Page 747 of 806 FirstFirst ... 247647697737745746747748749757797 ... LastLast
Results 7,461 to 7,470 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #7461
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok - so I followed the guide to a T, or so I thought. when I try to load a game with GX Launcher I get a black screen telling me that I'm missing IOS 36. I have looked around for hours now and can't seem to find what I'm doing wrong. Loading to 4.2u. Please help. Thanks!

  2. #7462
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Does it load up allright? If so, than that is normal with the version you have. If you don't want to see it then try R915-R921 from here.
    Last edited by Krafter; 07-22-2010 at 06:42 PM.

  3. #7463
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Guys, just managed to install HBC and did the update to 0.6. and seems all good. The problem is when i go to cios38rev14 installer from Homebrew Channel and try to load any Cios my Wii remote becomes unresponsive and all 4 blue lights are starting to flash.
    Need to restart the Wii and it is all good again till I try to do the same...
    What's wrong?


  4. #7464
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks!

    Followed your instructions to the letter and everything works great! Using 4.2E on a virgin wii and am very grateful. Thanks again

  5. #7465
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Call me thick if you want lol but this bit got me stuck,

    All works even usloader and can see all games on 1TB external drive, but when i try to use Wiiflow it starts but even before it says please wait it just jumps back to Wii main menu (quick fash of wiiflow then gone)

    Where did i mess up

    Thanks
    Last edited by Krank; 07-24-2010 at 12:20 PM. Reason: bypassing language filter

  6. #7466
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi.
    I have fw 4.2E and a wii chip D2Pro installed already.
    I wonder if its possible to softmod anyway? Id like to play my backups from my usb harddrive instead of playing them from discs.

  7. #7467
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by bashy2002 View Post
    Call me thick if you want lol but this bit got me stuck,

    All works even usloader and can see all games on 1TB external drive, but when i try to use Wiiflow it starts but even before it says please wait it just jumps back to Wii main menu (quick fash of wiiflow then gone)

    Where did i mess up
    http://www.wiihacks.com/newreply.php...reply&p=398619
    Thanks
    WiiflowR25_222
    WiiflowR25_249



    The forwarder channel seeks for that folder in the apps folder on your sd card or usb device and if it isnt renamed to wiiflow you get returned to the system menu


  8. 1 User Says Thank You narse1979 For This Useful Post


  9. #7468
    New Member
    Join Date
    May 2010
    Location
    UK
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Works great
    softmoded 2 wii's now and psp

    v3.4 and 4.2
    psp 1000 version 6.20 downgraded to 5.50 with cfw 5.90
    :d:d:d

  10. #7469
    New Member
    Join Date
    May 2009
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    Hey all,
    I soft modded my friends 4.2 Wii. He updated the system using the Netflix disc (wrong!) so now I'm trying to undo his damage. I'm following this tutorial, but I'm getting stuck trying to downgrade IOS15. I'm getting the following error when it attemps to install IOS15 Rev. 257: #1 cid 1 returned: -4353 Error: Could not install IOS15 Rev 257. Downgrade failed. Exiting.....

    Any clue as to what I'm missing here? I'm using the download from NUS option, so I don't think its the memory card. Thanks for the help! Frustrated!

  11. #7470
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If you softmodded your friends 4.2 Wii, and it was updated, then wouldn't the Wii be at 4.3?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •