Page 657 of 806 FirstFirst ... 157557607647655656657658659667707757 ... LastLast
Results 6,561 to 6,570 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #6561
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us wii menu

    how can i get the usbloader into the main wii menu

  2. #6562
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Look around for a "Forwarder" or a "Channel Version"


  3. #6563
    New Member fitbafanatic's Avatar
    Join Date
    Apr 2010
    Posts
    32
    Thanks
    12
    Thanked 1 Time in 1 Post
    I joined this forum to get help with getting my 4.2 update to work.

    I did install the update fine. So where am i now ?

    I followed the first step to download the files and install HBC,DVDX and BOOTMii through ISO. i never did the nand back-up as i have already done this and have the files saved to my computer

    But now i am stunned because.......

    After i installed the 3 apps i went to the homebrew channel to make sure the files where there and they where. So then i thought, what the heck am going to try NeoGamma to see if it will load the new super mario game and it bloody did, yipee.

    I have also made sure other games work now and my originals still work fine and all is good.

    So my next question now is......

    Do i have to go ahead with the rest of the guide and what are the benifits if i do or am i better sticking just leaving it as it is. what would you do people ?

    Just want to make sure on a few things, thats all people and thanks

  4. #6564
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks a lot. sorry about that was rushing had to leave out for work.

    ok one last thing i did everything right i didnt get no errors. but now wen i put in a burn game it doesnt play. it would load but then my tv would black out and say device not supported so im wondering if i did something wrong or if im not using the right dvd because im so lost on what to do

    Quote Originally Posted by rashadblack View Post
    ok one last thing i did everything right i didnt get no errors. but now wen i put in a burn game it doesnt play. it would load but then my tv would black out and say device not supported so im wondering if i did something wrong or if im not using the right dvd because im so lost on what to do

    and i didnt see the file for d4 plz help
    Last edited by oddgriffin; 05-25-2010 at 05:08 PM.

  5. #6565
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i wanted to ask something.I am thinking of buying the black wii and softmodding it, will i be able to play burned dvdr games.I am asking cause i herd from a friend of a friend you cannot. Can you answer me plz?

  6. #6566
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    C6)At the beginning you should see ios249 highlighted. Keep pressing left on the wii pad until you see "Do not reload IOS" at the ios select screen, press A. (for some reason that neither I nor the other follows here seem to understand, this does not work for everyone. If this fails, try again using 249, 250, 222, 223, 36, 37... and others. Switching to one of these may work for you. be sure to restart your wii after each attempt)

    C7)If you have internet connection, select "Network install", else select "SD card", Press A.


    i get to the above section.... then it fails on C7... i click on do not load IOS... what can i do?

  7. #6567
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by akhlaq768 View Post
    C6)At the beginning you should see ios249 highlighted. Keep pressing left on the wii pad until you see "Do not reload IOS" at the ios select screen, press A. (for some reason that neither I nor the other follows here seem to understand, this does not work for everyone. If this fails, try again using 249, 250, 222, 223, 36, 37... and others. Switching to one of these may work for you. be sure to restart your wii after each attempt)

    C7)If you have internet connection, select "Network install", else select "SD card", Press A.


    i get to the above section.... then it fails on C7... i click on do not load IOS... what can i do?
    im running through all the sugested... numbers... 249, 250.... etc....but the remote disconnects then i have to reboot again... any help on this pls

  8. #6568
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Awkward Problem

    Hi this is my first post, Im a bit of a newb. On my 7th wii hack, 2nd 4.2 wii, I'v run in to a problem that I cant seem to resolve. I'v used the following guide word for word & 1st time worked percfect. On a different wii however everything went successfully, or at least it said it did. When I load usb loader gx I get cannot load 236. Usb loader boots fine (tried loads of different versions eg r921 r899 etc) and reads my external hdd. However when I boot any game it initially starts, doing the "please strap in" and then freezes. Its not the hdd as I use that on my other wii fine also 4.2 and its not the sd card itself. Really am stuck and really need help. I have tried to study this as much as possible but if I can have someone to help me maybe start again or remove a step I might of done wrong, I would be grateful.

    "Update"
    Now the gx loader is not saying anything but is acting funny, like not reading usb, crashing at splash screen and even a dsi dump every now and then

  9. #6569
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool

    Followed every step, can't quite believe it worked!

    Many, many thanks from a disgruntled WiiKey 1.9s user

    *goes to play mario bros*

  10. #6570
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i got a problem with my wii ... i've soft mod it working really good ... 4.2 system ... bootmii install as boot 2 .... i was able to play game with neogamma, but sin few day when im trying to boot game with neogamma R8 it only give me a black screen ... with every back up game . But before all game i have was working ...anyone can help me ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •