Page 65 of 806 FirstFirst ... 1555636465666775115165565 ... LastLast
Results 641 to 650 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #641
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Not all usb devices are supported. needs to be formatted with WBFS

  2. #642
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile thanks a million

    thanks very much my wii is now working again
    the wii hack page is very precise and easy to follow keep up the good work

    thanks very much

    fae the sunny west coast of scotland

  3. #643
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    did the job

    It Works!
    In step B I used PACK3 & in step C I used PACK 2.
    Nice work, many thanx.

  4. #644
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    On "B8)change the action to "uninstall wad", press A" I get 3 errors.

    >> Deleting tickets... ERROR! (ret = -1017
    >> Deleting title contents... ERROR! (ret = - 1017)
    >> Deleting title... ERROR! (ret = - 1017)

    How do I fix this?

  5. #645
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i used some of this tutorial with some of amarokz my wii ver4.2e works great i can now safe games to hard drive and watch dvds

  6. #646
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    So, while performing my Wii hacking, upon uninstalling the WAD file, I get three errors while trying to delete the tickets, title contents and title. Is this normal? Or am I doing something wrong?

  7. #647
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    need help keep getting THIS INSTALLER CAN NOT CONTINUE THERE IS NO KNOWN VULNERABLE ISO INSTALLED ON THIS WII any ideas on how to fix it

  8. #648
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help me somebody

    My brother updated our wii to 4.2u and lost homebrew channel.

    I tried the Hackmii 0.5 amd i get this

    "HackMii installer v0.5

    This installer can Not continue!

    There is no known vulnerable IOS installed on this Wii. Please note that we will not use a fakesigned IOS due to security reasons.

    Look for an updated version at BootMii.org

    If this is already the latest version... well, such it."

    I no i need a clean ios36, but i dont no how i can do this.

    Can somebody please help me i am noob to this please.....

  9. #649
    nVa
    nVa is offline
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    LOL this is insane thanks so much for this guide. Got home from work today followed this guide got it all working. Playing downloaded zelda twilight princess with usb loader this shit is crazy

  10. #650
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    worked greet 4.2e thank you am back

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •