Page 64 of 806 FirstFirst ... 1454626364656674114164564 ... LastLast
Results 631 to 640 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #631
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I'm off to bed.. Gotta get up for work in the AM.. Glad it's working for you! don't get discouraged! Something Messie posted above will work.. You just have to follow his directions PRECISELY and if it doesn't seem right, but he says it is.. it is.

  2. #632
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by briderx View Post


    Yours should look like this before booting into the wad manager. If not, you're not loading it right. (credits go to Messie for the image!)
    how do i get to this ive never seen it...sorry total nub

  3. #633
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by ween075 View Post
    how do i get to this ive never seen it...sorry total nub
    PERFECT! Means you're doing it wrong and I know exactly what you are doing wrong! So.. You are using wad manager WITHOUT using Bootmii.

    I don't know if this will work (I'm supposed to be in bed, but will stay up to post this, then I am off)... Grab Package 3 (MAKE SURE IT'S DOGEGG!!! It will say "DOGEGG" in the filename!) Then, erase your whole memory card. Copy The dogegg package back to your memory card (NOTHING ELSE ON THE CARD BUT THIS PACKAGE #3!)

    Now, make sure your wii is powered off. Put your memory card in and boot. IF it goes to a screen that looks like that, you're almost done. OTHERWISE, get into your main wii screen and try going to the little SD card on the bottom left. Click that and see what happens.. If it asks you to boot, then press YES and do the uninstall like normal. IF it doesn't boot.. I don't think i'll be much help..

    You'll need to get into bootmii..

    From Homebrew channel, press "HOME" button on your wiimote and scroll down to "Bootmii".. From here, follow Messies instructions, cause I don't know this method too well. Two wii's modded and haven't had to do it this way yet. Good luck!!!

  4. 1 User Says Thank You briderx For This Useful Post


  5. #634
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks alot man i was about to throw my wii out in the trash.....seems so simple now

  6. #635
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up

    just want to say thanks messie. your guide was great. for part b the 3rd pack worked. for part c the 1st pack worked. again thx!

  7. #636
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    I like the way you ppl help each other. Plus it is really nice cos this guide just gets help from me! Anyway, i am sorry if i cant help you all, but i cant be on my pc all the time, i have also to meet some real ppl!!!

  8. #637
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking

    I am very impressed - many thanks from me!!!!!
    U are faster than the police allowed!

    But one question from me: in the past i used *.bol in the root without any menu directly to the system menu from the wii and now i've *.elf from bootmii within the preloader- menu. How can i supress the preloader-menu to go directly to the wii system menu?

    Many thanks, and pls don't treat me about my bad english!

  9. #638
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    you dont have preloader, according to my guide..
    but if you do, go to options of preloader and set autoboot: system menu
    Last edited by messie; 10-05-2009 at 12:58 AM.

  10. #639
    nVa
    nVa is offline
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    WORKED!!
    Let me start off by saying thank you. This guide is brilliant.

    I owned a 1 week old Wii updated to 4.2e followed this guide step by step and everything worked perfect. As for what packs worked for me I will tell you.
    B1)Pack 3 worked for me. (IOS249)
    C1)Pack 1 Worked for me. ("Do not reload IOS" Option)

    Just installed USB Loader GX-UNEO_Forwarder.wad. I start the app and screen goes black Am I doing something wrong?

  11. #640
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    pluged in usb device and tried loading gx loader again a screen comes up and says waiting for your slow usb device than counts down to zero and restarts the wii
    Last edited by markhab; 10-05-2009 at 01:45 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •