Page 61 of 806 FirstFirst ... 1151596061626371111161561 ... LastLast
Results 601 to 610 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #601
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by shrink908 View Post
    Hmm.. I get through sections A and B fine, but section C gives me errors.. The first error (using "Don't reload IOS") Gave me -2001.. using the first pack. The 2nd time I tried the 2nd pack for C and got error -2011 for the "don't reload IOS" and -1035 for "IOS 70".. Not sure why, I'd appreciate help though.. Or info on how to downgrade back to menu 4.1U.

    Thanks in advance,
    Glenn
    Are you SURE B went through without problems?

  2. #602
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by briderx View Post
    Are you SURE B went through without problems?
    It gave me an error that it could not find the IOS 249 to remove. I would figure that a "not found" is as good as being able to remove it, if that's mistaken that might make more sense.

  3. #603
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    works what about VC from SD

    This tutorial recovered me 99%
    Everything listed here worked great
    The only other thing I had running before getting zapped by 4.2 was my VC and Wiiware were able to run from my 8gig sdhc card (about 300 games) I don't mind reinstalling them, but when I do I get a failed to load message

    Any ideas?

  4. #604
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Messie... Greatly appreciate your work and efforts. I was able to get HBC on my virgin Wii 4.2U. Nice work. I however stopped the process to make sure I'm able to backup NAND.

    I was able to install Bootmii as Boot2, but when I do as you described (Put the SD card into the Wii, if you installed Bootmii as boot2 then it will load), it doesn't load.

    What shall I do? Am I missing something here?

    Thanks.

  5. #605
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by shrink908 View Post
    It gave me an error that it could not find the IOS 249 to remove. I would figure that a "not found" is as good as being able to remove it, if that's mistaken that might make more sense.
    No, you need to try the different packages until you find one that succeeds... Try the #3 package.. That worked for us.

  6. 1 User Says Thank You briderx For This Useful Post


  7. #606
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Got it!

    Used Package #3 in Steb "B" and Used Package #2 in Step "C".

    THANK YOU MESSIE!

  8. #607
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by aiqbal07 View Post
    I have never applied any hack and also on menu 4.2, will this process work, it is little confusing as I am new but would like to know if it will work....
    Oh, Oh...you better watch out for messie:

    ATTENTION: Heavy sarcasm or even reading room awaits anyone that asks an answered on this very guide question... You have been warned!
    ...
    This will work on SYSTEM MENU 4.2 VIRGIN and UPDATED. It will work for 4.2e and 4.2u...

    Your Wii is a virgin 4.2.

  9. #608
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guide works great. For Part C, first pack works for me.

  10. #609
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by barmys View Post
    I would just like to say a big thank you,, to the person who posted this guide.
    I was previously using New 3.1-4.1 Softmod for ANY Wii on my wii. Until one of my children upgraded to version 4.2e.
    This is what it did to get my wii back working.
    Step one,,, I formatted my wii,, then up dated it
    Step two,,, I followed Full hacking guide for 4.2 system menus!!!!.
    Part A only, this was to install the HOMEBREW channels.
    Step three,, then Id copied the APP & WAD files below
    A1)GET THIS and unrar the contents in the root of your SD card. In the root of the SD card whould be:
    root:\apps
    root:\private
    root:\wad
    IOS38-64-v3610.wad
    boot.elf.
    Only the APP & WAD files on the sd card.
    Step four,, then I went in to the HOMEBREW channel and installed cios38rev14
    With ios 250,,
    Step five,, entered the wad manager and installed NeoGamma and USB GX forwarder.
    And everything worked,, hope this helps,,,, barmy
    Thank You!
    This worked great for me.. I couldnt get the thing to work..

    Then I went back in and installed 250.. Then went to the wad manager.. choose 250. Mounted and installed..

    Before that I was lucky to get a mount or even if I did it gave me a -2011 error while installing..

    Very Helpful!

  11. #610
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by briderx View Post
    No, you need to try the different packages until you find one that succeeds... Try the #3 package.. That worked for us.
    Yay! That worked.. got the cIOS installed now! Thanks much!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •