Page 607 of 806 FirstFirst ... 107507557597605606607608609617657707 ... LastLast
Results 6,061 to 6,070 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #6061
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Im Emuhack and i dont have a prob!!!!


  2. #6062
    Junior Member Mookakah's Avatar
    Join Date
    Mar 2010
    Location
    Right Behind You O.o
    Posts
    24
    Thanks
    1
    Thanked 3 Times in 2 Posts
    Ooops. My bad. Meant lawamaster is having problems with his wii loading from USB after he gave it to his roommate





    Roms, Emulators, and Old School Heaven!
    Code:
    http://theoldcomputer.com
    http://forum.theoldcomputer.com

  3. #6063
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    @lawamaster
    (Ask you roommate what he did and report back... Also if you can do a signcheck on the wii report the report)

    @ginder
    (What are you trying to do by removing the 249 .WAD )

  4. #6064
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well i asked my roomate and he says he didnt do anything to it but he had to of done something cuz now i cant play backups or play of usbloader. ill do the signcheck when i get home im in class right now.

  5. #6065
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can some one tell me please, i put the downloaded files to the sd card am i supposed to wipe each one once done? The problem is once i done the first dowmload and install homebrew and dvdx and do the botmii ios, i then have to download the next file, but it says to format card again which wipes the first lot of files off, which means when i go to home brew i just get bubbles and no titles. or am i supposed to keeps the last files on the sd card. this is doing my head in. Also i cant get wadmanager to start which might be part of the first problem. please help.

  6. #6066
    Junior Member
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by ginder23 View Post
    Hi all, im new and only a noob please help me. I try to uninstall the wad iso 249 but i cant it kepps coming up and saying error. I selected iso 36 as the guide said.
    Just go back and redo part B:
    PART B: The extermination of the evil stub ios249

    Keep pressing A until you see iso249 install or unintall. Chose uninstall iso249 and go to the next step.
    If error, You might already uninstall the iso 249.

    Mongstar

  7. #6067
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi all.
    Im new and need help. Im stuck at step A2) i have V4.2e and every time i put the SD card in, i get the warning screen about scams appearing and click yes, however then the screen goes black and stays black. no disclaimer ever appears so i cannot press 1 to continue.
    is this common or have i missed something?
    please help.

  8. #6068
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by bendy169 View Post
    hi all.
    Im new and need help. Im stuck at step A2) i have V4.2e and every time i put the SD card in, i get the warning screen about scams appearing and click yes, however then the screen goes black and stays black. no disclaimer ever appears so i cannot press 1 to continue.
    is this common or have i missed something?
    please help.
    Usually from having a gamecube controller or memory card plugged in.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #6069
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay so after i download the files onto the sd card and put it into the wii, after the screen about scams i press yes and the screen just turns black forever!!! How can i fix this? and also when i download the file i guess i am missing one which is the Hacks.ini file. Would dat have anything to do with the black screen?

  10. #6070
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Usually from having a gamecube controller or memory card plugged in.
    I did have a wireless controller plugged in, but it wasnt turned on. I just took it out and tried again, but still getting the same result.

    the light from the disc drive is flashing, if that means anything??

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •