Page 604 of 806 FirstFirst ... 104504554594602603604605606614654704 ... LastLast
Results 6,031 to 6,040 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #6031
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Ouch reading fail!!!!!!!!!


  2. #6032
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Thumbs up

    Thanks to the ORGINAL POSTER, just want to verify I have done 3 4.2 's one older and 2 Fresh out the BOX, and THIS DEFINATELY WORKS NO ERRORS (unless my reading was flawed) and can play Backups on DVD-r's on 2, and 1 wont ...........still testing ,,


    GREAT THANKS A LOT

    Sen

  3. #6033
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    How long does this whole process take if you're doing it for the first time?

  4. #6034
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    I did an insane amount of double checking everything and reading everything twice and did it in about 45 minutes (the nand backup took the longest).
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. #6035
    Junior Member nubioso's Avatar
    Join Date
    Dec 2009
    Location
    Montana
    Posts
    72
    Thanks
    2
    Thanked 15 Times in 10 Posts
    lol, I took something like 2 hours or more. The first time I went through I wasn't able to delete IOS249 until I did like they said and selected a different IOS. Spent a couple hours trying to figure it out, couldn't, slept on it and the answer came to me while I was falling asleep thinking about the things I hadn't tried haha.

    Later got it to work out the next day and finished it within 30 minutes or so.

  6. #6036
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks for the replies. Still finishing up setting up the usb hdd but the softmod itself took a little over an hour.

    Surprisingly didn't run into any errors.

    Does anyone know if something's wrong w/ the usb loader dx wad? It's giving me a dsi exception error and it looks like (from searches) that i'm suposed to have a sd card inside? I don't get it.

  7. #6037
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you very very very much

  8. #6038
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hostcorp View Post
    Thanks for the replies. Still finishing up setting up the usb hdd but the softmod itself took a little over an hour.

    Surprisingly didn't run into any errors.

    Does anyone know if something's wrong w/ the usb loader dx wad? It's giving me a dsi exception error and it looks like (from searches) that i'm suposed to have a sd card inside? I don't get it.
    The SD card that you used to hack your wii, should be left inside because the WAD for the USB loader is on this SD card! Thats why it needs to be inserted! The program is run from the SD card itself, this is why it needs to be inside of your Wii!

    Hope this helped - Vuk
    oh and GOOD LUCK!

  9. #6039
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi when i try to i=uninstall the wad iso249 it keeps saying error. can you help me please messie im only a noob

  10. #6040
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    I have everything installed. However, when i go to choose, Neogama R7, it tells me "You are not using IOS 249, If you know what you are doing ok, @ all others install a clOS Press any button to continue". I press next. Then I am at the Neo Gamma screen to Launch Game on Dvd , load games, etc.. At the bototm of the screen NeoGamma r7, IOS36 (Rev 3351) is displayed. I am on 4.2U.
    When i press launch Game on DVD, i am told DVD Read ERR (1101) no CIOS. What am I doing wrong in regards to this issue?
    Any assistance would be appreciated.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •