Page 593 of 806 FirstFirst ... 93493543583591592593594595603643693 ... LastLast
Results 5,921 to 5,930 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #5921
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it has definitely not been pushed back to lock.....

  2. #5922
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    when you put it in it pulls it to lock but when you take it out it pull it to unlock seen it before do it slowly and more to the right side.

  3. #5923
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    still not working but my techy friend is helping me now so fingers crossed! Thanks for your help

  4. #5924
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi! I just finish delete all IOS even the lower than 200 =S
    How can i fix this??

  5. #5925
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi everyone!!

    I bought a Nintendo Wii a few days ago and update firmware to 4.2U version, last weekend I tried to softmod following this guide and...

    PART A => OK
    PART B => OK
    PART C => on C5 step my controller miss connection with wii and I canīt advance...

    Any idea?!?!
    Please help...
    Thanks..

  6. #5926
    Junior Member jim2100's Avatar
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    If you look at your card reader on the inside of where you stick in the SD card there is a little copper pin on the left side in the front. You have to get like a needle and try to pull it so it sticks out a little more.

  7. #5927
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just done the mod on my virgin black 4.2e worked no problems thanks alot man.

  8. #5928
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks A LOT!!!!

    Work just fine!!!!
    Great job
    Many thanks!!!!

  9. #5929
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by jorginhoSlb View Post
    Hi! I just finish delete all IOS even the lower than 200 =S
    How can i fix this??
    What happens when you turn your wii on?

  10. #5930
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by jeffersonsouz@hotmail.com View Post
    Hi everyone!!

    I bought a Nintendo Wii a few days ago and update firmware to 4.2U version, last weekend I tried to softmod following this guide and...

    PART A => OK
    PART B => OK
    PART C => on C5 step my controller miss connection with wii and I canīt advance...

    Any idea?!?!
    Please help...
    Thanks..
    Try both packs and try fresh batteries in wiimote.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •