Page 56 of 806 FirstFirst ... 646545556575866106156556 ... LastLast
Results 551 to 560 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #551
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, so I got though all these steps and I got the Usb-loader channel installed. The problem I'm having right now is that once I load the game image I get a disk read error. The odd thing is that when I start the Wii Shop chanel I also get this error, as well as when exiting from the mii channel, I have not tested for this problem on any other channel. An extra tibit of information that I do not think would affect this is that I have removed my wii drive because it was broken and not needed anymore, still I am boubtful that this is the reason for this problem. Other than that the rest of this guide worked rather well.

  2. #552
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    could be tho, as i have never heard of the problem before. it could be because when you access the sysmenu, it tries to read the disc to present it in disc channel

  3. #553
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Would it be possible to instead use AnyTitle Deleter to be rid of the IOS249 stub rather than WADManager?

  4. #554
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Whats the matter, is this not working for you?

  5. #555
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so ive done all of the steps and got no errors but when i try to use usbloader and neogamma i get a black screen, for those with that problem and resolved it can you point me in the right direction???

  6. #556
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm, I suppose I should try this again with the drive installed just incase. Who knows maybe it is cheking for some response form the drive for some reason, worth try it with the drive i guess. Anyways thanks for the response.

  7. #557
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    are you sure you got no errors?>

  8. #558
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by solidcore View Post
    4.2E here, didn't use the above guide but im sure most of it sounds correct, what you have to do is remove the 249 stub that 4.2 has placed in your system, have you heard of "cboot2"? it's a startup hack that you'll need, it'll boot you into the required ios to boot into wad manager, then select SD > ios249.wad and hit [uninstall] then you can proceed to installation of ios38rev14 to 229 ios.

    PS. I used bootmii menu option in homebrew channel to boot into cboot2 > wad manager> ios249 deinstall =]

    What is cboot2?
    after you've installed bootmii on your wii, it make's use of bootmii's elf loader (which runs under mini).

    Once run, the app will make the wii run under a cIOS, thus allowing wad installing
    Hey man!, if you can sus this out then you can help me as I am having the same prob trying to get rid of n evil stub. Couldn't get cboot2 to work. It appeared in homebrew channel, started up and then failed after connecting to the internet.......????

  9. #559
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm sure wadmanager works fine, but rather than trying to download the stub IOS wad, it'd just be easier to use any title deleter which I already have.

  10. #560
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    *scratches his head until it bleeds* What internet??

    Emailer, send some emails and leave this to the experts (not me lol, just high level noob)

    Anyway to answer your question, i ll pay you 100$ if you get this to work on a virgin wii. (not really but you get the point)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •