Page 553 of 806 FirstFirst ... 53453503543551552553554555563603653 ... LastLast
Results 5,521 to 5,530 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #5521
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Hm he says he installed 222/223 which I believe can be found here (http://www.wiihacks.com/submit-artic...222-223-a.html)

    But I don't understand this bit:
    then ran the 149 rev 15 again
    Is this explained in messies 4.2 guide? All I found there is cios38rev14 which I have installed

  2. #5522
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by InFAILity Ward View Post
    Hm he says he installed 222/223 which I believe can be found here (http://www.wiihacks.com/submit-artic...222-223-a.html)

    But I don't understand this bit:


    Is this explained in messies 4.2 guide? All I found there is cios38rev14 which I have installed
    I'm pretty sure he means 249

  3. 1 User Says Thank You garysa34 For This Useful Post


  4. #5523
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sorry for the dumb question first. In step A, these two were to appear on the root:
    IOS38-64-v3610.wad
    IOS70-64-v6687 [Patched][FreeTheBug].wad

    They are missing from step B. Should I delete them before continuing to step B or move them?

  5. #5524
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Still nothing..

    Is there a way for me to start again from scratch?

  6. #5525
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Never mind I was trying all the USB load programs and the one last on my list worked
    I think it was uLoader, anyway thanks for all the help!

  7. #5526
    Junior Member
    Join Date
    Dec 2009
    Posts
    101
    Thanks
    3
    Thanked 10 Times in 9 Posts
    InFAIL...
    I haven't gone through all the stuff about IOS loaded and not, but uloader seems to read WBFS format only, an configuarable loader will read from FAT32.
    My USB HDD has a sleep mode and I know uloader used to give a couple of retries before the drive spun up fully.
    I deceided to change to Configurable loader as I want a single partition to sun a games and media.
    4.2e (white)

  8. 1 User Says Thank You malk_100 For This Useful Post


  9. #5527
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    I looked up my HDD in the USB devices compatibility list and came across a description that strongly resembles what I had been getting:

    USB loader recognizes the drive occasionally.Might be fixed on the next version of USB Loader. Edit: Works with this setup:1st partition Fat32 40GB, 2nd partition NTFS 385GB, 3rd partition WBFS 40GB. Plug a usb flash drive into the first usb and plug hdd into second usb to make it detect instantly. EDIT AGAIN: Does not work with the suggested setup. Completely non-working on all loaders and with all cIOS revisions. EDIT: Confirmed doesn't work. EDIT: Works when using Hermes' cIOS 222/223, but not with Waninkoko's cIOS 249. EDIT: Works with cIOS 249, created 2 partitions, both FAT 32. Formatted the first one twice in a row with ncWBFSTool and then I stopped having the "this is not a wii disc" error when loading games

  10. #5528
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by buffalothc View Post
    Sorry for the dumb question first. In step A, these two were to appear on the root:
    IOS38-64-v3610.wad
    IOS70-64-v6687 [Patched][FreeTheBug].wad

    They are missing from step B. Should I delete them before continuing to step B or move them?
    You don't need them for B. IOS38 is for C and IOS70 is needed before installing priiloader.

  11. #5529
    Banned
    Join Date
    Jan 2010
    Location
    Durham North East
    Posts
    97
    Thanks
    20
    Thanked 0 Times in 0 Posts
    I have problems when installing priloader think it installed ok but then i choose it from HB channel it says an error message.....

  12. #5530
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by HartmanUK View Post
    I have problems when installing priloader think it installed ok but then i choose it from HB channel it says an error message.....
    once you have installed priiloader, when you turn wii on hold reset button aswell and it will take you into priiloader.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •