Page 527 of 806 FirstFirst ... 27427477517525526527528529537577627 ... LastLast
Results 5,261 to 5,270 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #5261
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Cheers guys
    Followed instructions to the letter,
    My Wii was just sitting gathering dust now it has a new lease of life
    Thanks again

  2. #5262
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ops, already solved it

    All for all whose wii turn orange, just restart the system. It should be fine

  3. #5263
    New Member Dragonbyrd's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    111
    Thanks
    14
    Thanked 21 Times in 20 Posts
    Quote Originally Posted by FornaX View Post
    I'm having a few problems. I can't play any backups, no matter what discs (I am using Verbatim DVD-r burning at 2x now) I"ve had my wii for a couple of years on firmware versions earlier than 3.2u. I installed a wiikey2 about a year ago, and it worked great up untill about 2 months ago, when my son put in a rented original game (not sure which game) and of course went through the update to 3.4u and then all of my backups stopped working. Previously, I was able to play any backup game that was burned on any name brand DVD (+/-R didn't matter) then I went through the tutorial for firmware versioins earlier than 4.1 about 2 months ago, everything installed great, HBC, DVDx priiloader, neogamma, and other backup launchers, and they all run great, but they won't read any of the backups I put in the drive, and of course, neither will my wiikey. they simply don't read the disc, I get a "disc read error message" even with Verbatim DVD-r burned at 2x. Then I went through the tutorial to update to 4.2U after seeing that there were tutorials on how to softmod with that version, because anytime I would put in a rented original, I would get the updaet screen, so I figured updating to 4.2u would eliminate having to go through an update everytime I put in a rented original. Also, in priiloader, when I try to access the hacks selections, there's nothing to select, simply says, "no hacks"

    I"m really sorry if I sound like an idiot, but I certainly feel like one not being able to get this to work

    any help is appreciated, thanks
    I was having problems with burnt discs and had almost given up as mine was purchased on 4.2u. I was doing everything on USB HDD. Then I got the guts up to try and install the CIOScorp 3.6 and now every backup I throw at it even gamecube games work. The only difference I see is the difference between disc loading times and those off the usb drive. Try it man might work and you can uninstall it if it doesn't.
    Dragonbyrd

    If this helped in anyway press thanks. Thank you

    4.3u JODI, Modmii, IOS 236 installer, WiiFlow r417, Bootmii as IOS, Priiloader v0.7, Snes9xGX, FceuGX, Genplus, Mymenuify with dark orange theme
    [/SIZE]

  4. #5264
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    quick question

    Thanks for the instructions, all working ok. One quick question can i remove the files from the wad folder on the sd card, as im worried about my kids playing and clicking on something.

  5. #5265
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by studotcomuk View Post
    Thanks for the instructions, all working ok. One quick question can i remove the files from the wad folder on the sd card, as im worried about my kids playing and clicking on something.
    Once a wad is installed and checked, it can be removed. It can be helpful to leave it in the wad folder incase you want to uninstall it if it has given problems, otherwise remove it.

  6. #5266
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dragonbyrd View Post
    I was having problems with burnt discs and had almost given up as mine was purchased on 4.2u. I was doing everything on USB HDD. Then I got the guts up to try and install the CIOScorp 3.6 and now every backup I throw at it even gamecube games work. The only difference I see is the difference between disc loading times and those off the usb drive. Try it man might work and you can uninstall it if it doesn't.
    I"ll give it a try for sure!! thanks for the tip, I'll keep you posted

  7. #5267
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello everyone,

    I have a 4.2e pal system.
    I completed all steps clearly. But I can't play dvd movies with my wii. mplayer ce can read divx movies in my usb hdd but dvd movies are not working. Once "Mounting DVD, please wait" message appears when I click to "Play DVD" but then nothing.

    anyone got any advice about it?

    (I also completed D5 step)

  8. #5268
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can some1 help me with part D? im stuck on that part.. and the appendix part also

  9. #5269
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Lord Ryan View Post
    Hello everyone,

    I have a 4.2e pal system.
    I completed all steps clearly. But I can't play dvd movies with my wii. mplayer ce can read divx movies in my usb hdd but dvd movies are not working. Once "Mounting DVD, please wait" message appears when I click to "Play DVD" but then nothing.

    anyone got any advice about it?

    (I also completed D5 step)
    Have you installed DVDx.

  10. #5270
    New Member kayne31's Avatar
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    9
    Thanked 1 Time in 1 Post
    Thanks all for the great help problem is now solved moved on to the next problem which is I keep getting a -4 error when trying to update USB Loader GX but that is for another thread

    Again thanks all

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •