Page 514 of 806 FirstFirst ... 14414464504512513514515516524564614 ... LastLast
Results 5,131 to 5,140 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #5131
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Try a different loader. I'm using Configurable USB Loader because my seagate hdd isn't completely compatible with gx loader, I had problems with SSBB.


    Hi All,
    I have softmoded my wii based on: Softmod for ANY 4.2 Wii

    Some iso from my usb working well with USB loader GX, but a lot of from that not working like fifa, wi fit, I gott a black crash screen.

    I have tries many version of USB loader 899 is the lastest but no luck.

    Can somebody help me in this case?

    My wii version 4.2

  2. #5132
    Junior Member nubioso's Avatar
    Join Date
    Dec 2009
    Location
    Montana
    Posts
    72
    Thanks
    2
    Thanked 15 Times in 10 Posts
    Quote Originally Posted by Namis View Post
    You think i did not do this?
    Did you even read the post?

    That is the only thing about this 1204 problem google found and there is one thing different.


    I dont have any chip in my wii..
    Another whats different, my wii is 4.2e, not korean.
    Yeah....I read your post....in which it says nothing about having a chip or not, nor does it say you've searched. The only thing it said is "This error isn't listed in this tutorial"

    Now...if you made a previous post about the 1204, then no, I didn't come across that post. I only saw the one where you quoted yourself.

    I can't find anything besides that one post that even talks about a 1204. All I can say is maybe reinstall DVDX and make sure you got the latest version of that and all that good stuff.

    Have you crosschecked your serial number to see if yours has a D3-2 drive in it?

    Go here: Wii Drive Chip Database to check your serial.

  3. #5133
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    please send me the file password.

    please send me the `any 4.2 wii` file password.
    my address is dandist@naver.com

  4. #5134
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by dandist View Post
    please send me the `any 4.2 wii` file password.
    my address is dandist@naver.com
    The password is in the first post of this thread.

  5. #5135
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using 32Gb memory card with USB memory card reader.

    Interesting because some of the games working well.

    Only fifa and resort not working.

    I have tried BackUpManager and that is better than WBFS manager.


    Buy the was I will try to other 2gb pendrive as well..

    Quote Originally Posted by garysa34 View Post
    Try a different loader. I'm using Configurable USB Loader because my seagate hdd isn't completely compatible with gx loader, I had problems with SSBB.


    Hi All,
    I have softmoded my wii based on: Softmod for ANY 4.2 Wii

    Some iso from my usb working well with USB loader GX, but a lot of from that not working like fifa, wi fit, I gott a black crash screen.

    I have tries many version of USB loader 899 is the lastest but no luck.

    Can somebody help me in this case?

    My wii version 4.2

  6. #5136
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by garysa34 View Post
    Try a different loader. I'm using Configurable USB Loader because my seagate hdd isn't completely compatible with gx loader, I had problems with SSBB.


    Hi All,
    I have softmoded my wii based on: Softmod for ANY 4.2 Wii

    Some iso from my usb working well with USB loader GX, but a lot of from that not working like fifa, wi fit, I gott a black crash screen.

    I have tries many version of USB loader 899 is the lastest but no luck.

    Can somebody help me in this case?

    My wii version 4.2
    when u got e black crash screen? when u try exit to wii menu after playing e game??
    try changing the settings to ntsc at e usbloader setting for the game, works for me when i'm playing pal games. or else pal games will jus hang at the black screen when i try to exit, btw my wii is ntsc version..
    hope can help..
    btw i didn't back up my NAND and i also i stopped at steps D4 onwards cos the steps look quite challenging forme to attemp , so i didn't. but is it realli needed to do so ?? so far i'm able to play MH3 n settle e prob for rayman rabbids by doing some settings configurations.. enjoying my wii ..
    thanks for all these...

  7. #5137
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nubioso View Post
    Yeah....I read your post....in which it says nothing about having a chip or not, nor does it say you've searched. The only thing it said is "This error isn't listed in this tutorial"

    Now...if you made a previous post about the 1204, then no, I didn't come across that post. I only saw the one where you quoted yourself.

    I can't find anything besides that one post that even talks about a 1204. All I can say is maybe reinstall DVDX and make sure you got the latest version of that and all that good stuff.

    Have you crosschecked your serial number to see if yours has a D3-2 drive in it?

    Go here: Wii Drive Chip Database to check your serial.
    Thank you for this and sorry for being a bit 'rough' But im not a pro with stuff like this.


    Wii Drive Chip Database gave me this:
    * There is a 50% chance the chipset is GC2-D2E.
    * And there is also a 25% chance the chipset is GC2-D2E and covered in black glue.
    * Lastly, a 25% chance the chipset is Combined GC2-D3 with no drive chip.

    So i guess its not a D3-2 drive, but ill try reinstall those apps and see

  8. #5138
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post

    can't get rid of IOS249 !!

    Wii 4.2u, no hardware mods, LU51xxxx. I get a -1017 error when trying to uninstall IOS249.

    Tried ShadowSonics' Softmod for ANY 4.2 wii! guide but got stuck on Step2b (see my problem here (post #987) ). So I thought I'd give Messie's guide a try...

    I'm can't uninstall IOS249.... I get stuck on step B8 and the following is displayed onscreen:

    Code:
    [+] Opening "IOS249.WAD", please wait... OK!
    
    [+] Uninstalling WAD, please wait...
           >> Deleting tickets... ERROR! (ret = -1017
           >> Deleting title contents... ERROR! (ret = -1017)
           >> Deleting title... ERROR! (ret = -1017)
    
    Press any button to continue...

    PART B: The extermination of the evil stub ios249

    Ok, so N did this update and those ppl knew that we use ios249 to install our cios and place our backups. What did they do? they invented an empty ios ("stub") and place it in slot 249, to stop us. Like they will! Muhahahaha. Here is what we do about it. We will uninstall ios249 stub, and then install our own cios38rev14 in slot 249:

    B1) GET THIS PACK(Thanks to Dogeggs, he sure made the trick... this will probably work for anyone) or GET THIS PACK 2 or GET THIS PACK 3 (pick start with the first one, if you get an error pick the next one and follow instructions from B2 and on again. One of this will do the trick without an error. If still nothing, try this)

    B2)Format the SD card, with FAT32, place the contents of the included folder in the SD card root. Only files in SD root should be:
    root:\Wad\
    root:\bootmii\
    root:\startup.elf
    root:\boot.dol
    root:\00000001\ <-(if available)

    B3)Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to B5)

    B4)Select bootmii and wait.

    B5)Wadmanager should start.(On ios select, select ios36, or try a few, 249, 250 dunno,we are scratching our heads with this)!!

    B6)Select SD card and press A to continue.

    B7)Select ios249 from wad folder and press A

    B8)change the action to "uninstall wad", press A !!! I'm stuck right here !!!

    B9)Done!! now to the next step!!
    Last edited by tango_ninja; 01-25-2010 at 09:28 AM. Reason: additional info

  9. #5139
    Junior Member nubioso's Avatar
    Join Date
    Dec 2009
    Location
    Montana
    Posts
    72
    Thanks
    2
    Thanked 15 Times in 10 Posts
    Quote Originally Posted by Namis View Post
    Thank you for this and sorry for being a bit 'rough' But im not a pro with stuff like this.


    Wii Drive Chip Database gave me this:
    * There is a 50% chance the chipset is GC2-D2E.
    * And there is also a 25% chance the chipset is GC2-D2E and covered in black glue.
    * Lastly, a 25% chance the chipset is Combined GC2-D3 with no drive chip.

    So i guess its not a D3-2 drive, but ill try reinstall those apps and see
    I'm far from pro too man as this is my first and only mod I've done to a console. I just read and re-read this guide for about a week. Almost had the thing memorized. Took me about a week to convince my girlfriend to let me softmod it =P

    Quote Originally Posted by tango_ninja
    Wii 4.2u, no hardware mods, LU51xxxx. I get a -1017 error when trying to uninstall IOS249.

    Tried ShadowSonics' Softmod for ANY 4.2 wii! guide but got stuck on Step2b (see my problem here (post #987) ). So I thought I'd give Messie's guide a try...

    I'm can't uninstall IOS249.... I get stuck on step B8 and the following is displayed onscreen:
    When WAD Manager starts and it asks you to select an IOS to use, which one are you using? By default I believe it's already on IOS249, and per Messies guide he suggests using IOS36, 249, or 250.....if you haven't tried selecting a different IOS to use when WAD manager FIRST starts up...then you should. Mine gave me the same error you're having when I tried using IOS 249.....using IOS250 is what made it work for me.

    So all in all the steps should be:

    Wad manager starts>
    Select IOS250 to use
    Select SD Card
    Choose IOS249 from wad folder and make sure it's set to uninstall and you should be good to go. Like messie says, if 250 doesn't work, try 36, and so on.

  10. #5140
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nubioso View Post
    I'm far from pro too man as this is my first and only mod I've done to a console. I just read and re-read this guide for about a week. Almost had the thing memorized. Took me about a week to convince my girlfriend to let me softmod it =P

    Heh cool, cool
    Reinstalled dvdX and now the error 1204 is gone, but now i get a 'green'screen and restart automatically.

    Normal games start just fine with neogamma r8.

    Could this be caused because i couldnt do this part:
    D5) You can now install ios202, ios222, ios223. From HBC, run cios222 installer and select ios249 to use. At the next screen, choose the following, one at each turn:
    -ios202, for usb - using ios38 (needed for USB2.0 support at Media Players)
    -ios222, for uloader - using ios38 (needed for USB support of instruments and stuff)
    -ios223 mainly for GH5 - using ios38 merged with 37 (same as above)
    Mind that you will need an internet connection for this!! If you do not have an internet connection, see appendix. You can also install the ioses using any other combination you like, But those are recommended for now, until a games needs otherwise. If a game does not run with USB loader, try changing the ios it uses through settings menu to one of the above.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •