Page 513 of 806 FirstFirst ... 13413463503511512513514515523563613 ... LastLast
Results 5,121 to 5,130 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #5121
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    I have modded many wiis for customers before, today was my first 4.2 .... Many Thanks you saved me from buying him a new wii.. lol
    Steve

  2. #5122
    Junior Member josewii13's Avatar
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hey i have a question

    i was reading your post and i hope u can help me with something that going on with my wii
    i was trying to change the wii system menu on to my own custom menu. i started looking around homebrew i saw preloader so i clicked on it because i wanted to find out what it can do. and then out of no where black screen came up say curropted files and try troublebooting. so i tried to do it but preloader came up there was somethings that it had on the screen
    it has system menu,homebrechannel,install file,load/install file,system menu hacks, and settings going down on a list kind of othe left bottom side of the tv it has los v70 system menu v481 and on the right side bottom it has preloaderv0.28
    my wii remote doesnt get no signal from the wii so i cant use it so i had to buy a gc control so i can select the options i had downloaded a file on to my sd
    called boot.elf i went to install file and a white square pops out saying things like its my own risk exc. and then it says press (1) but idk how to becasue my wii mote dnt work.
    please help me get out of preloader,go back to my system menu
    or how to restart everything to make it easier
    i really need the help
    plz help me out

  3. #5123
    New Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i have a new wii for christmas and i finished this whole tutorial but my usb loader wont work it just comes up with exception dsi error any help? please

  4. #5124
    New Member Dragonbyrd's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    111
    Thanks
    14
    Thanked 21 Times in 20 Posts
    Quote Originally Posted by josewii13 View Post
    i was reading your post and i hope u can help me with something that going on with my wii
    i was trying to change the wii system menu on to my own custom menu. i started looking around homebrew i saw preloader so i clicked on it because i wanted to find out what it can do. and then out of no where black screen came up say curropted files and try troublebooting. so i tried to do it but preloader came up there was somethings that it had on the screen
    it has system menu,homebrechannel,install file,load/install file,system menu hacks, and settings going down on a list kind of othe left bottom side of the tv it has los v70 system menu v481 and on the right side bottom it has preloaderv0.28
    my wii remote doesnt get no signal from the wii so i cant use it so i had to buy a gc control so i can select the options i had downloaded a file on to my sd
    called boot.elf i went to install file and a white square pops out saying things like its my own risk exc. and then it says press (1) but idk how to becasue my wii mote dnt work.
    please help me get out of preloader,go back to my system menu
    or how to restart everything to make it easier
    i really need the help
    plz help me out
    When it comes up to priiloader can you just press A on the system menu?
    Dragonbyrd

    If this helped in anyway press thanks. Thank you

    4.3u JODI, Modmii, IOS 236 installer, WiiFlow r417, Bootmii as IOS, Priiloader v0.7, Snes9xGX, FceuGX, Genplus, Mymenuify with dark orange theme
    [/SIZE]

  5. #5125
    Junior Member josewii13's Avatar
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    if i press a to the system menu it takes me to a black screen and on the bottom right it show the virgen and (usa)

  6. #5126
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks but when rev14 installer loads it just freezes and my wii remote stops working so i cant press a.. help

  7. #5127
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote:
    Originally Posted by Namis View Post
    Please can someone help me?

    This is none of the errors the tutorial is talking about

    Quote Originally Posted by nubioso View Post
    Google it man.....that's what I did and it brought up a thread from this site:

    http://www.wiihacks.com/wiihacks-new...04-1048-a.html

    You think i did not do this?
    Did you even read the post?

    That is the only thing about this 1204 problem google found and there is one thing different.


    I dont have any chip in my wii..
    Another whats different, my wii is 4.2e, not korean.

  8. #5128
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by josewii13 View Post
    if i press a to the system menu it takes me to a black screen and on the bottom right it show the virgen and (usa)
    you bricked.. how did this happen?

  9. #5129
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi All,
    I have softmoded my wii based on: Softmod for ANY 4.2 Wii

    Some iso from my usb working well with USB loader GX, but a lot of from that not working like fifa, wi fit, I gott a black crash screen.

    I have tries many version of USB loader 899 is the lastest but no luck.

    Can somebody help me in this case?

    My wii version 4.2

  10. #5130
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by josewii13 View Post
    if i press a to the system menu it takes me to a black screen and on the bottom right it show the virgen and (usa)
    when you installed priiloader did you install ios70 first?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •