Page 499 of 806 FirstFirst ... 399449489497498499500501509549599 ... LastLast
Results 4,981 to 4,990 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #4981
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok i seem to be having a problem here, ive softmodded many wiis in the past but the step for getting rid of the ios249 stub is givng me a headache.

    I have downloaded each of the three packs and extracted the files to the sd card now when i goto wad manager i select ios36 and sd card, but when i choose to uninstall ios249 wad i keep getting uninstalling wad , please wait.
    deleting tickets.... error (ret = -1017
    deleting title contents (same error code)
    deleting title (same error code again)

    Am i doing something wrong?

    Please help and thanks for reading

  2. #4982
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    homebrew channel

    I got to step b and then went to the hbc and the only thing i see is bubbles. whats wrong?

  3. #4983
    Junior Member
    Join Date
    Mar 2009
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by WiiJohn View Post
    Download this latest file its 0.3b. Rev48, your rev is possibly 32.
    Installed the latest Priiloader, but no gain, same issue. Black screen with 4.2(USA) on bottom right.

    Check hack menu in priiloader as well. Nothing unusual there. Just can't get the system menu!!

    I have a WiiKey installed. Is there anything I can do with that?
    OR
    Should I try to install the system menu again?

  4. #4984
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Looks like you have taken out your sd card put it back in the wii and it should be fine.

    Sry that was meant for CHITLEAH
    Last edited by sidepocket; 01-19-2010 at 02:29 PM. Reason: Forgot to quote post

  5. #4985
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by turrmoil View Post
    Installed the latest Priiloader, but no gain, same issue. Black screen with 4.2(USA) on bottom right.

    Check hack menu in priiloader as well. Nothing unusual there. Just can't get the system menu!!

    I have a WiiKey installed. Is there anything I can do with that?
    OR
    Should I try to install the system menu again?
    Yes you could, it will remove priiloader but at least you will have a start point.

  6. #4986
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Many thanks for an extremely well written guide.

    I did my 4.2e machine last night and although I got a little flustered trying to get an icon on the Wii main page I managed to work out I was being a dork.

    I did have trouble with Transcend SD cards but managed okay with a Kingston card.

    Again mucho's grathias

  7. #4987
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok im gonna continue without step PART B: The extermination of the evil stub ios249

    Is there harm in trying it or will it brick the wii?

  8. #4988
    Junior Member
    Join Date
    Mar 2009
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by WiiJohn View Post
    Yes you could, it will remove priiloader but at least you will have a start point.
    THANKS AGAIN JOHN.
    I am planning on downloading the NUS Downloader v 1.3 beta from the link below:
    NUSD_v13Beta.zip

    Then once I have it installed on my pc I will create a WAD for System Menu 4.2U

    And then install this WAD using the WAD Manager from the HBC.

    Am I correct or am I missing something.

    The reason I am asking such NOOB question is because I know, if I mess this step up it will FRY MY WII FOR SURE.... i.e. I will have no more hope after that... LOL!!!

    Please let me know and I will proceed. THANKS AGAIN.

  9. #4989
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by turrmoil View Post
    THANKS AGAIN JOHN.
    I am planning on downloading the NUS Downloader v 1.3 beta from the link below:
    NUSD_v13Beta.zip

    Then once I have it installed on my pc I will create a WAD for System Menu 4.2U

    And then install this WAD using the WAD Manager from the HBC.

    Am I correct or am I missing something.

    The reason I am asking such NOOB question is because I know, if I mess this step up it will FRY MY WII FOR SURE.... i.e. I will have no more hope after that... LOL!!!

    Please let me know and I will proceed. THANKS AGAIN.
    The method you describe is correct.
    It could go wrong, if you use the wrong wad,
    If the wad is from a different region, nothing is guaranteed, but reloading a system menu is fairly common.

    Remind me do you have bootmii as boot2 or IOS.

  10. #4990
    Junior Member nubioso's Avatar
    Join Date
    Dec 2009
    Location
    Montana
    Posts
    72
    Thanks
    2
    Thanked 15 Times in 10 Posts
    Quote Originally Posted by sidepocket View Post
    Ok i seem to be having a problem here, ive softmodded many wiis in the past but the step for getting rid of the ios249 stub is givng me a headache.

    I have downloaded each of the three packs and extracted the files to the sd card now when i goto wad manager i select ios36 and sd card, but when i choose to uninstall ios249 wad i keep getting uninstalling wad , please wait.
    deleting tickets.... error (ret = -1017
    deleting title contents (same error code)
    deleting title (same error code again)

    Am i doing something wrong?

    Please help and thanks for reading
    Did you do like the guide said and try a few other besides IOS36? IOS36 didn't do it for me either, what worked for me was choosing IOS250 when you get to that screen. Other than that, I was getting the same error as you and choosing IOS250 solved that so try that.

    Turrmoil - I haven't made my own WADs using the NUSD so I'm not sure how that will pan out for you. Hopefully some of the more experience people will be able to answer that, but it's definitely a good sign that you can get into priiloader at the very least.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •