Page 497 of 806 FirstFirst ... 397447487495496497498499507547597 ... LastLast
Results 4,961 to 4,970 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #4961
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Peach15 View Post
    Thank you very much for this guide!! I was able to Softmod my 4.2u Wii in about two hours. (I'm a beginner). And it worked without any problems!

    Thank you very much.

    Edit: I have a question. How do I back saves up onto my computer when I don't own the DVD's? Certain games can't be copied such as Animal Crossing. What do I do in those situations?
    Right first of all there are ways round it just search the internet. I won't tell you because downloaded agmes and burniong them to disc is illileagal. You must own the games that your are trying to copy, not all dvd writer will read the discs for copying , you may need to purchase the correct dvd burner to acheive this.

  2. 1 User Says Thank You stuart18uk For This Useful Post


  3. #4962
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello to every one

  4. #4963
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help mii

    ok i have the neo channel on my wii but it wont play it messued up it keeps getting an err help

  5. #4964
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi all,i am a newbie to all this softmodding,with a limited amount of knowledge on computers.
    i have got a wii ver.4.2U & had a tamper with modding it (having successfully modded an earlier wii).i managed to get the upside down homebrew page.i reformatted the HD in an attempt to start again.i have now got two news channels & two weather channels on my wii menu screen.
    trying to install homebrew onto my wii i am informed that i have no IOS available.it also reads "try a recent version,if this is the recent version then suck it."
    i can not appear to install anything onto my wii.
    i am at a loss at what to do.
    any help would be appreciated.

  6. #4965
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Got a Black Wii with 4.2E on it today, and i softmodded it succesfully. Thanks.
    I only have one question:

    Step D5: installation of IOS202, 222, 223. Do you need to do that to play backups? I tried doing it with the cios222 loader but I couldnt install IOS202? it goes from 70 directly to 222 , no 202?
    I havent been able to try and load a game with USBloader, but the program booted...
    just wondering what if those 3 files are necessary

    Thx

  7. #4966
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    4
    Thanked 5 Times in 5 Posts

    Cool

    Just wanted to post another thanks and report of a successful softmod! After modding my 4.2U earlier this month, I followed the guide for a friend - piece of cake, everything went smoothly and he is using USB Loader GX rev874c with a WD My Book 400Gb (WBFS and FAT32 partitions). Thanks to all for a great guide
    4.2U - cIOS 38r14 - Bootmii/Boot2 - Priiloader 0.3b rev48 - Hermes v4 IOS 222/223 - USB Loader GX rev874c - WD Essential 500GB HDD
    Please remember to hit if I've been of any assistance to you.

  8. #4967
    Banned
    Join Date
    Jan 2010
    Location
    Durham North East
    Posts
    97
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Hi Guys

    Did teh step by step guide last night....Think it worked.

    However, how do you get DVDS to play on the wii and more importantly what programs/apps do i need??

    Is there a way to check if the softmod worked or not???

    Thanks Newbie

  9. #4968
    Junior Member
    Join Date
    Mar 2009
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by turrmoil View Post
    Great thread... thanks.

    I have a WiiKey modded Wii.
    Then I had homebrew channel on it.

    After that as greed would have it I updated to Wii version 4.2U chasing Shop channel.

    After 4.2U update everything broke including USB loader.

    Followed all instructions in this OP to the DOT and HAD everything working again, WHICH IS WHEN I FELL AGAIN...

    Followed the instructions for D6 and D7 VERY CAREFULLY.

    =========================================

    But now when I power on my WII, I get a blank BLACK screen with "4.2 (USA)" on bottom right of my TV screen.

    HOWEVER, if I goto priiloader menu and then in HBC and then in NeoGamma ---> use loader option, I am able to get to my wii screen.
    Priiloader------->HBC-------->NeoGamma------------>Use Loader

    QUESTION:

    Can anyone please advise how to get the system menu by default instead of back dooring into it please.

    I don't think my Wii is bricked, else I would not be able to even get HBC correct?

    Hi Guys, Can someone please help me. Don't know why I see a black screen with 4.2(USA) on the bottom right but no menu as it used to be.

    I can get to the menu via the Rebooter Option with hooks item in the Neogamma screen. Any help is TRULY TRULY appreciated.

    TIA

  10. #4969
    Junior Member nubioso's Avatar
    Join Date
    Dec 2009
    Location
    Montana
    Posts
    72
    Thanks
    2
    Thanked 15 Times in 10 Posts
    Quote Originally Posted by turrmoil View Post
    Hi Guys, Can someone please help me. Don't know why I see a black screen with 4.2(USA) on the bottom right but no menu as it used to be.

    I can get to the menu via the Rebooter Option with hooks item in the Neogamma screen. Any help is TRULY TRULY appreciated.

    TIA
    All I can think is that IOS70 didn't properly install as that is your system menu I believe. Amazing that it's not completely bricked if that got messed up somehow though. That's about all I can come to, but I'm no expert, so I'm not sure what to tell you to try at this point. Not sure if trying to reinstall the hacked 70 and priiloader might fix it...definitely do NOT uninstall the IOS70 though

  11. #4970
    Junior Member
    Join Date
    Mar 2009
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nubioso View Post
    All I can think is that IOS70 didn't properly install as that is your system menu I believe. Amazing that it's not completely bricked if that got messed up somehow though. That's about all I can come to, but I'm no expert, so I'm not sure what to tell you to try at this point. Not sure if trying to reinstall the hacked 70 and priiloader might fix it...definitely do NOT uninstall the IOS70 though
    Do u think reinstalling ios70 is safe?
    If I reinstall ios70, should I reinstall priiloader as well?

    I am thinking yes.

    HOWEVER, the other thing is I can get to my PriiLoader screen at boot up via the reset button so not sure how far does ios70 stay active in the bootup process!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •