Page 452 of 806 FirstFirst ... 352402442450451452453454462502552 ... LastLast
Results 4,511 to 4,520 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #4511
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up try to do step C

    Quote Originally Posted by arthas045 View Post
    If someone wanted to start all over again from the beginning what would one have to do?
    Do step Cs again, that what I did. Thanks for everything you guys, especially Messie. You guys are awesome

  2. #4512
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 1 Time in 1 Post
    So does the usb loader works because Messie said that the usb loader doesnt work only hbc? Im not sure I really want to know if the usb loader works or not because I am going to use this method on my wii

  3. #4513
    Junior Member
    Join Date
    Dec 2009
    Location
    uk
    Posts
    7
    Thanks
    6
    Thanked 1 Time in 1 Post

    Talking Thanks

    Thank you for the helpfull tutorial worked a treat on my 4.2e wii the guide was very thorough and easy to follow again thank you

  4. #4514
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us

    gREAt damn post... im a professional audio engineer that loves detail..

    so I have banner bomb installed and the homebrew channel on a 4.2u system. I have even played roms off it.

    I get to step B and download the files.. I placed it on the root of my FAT32 formatted SD and when I stick it in the wii and go to the homebrew channel nothing happens. Is something suppose to pop up or be listed????

    I have read it over and over and I can't get passed step B..

    Is it perhaps because my wii is less than 3 months old?

  5. #4515
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by virgil79 View Post
    yea maybe someone can help us anyone please
    Hi, today I made this under messie's instructions and also freeze in 250 as in youtube video lesson, so I reset wii and try with my ios 36, it was fine and installation ok. Now I try iso-games with usb loader and they work nice.

    I see in loader that rew14 installed correct.

    Hope this helps.
    Last edited by Jelsomino; 01-10-2010 at 01:45 AM. Reason: grammar ))

  6. #4516
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by TheLaw View Post
    gREAt damn post... im a professional audio engineer that loves detail..

    so I have banner bomb installed and the homebrew channel on a 4.2u system. I have even played roms off it.

    I get to step B and download the files.. I placed it on the root of my FAT32 formatted SD and when I stick it in the wii and go to the homebrew channel nothing happens. Is something suppose to pop up or be listed????

    I have read it over and over and I can't get passed step B..

    Is it perhaps because my wii is less than 3 months old?

    Hi,

    in homebrew channel press home butt on wii controller
    after you can see little menu, So press start Bootmii

    B3)Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to B5)

    B4)Select bootmii and wait.

  7. 1 User Says Thank You Jelsomino For This Useful Post


  8. #4517
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks
    .......

  9. #4518
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy I am having problems with mplayer CE

    Hello everyone, I having problems with mplayer ce I followed all the steps and everything went great, but now i am trying to load dvds (movies) and i cant, what should i do now?


    thanks!!

  10. #4519
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys,
    Can y'all help me out here, something is up here..
    The install went flawless and smooth right up to D4 and D5..
    D4 says to install usb loader, but the loader says i need to install cios222.
    cios doesn't happen until D5.. Whats up with that?
    Also when I skip install of usb loader (D4) and go directly to install cios222 (D5) I select cios222 in the menu, and the Wii looses the remote and can't hit A to continue..
    So, can anybody tell me whats going on here? So frustrating, it was going so smooth..

  11. #4520
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us

    Nevermind, it was my SD card. I had two of them that were not compatible with this method.

    Had another question tho... What exactly are "wads"? I mean I see that it is optional to install them, but what do they do and what would I gain if I installed them?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •