Page 45 of 806 FirstFirst ... 3543444546475595145545 ... LastLast
Results 441 to 450 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #441
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by messie View Post
    thats what you see? dont lol at me, lol
    Ha ha ha.. Yeah, when it posted, must have not "caught" yet.. So I just saw a red X..

    But to answer your question.. NO. we get nothing. No prescreen. But I might be doing it differently than you. We're loading Wad Manager from Homebrew Channel.

  2. #442
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Yes, i have news for you. unfortunately you are a moron. You need to do what i say, there must be a reason why i have you not load wadmanager from HBC, but do all of this.. OMG...

  3. #443
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by messie View Post
    Yes, i have news for you. unfortunately you are a moron. You need to do what i say, there must be a reason why i have you not load wadmanager from HBC, but do all of this.. OMG...
    Like I said above, I had just done this a number of hours earlier and had no problems NOT using bootmii. I used wad manager in HBC... But you're right. Grabbing dunce cap..

    My buddy (across the state who's doing this) just tried bootmii again.. evidently this time it went in (was giving us black screen before, hence the reason we went the other route on his).. He's NOW getting the same screen you are.

  4. #444
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    the other root wont work. If it did i would tell you. wadmanager needs a trucha enabled ios to work, which you dont have. cboot2 loads its own ios36 by itself, and enables the trucha.If you have ios36 loaded successfully, then it should work...

  5. #445
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by messie View Post
    the other root wont work. If it did i would tell you. wadmanager needs a trucha enabled ios to work, which you dont have. cboot2 loads its own ios36 by itself, and enables the trucha.If you have ios36 loaded successfully, then it should work...
    Following rules..

    Totally makes sense. Mine was partially modded before updating to 4.2 so that would be the reason mine worked without cboot2.

    Checking his now. Just ran Redux 1 @ 36, 249, 250. trying Redux 2.

    249, 250 freeze every time on us.. is there another # besides 36 that might be worth checking?

  6. #446
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    So, Redux 1 and 2 & original #1 and 2 packages don't work @ 36, 37, 38, 249, 250, 254 (and a few other random ones we've checked). We're now trying Original Package #3.

  7. #447
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Original package #3 freezes after the cBoot2 screen says successfully loaded. All others have at least loaded past the cBoot2 screen though.
    Last edited by briderx; 10-04-2009 at 04:21 AM.

  8. #448
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    hmm... i dunno... i cannot understand why it works for others while for others it soes not...

  9. #449
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    We are going to format the card and try Redux 1 and 2 again. Seems 36, 249, 250 are the most popular numbers to try right?

  10. #450
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by messie View Post
    hmm... i dunno... i cannot understand why it works for others while for others it soes not...
    I am heading to bed, but my buddy is logged on here under my name, misspelling "Original" and posting replies for me, but before I go...

    Here is what I can gather.. Whether it's of use to you or not, I don't know.

    My wii was purchased in December of 08. His was one of the originals.
    Mine was modified with version 4.1, but I ended up semi-bricking mine so, finally fixed it by updating it to 4.2.

    His was updated to 4.2 virgin.

    Mine couldn't install Bootmii to boot2
    His can.

    Now, I don't know if the different revisions of wii (based off manufacture date) would change anything or if by me halfway softmodding mine before updating would change anything (in clearing 249).. I'm just 1 day into learning this system (xbox 360 guy). So yeah, as of right now I'm the moron in the corner..

    Anyway.. Hope anything I have said has got your gears turning, cause man.. I'm tired. Thanks for responding to my posts! Peace.

    P.S. His locks up on different IOS #'s than mine. I could use 249 and 250 JUST FINE..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •