Page 396 of 806 FirstFirst ... 296346386394395396397398406446496 ... LastLast
Results 3,951 to 3,960 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #3951
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ive done this and it still doesn work. Is my wii always supposed to go 2 priiloader when i turn it on? and is there any way to back up my nand again i did it fine when i hacked my wii (yesterday) but my sister deleted it is there a way to do it again??

  2. #3952
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 1 Time in 1 Post
    everything worked great....thanks alot!!

  3. #3953
    New Member
    Join Date
    Jan 2009
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    priiloader HELP

    To start i did not mod this wii it was brought to me pre done no back up. priiloader starts every time wii starts n when i choose any option except system menu screen goes white then backto priiloder screen, if i choose system menu wii botts and plays. its 4.2u homebrew on it all hacks work usb looading n wads just need to stop priiloder from loading on start.

  4. #3954
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    i dont know if this works but i downloaded the system menu and used wad manager to install and it sent me back to the screen and it sent me back to the system menu and then i downloaded preloader agian to see if the hacks are still on and then reseted and they where on i wen to system menu and i was able to go back to the wii system menu....i feel smart

  5. #3955
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so i got my snes emulator to work easily but my N64 emulator isnt showing up. I downloaded from wiibrew.org and dragged all of the files into a Wii64 file i made in the apps section of my SD Card. Is there only certain files that should go in there or what because I created a Roms subfolder in Wii64 and put the games in the file. The only thing i can think of is the Roms might have a predesignated spot but there's so many files so I'm not sure. Someone help me out with the Wii64 Emulator PLEASE!

  6. #3956
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by xlalala View Post
    D5) You can now install ios202, ios222, ios223. From HBC, run cios222 installer and select ios249 to use. At the next screen, choose the following, one at each turn:
    -ios202, for usb - using ios38 (needed for USB2.0 support at Media Players)
    -ios222, for uloader - using ios38 (needed for USB support of instruments and stuff)
    -ios223 mainly for GH5 - using ios38 merged with 37 (same as above)

    ^

    does that mean to install "using ios38 merged with 37" for ios202, ios222 and 223?
    No. When you have the settings pulled up it will make more sense. But, you use ios38 for the first two, then for the 3rd one you use "ios38 merged with 37"

  7. #3957
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    This works perfect. Thanks!

    This works perfect. Thanks! The youtube video also helps.

  8. #3958
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Wow! Everything worked! You are awesome!

  9. #3959
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by devlin View Post
    To start i did not mod this wii it was brought to me pre done no back up. priiloader starts every time wii starts n when i choose any option except system menu screen goes white then backto priiloder screen, if i choose system menu wii botts and plays. its 4.2u homebrew on it all hacks work usb looading n wads just need to stop priiloder from loading on start.
    I also had this problem, I believe its a bug with the latest priiloader version.
    I installed an older one over the top as suggested in another thread and the problem went away.

  10. #3960
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down Confused?

    Okay, I have the HBC installed, but when I get up step B2 here is exactly what I get:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    >>Deleting tickets...ERROR! (ret = -4100)
    >>Deleting title contents...ERROR! (ret = -1017)
    >>Deleting title...ERROR! (ret = -1017)

    Press any button to continue.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    I have tried all three packs, and every IOS hangs except for IOS36. Do you have a solution?

    Oh, almost forgot, I am running a version 4.2U system.

    Any help AT ALL would be greatly appreciated thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •