Page 39 of 806 FirstFirst ... 2937383940414989139539 ... LastLast
Results 381 to 390 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #381
    New Member
    Join Date
    Sep 2009
    Posts
    86
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ntheee View Post
    it loads for me...usb loader and neogamma
    then i guess my usb loader gx is just not loading, and do you just put the iso file in the hard drive if you want to run the usb through the neogamma? or do you have to put something like the pictures and stuff like that?

  2. #382
    Junior Member
    Join Date
    Sep 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ace27 View Post
    Thanks for the response ntheee.

    So you have system menus 4.2e or greater and after reinstalling HBC and associated utils can now run resort games?

    What settings did you play with?

    As mentioned i have changed the Error 002 fix to all 3 available settings and still the system reloads to the wii menu when trying to boot the game in all but fix 'OFF' which is when the blue screen arises.

    The issue is the reset not the blue screen.

    I know this works on my system (3.2 or 3.4 sys menu i think) using the same USB loader and cIOS

    Thanks again for any help.

    oh BTW wtfiwantgames how about looking at the actual point of the issue....it does not load into a count down screen...
    this is how bugs are fixed by ppl reporting issues!

    i have a 4.2u... and i think the only thing i mess with with the blue screen that i had was just changing the 002 error on the game load on usb loader gx and everything else was on default. mine was a virgin 4.2u wii.

  3. #383
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ngs559 View Post
    OK GUYS I THINK I FIFIXED IT. Im running 4.2U virgin. I am also stuck on B5 but somehow i got no more error. here is what i did.

    use Messies pack on B1
    go to shadow sonics site and download his pack http://www.wiihacks.com/recommended-...4-2-wii-4.html

    copy 2 files from shadow sonic's file.
    in shadows pack go into apps/wadmanager1.4 and copy the boot.dol -past it to messies boot.dol
    copy shadows startuop.elf and copy it to messies startup.elf

    pop in your sd card with with messies original files plus 2 borrowed files from shadow sonic.


    go to step B5 again on messies tutorial. it should load up to wadmanager 1.4. this will unistall ios249!!

    again im running on 4.2U had the 3 errors earlier, now i got past it.

    please let me know if its working for you.
    omg thank-you NGS, I can confirm this. Just used it and got 3 OKs, proceeding with the rest of the guide and working fine. Thanks to all who worked on this and messie for the guide, wooo

  4. #384
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    wait a minute...if i changed out all the other things of the part A from the memory card, bootmii would not run in the begginning,

  5. #385
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question ??

    messie- noob here- all of the ios i choose in step B5 cause me to to get an error message after "uninstalling wad" in step B8. Should i be "uninstalling ios" instead because if so , i don't know how to get to that. plz help.

  6. #386
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I chose 250 and it worked so far! I am now on step C.. Just finished Step C without a problem! 4.2U

  7. #387
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hello!! thanks for the guide i think is great anow my issue and question

    i use to have a 4.1U wii with softchip but my kids read the letter from nintendo and updated to 4.2U, now following the new bootmii i was able to get dvdx , HBC and the bootmii as ios and boot 2 as well. and by reading your guide i was trying to get the cios38rev14 installed with no success. First when i enter to the HBC and hit home nothing happen, and when try to install the cios after press A on the cios installer mi wiimote disconects and cant go any further.

    What im doing wrong? Sorry to bother you with this question but i really want that my kids play again they fav games. thanks in advance for your help

  8. #388
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by sauronmx View Post
    hello!! thanks for the guide i think is great anow my issue and question

    i use to have a 4.1U wii with softchip but my kids read the letter from nintendo and updated to 4.2U, now following the new bootmii i was able to get dvdx , HBC and the bootmii as ios and boot 2 as well. and by reading your guide i was trying to get the cios38rev14 installed with no success. First when i enter to the HBC and hit home nothing happen, and when try to install the cios after press A on the cios installer mi wiimote disconects and cant go any further.

    What im doing wrong? Sorry to bother you with this question but i really want that my kids play again they fav games. thanks in advance for your help
    Have you tried this


    Quote Originally Posted by ngs559 View Post
    OK GUYS I THINK I FIFIXED IT. Im running 4.2U virgin. I am also stuck on B5 but somehow i got no more error. here is what i did.

    use Messies pack on B1
    go to shadow sonics site and download his pack http://www.wiihacks.com/recommended-...4-2-wii-4.html

    copy 2 files from shadow sonic's file.
    in shadows pack go into apps/wadmanager1.4 and copy the boot.dol -past it to messies boot.dol
    copy shadows startuop.elf and copy it to messies startup.elf

    pop in your sd card with with messies original files plus 2 borrowed files from shadow sonic.


    go to step B5 again on messies tutorial. it should load up to wadmanager 1.4. this will unistall ios249!!

    again im running on 4.2U had the 3 errors earlier, now i got past it.

    please let me know if its working for you.

  9. 1 User Says Thank You dr34m3r For This Useful Post


  10. #389
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I was stuck on the "B" set of instructions, getting the 1015 error, so I decided to skip it and go to C.. Well, that didn't work, so I went back to B and tried 36, 35, 249 and a couple others.. 250 was the one that worked for me (4.2U). It said "successful" so I went to Step C and it worked flawlessly. It didn't say "uninstall IOS" it said "Uninstall Wad"

    I am consistantly posting this, as I am quite certain this is the fix for it.. Someone else PLEASE confirm.

    Edit: Confirmed it does work! Just got Animal Crossing to load.
    Last edited by briderx; 10-03-2009 at 08:51 PM.

  11. #390
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    alas, things were going too well... I got everything installed, and when I finally go to step D, and tried USB loader GX I got a black screen and shutdown of my wiimote. Does anyone have an idea of what I did wrong? I had success with steps A-C finally, but my USB loader refuses to work, HDD plugged in or not.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •