Page 38 of 806 FirstFirst ... 2836373839404888138538 ... LastLast
Results 371 to 380 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #371
    New Member
    Join Date
    Sep 2009
    Posts
    86
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ace27 View Post
    Firstly Great work Messie and others!!!!

    Thanks to this forum i have been able to get HBC running removed the 'evil' stub cios 249 and install the cIOS38_rev14installer using the mixed Messie and ShadowSonic2 methods and life is good....EXCEPT;

    Resort game resets Wii with Error 002 fix 'ON', and 'Anti'
    As expected loads the blue screen Error 002 with it 'OFF'...
    Can anyone else confirm this is happening to them?

    Any suggestions for a fix?

    BTW I have also noticed when trying to load USBLoadergx (installed as channel) included in Messies pack it locks up (black screen) when the HDD is not connected instead of going into 30 second count down looking for USB device as it used to.
    so you mean you have to plug in the usb in order to get usb loader to work? does that mean i have hope?

  2. #372
    Junior Member
    Join Date
    Sep 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ace27 View Post
    Firstly Great work Messie and others!!!!

    Thanks to this forum i have been able to get HBC running removed the 'evil' stub cios 249 and install the cIOS38_rev14installer using the mixed Messie and ShadowSonic2 methods and life is good....EXCEPT;

    Resort game resets Wii with Error 002 fix 'ON', and 'Anti'
    As expected loads the blue screen Error 002 with it 'OFF'...
    Can anyone else confirm this is happening to them?

    Any suggestions for a fix?

    BTW I have also noticed when trying to load USBLoadergx (installed as channel) included in Messies pack it locks up (black screen) when the HDD is not connected instead of going into 30 second count down looking for USB device as it used to.
    yea i had the blue screen too..but i mess around with the load setup with the usb loader gx and the game loads.

  3. #373
    New Member
    Join Date
    Sep 2009
    Posts
    86
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ntheee View Post
    yea i had the blue screen too..but i mess around with the load setup with the usb loader gx and the game loads.
    the thing is i can't even get in the usb loader gx, once i clicked in there, it is just black screen, can you please try to pull off the usb, and then run usb loader gx please? and which port do i plug in, there is two, when the wii is layed on the floor, is it the top one or the bottom one?

  4. #374
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi, i have a question men, the guide isnīt working for me, well, just the part B, i canīt do that part because, i already have hbc and bootmii2 installed, and in B3 you post...... Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to B5)....well my wii boots to bootmii but the part B5 isnīt working....wad manager should run... it doesnīt run!!!!,, am i doing something wrong...?

  5. #375
    Junior Member
    Join Date
    Sep 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by wtfiwantgames View Post
    the thing is i can't even get in the usb loader gx, once i clicked in there, it is just black screen, can you please try to pull off the usb, and then run usb loader gx please? and which port do i plug in, there is two, when the wii is layed on the floor, is it the top one or the bottom one?
    plug in the usb to the top one if is layin on the floor.

  6. #376
    New Member
    Join Date
    Sep 2009
    Posts
    86
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ntheee View Post
    plug in the usb to the top one if is layin on the floor.
    does your usb loader gx loads if your usb is not plugged in? because when i plug in my usb port then run usb loader gx, it still loads to a black screen

  7. #377
    Junior Member
    Join Date
    Sep 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mywiiwith4.2sucks View Post
    Hi, i have a question men, the guide isnīt working for me, well, just the part B, i canīt do that part because, i already have hbc and bootmii2 installed, and in B3 you post...... Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to B5)....well my wii boots to bootmii but the part B5 isnīt working....wad manager should run... it doesnīt run!!!!,, am i doing something wrong...?
    did you download the B1 pack? and changed everything out of your sd card to that pack?

  8. #378
    Junior Member
    Join Date
    Sep 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by wtfiwantgames View Post
    does your usb loader gx loads if your usb is not plugged in? because when i plug in my usb port then run usb loader gx, it still loads to a black screen
    it loads for me...usb loader and neogamma

  9. #379
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the response ntheee.

    So you have system menus 4.2e or greater and after reinstalling HBC and associated utils can now run resort games?

    What settings did you play with?

    As mentioned i have changed the Error 002 fix to all 3 available settings and still the system reloads to the wii menu when trying to boot the game in all but fix 'OFF' which is when the blue screen arises.

    The issue is the reset not the blue screen.

    I know this works on my system (3.2 or 3.4 sys menu i think) using the same USB loader and cIOS

    Thanks again for any help.

    oh BTW wtfiwantgames how about looking at the actual point of the issue....it does not load into a count down screen...
    this is how bugs are fixed by ppl reporting issues!

  10. #380
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    thanks, now we are trying some tweaking on the guide, try to see which works better...
    messie-sorta noob here- i have tried every ios for step B5 and by the time I get to step B8 to "uninstall wad" there there is an error. Should it be telling me to "uninstall ios" instead?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •