Page 31 of 806 FirstFirst ... 2129303132334181131531 ... LastLast
Results 301 to 310 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #301
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by messie View Post
    the 1st was only for pre hacked wiis not for you. At B5, pls try selecting different wads see if anyone will work for you
    Hi Messie - who was this a reply to? It's really hard to tell when if you don't quote, as the posts are sometimes twice a minute. Cheers.

    If it was aimed at me, I tried quite a few, none worked that I tried :/ Since I didn't know 'why' I was choosing them, I was reluctant to try too many.

  2. #302
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Hmmm, I may be on to something.

    That guy who got it to work (Ntheee), was following ShadowSonic2's tutorial - in that tutorial he advises us to choose IOS249 in the uninstaller bit. But in Messie's tutorial we've all been choosing IOS36 at that screen - that's the only difference. Now, Ntheee said he downgraded Wadmanager to 1.4 (which I think is how ShadowSonic2's tutorial actually started out) - so it's 'possible' that if you use Wadmanager 1.4 'and' choose IOS249 at both questions in the uninstaller bit, it doesn't lock the wiimote, and so when you uninstall IOS249 it succeeds where IOS36 doesn't - that permutation is not covered by either tutorial at this moment.

    I'd try this out if I knew where to get Wadmanager 1.4 - can someone test?
    Last edited by stormtrooperg7; 10-03-2009 at 02:30 PM.

  3. #303
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    choosing them would not change much i guess. cboot 2 apparently takes ios36 from nand adnd patches it with trucha bug. In your cases, that is what it fails to do, it remains now to find out why....

  4. #304
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by stormtrooperg7 View Post
    Hmmm, I may be on to something.

    That guy who got it to work (Ntheee), was following ShadowSonic2's tutorial - in that tutorial he advises us to choose IOS249 in the uninstaller bit. But in Messie's tutorial we've all been choosing IOS36 at that screen - that's the only difference. Now, Ntheee said he downgraded Wadmanager to 1.4 (which I think is how ShadowSonic2's tutorial actually started out) - so it's 'possible' that if you use Wadmanager 1.4 'and' choose IOS249 at both questions in the uninstaller bit, it doesn't lock the wiimote, and so when you uninstall IOS249 it succeeds where IOS36 doesn't - that permutation is not covered by either tutorial at this moment.

    I'd try this out if I knew where to get Wadmanager 1.4 - can someone test?
    False alarm... Ntheee was using ShadowSonic's tutorial with Wadmanager 1.5 and then swapped to Wadmanager 1.4.... except, Shadow's own file pack included Wadmanager 1.4 in the first place (which is what I tested when using his own tutorial). So, I know that won't work for me, been there already.

  5. #305
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    ok guys, i need your help to figure this out. In the meantime that you press bootmii and wadmanager starts, it should give you some type of log on screen. Can anyone capture it and let me see what it says befor wadmanager or ciosinstaller that fails is happening?

  6. #306
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ...also have virgin 4.2e with same 3 errors when unstalling IOS249....
    Has someone already tried the guide earlier suggested:?
    http://www.wiihacks.com/general-home...how-i-did.html

  7. #307
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well i tried the reformatting and no change i tried to use 249 as soon as wad manager opened(instead of 36) and it locked my wiimote before i could do anything else

  8. #308
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by messie View Post
    ok guys, i need your help to figure this out. In the meantime that you press bootmii and wadmanager starts, it should give you some type of log on screen. Can anyone capture it and let me see what it says befor wadmanager or ciosinstaller that fails is happening?
    I can try, will need an email addy to send it to though, pm me.

  9. #309
    New Member
    Join Date
    Jun 2009
    Location
    California
    Posts
    14
    Thanks
    4
    Thanked 8 Times in 2 Posts
    OK GUYS I THINK I FIFIXED IT. Im running 4.2U virgin. I am also stuck on B5 but somehow i got no more error. here is what i did.

    use Messies pack on B1
    go to shadow sonics site and download his pack http://www.wiihacks.com/recommended-...4-2-wii-4.html

    copy 2 files from shadow sonic's file.
    in shadows pack go into apps/wadmanager1.4 and copy the boot.dol -past it to messies boot.dol
    copy shadows startuop.elf and copy it to messies startup.elf

    pop in your sd card with with messies original files plus 2 borrowed files from shadow sonic.


    go to step B5 again on messies tutorial. it should load up to wadmanager 1.4. this will unistall ios249!!

    again im running on 4.2U had the 3 errors earlier, now i got past it.

    please let me know if its working for you.

  10. 7 Users Say Thank You to ngs559 For This Useful Post


  11. #310
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    ok guys, i need your help to figure this out. In the meantime that you press bootmii and wadmanager starts, it should give you some type of log on screen. Can anyone capture it and let me see what it says befor wadmanager or ciosinstaller that fails is happening?
    i took a video of when i first load bootmii until i get the error but everythings hard to read because it scrolls fast up the screen and my phones not the best camera in the world

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •