Page 294 of 806 FirstFirst ... 194244284292293294295296304344394794 ... LastLast
Results 2,931 to 2,940 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #2931
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Amazing post, thanks! I softmodded a long time ago with the zelda hack and it didnt work with mario galaxy so I went with the modchip solution. This new bannerbomb + improved softmodding is absolutely amazing. Thanks to all who helped make this a reality.

  2. #2932
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Man what a great tutorial.

    I bought a Wii about 2 days ago and did this tutorial with 1gb macro sd card I had left over from my old phone, threw it a normal sized SD adapter and it worked perfect.

    I followed it step by step and not a single problem.

    I combined it with: http://www.wiihacks.com/recommended-...s-usb-hdd.html
    and I have my old 320gb Maxtor One Touch 4 running along with my Wii playing everything off the HDD, no disks required and games load much faster.

    Thanks for the great tutorial and tools.

  3. #2933
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    First Steps

    When I'm trying to load my HBC I can get through the first two steps with no problem but when I try to install boot mii it fails with boot 2 and IOS so what is my next move? Or was the extra step added in the beginning of the process specifically for this problem I really wasn't sure please help!

  4. #2934
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I can't even get HBC up. I do exactly as directed (I'm preety sure) & screen goes black with blue light around disc insert blinking...WTF am I doing wrong??? I'm going nuts. I just upgraded (by accident) and I can't get this to work...I'm sure it's me. HELP!!!

    Edit: I have read Many threads in many forums, have tried 4 or 5 different Bannerbombs. I did my old firmware with no problems...I just helped a friend with a 4.2 and USB loader GX, and still can't get mine going. every boot.elf file doensn't boot dot elf (little joke there)! I'm still reading. Thanks in advance for any help! I'm using Sandisk 2GB Fat 32.
    Last edited by expo7290; 12-08-2009 at 03:45 AM.

  5. #2935
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    looking to solve this issue, I installed cMIOS_rev1-Installer with RVL-mios-v8.wad so i could run gamecube(no issue here), and now All my non backup games ask for me to update. since there is no prii-loader, to bypass this. Perhaps there is no choice but to wait for prii-loader. only issue is.. I hope its save to remove the mios.

  6. #2936
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by akaka View Post
    So I tried to DOP ios36 like said in this guide. After I pressed A on all three questions after choosing ios36 the screen scrambled (white illegible text on black background). My Wii still works like it used to but how can I tell wheter the DOP was succesful?
    Can anyone help me with that? Would it be harmful to try and DOP the ios again even if it is already done?

  7. #2937
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry if this has been asked several times but i dont feel like looking threw 100 pages to find if my question has been asked.

    Does it matter if the SD card is SDHC or not?

  8. #2938
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Get stuck

    Hello,

    I do everything. But the final step don't work.
    I'l go to wad manager andl select ios249 en sd slot. Then I press A. My screens say:
    loading device please wait.
    But aftrer 5 minutes nothing changed.
    Can anyone help me?

  9. #2939
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    not a noob! lol
    but im tearing my hair out like one. I continue getting error 1017 when i try to uninstall stub ios249.
    ive tried all 3 packs and still no luck
    ive got a 4.2 virgin wii with hbc and boot mii ios but i cant for the life of me get any cios installed.

    should i shoot this wii?

  10. #2940
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    green screen

    when I start the neo gamma it works OK, but when I load a game it gives a green screen and it goes back to the wii men.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •