Page 293 of 806 FirstFirst ... 193243283291292293294295303343393793 ... LastLast
Results 2,921 to 2,930 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #2921
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wiikey fusion

    Anyone tell me how this works????? Ill wait if preloader 4.2 releases if not i gotta get this

  2. #2922
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I got a new Wii ser# LU7... with 4.2U. I ran step 'C' with pack 2 and got ISO250 installed with network settings. However both gecko 1.9.3 and neogamma r7 failes to load games. They both say ISO249 when loaded-gecko returns error no dvd, neogamma returns dvd read error 1101.

  3. #2923
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Mate BRILLIANT JOB with this tutorial and all the team who created the s/ware. It works a charm. Playing my backups no bother. Was looking grim last week when i nearly bricked with older material and fortunately i recovered and updated. v4.2e. Thanks again.
    Last edited by crouchingllama; 12-07-2009 at 02:38 PM.

  4. #2924
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by qWii View Post
    I got a new Wii ser# LU7... with 4.2U. I ran step 'C' with pack 2 and got ISO250 installed with network settings. However both gecko 1.9.3 and neogamma r7 failes to load games. They both say ISO249 when loaded-gecko returns error no dvd, neogamma returns dvd read error 1101.
    There is a high chance that you have a D3-2 Board which prevents DVDR Backup Loading, your only workaround is to use a USB Loader to load backups.

  5. #2925
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you. Best tutorial I've ever come across.

  6. #2926
    M^B
    M^B is offline
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by darkan9el View Post
    @ M^B: the instructions tell you that if one doesn't work try another until it does work. see my sig for the USB Loader_GX wad and get the r815, then uninstall and reinstall using either 249 or 250

    Also look here: USB Loader_GX Help

    good luck
    Thanks but I think you may have misread my post.

    I have a fully functioning USB Loader GX but I can not seem to get a channel forwarder working so that I don't have to launch USB Loader GX through the Home Brew channel.

    What I want to know is, when installing the forwarder do I choose IOS250 as that's the one that ended up working during the initial install procedure?

  7. #2927
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No i'm not stupid twiiges... I've tried the tutorial (B&C)3 times. Neogamme is working but Blanmk screen in Usb loader. but the problem is not iwith WBSF. No matters wich HDD or USB device I Have...I Can't even load USB loader on my wii. The problem is between 1 and 2...

    can someone help me?

  8. #2928
    M^B
    M^B is offline
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by poman123 View Post
    No i'm not stupid twiiges... I've tried the tutorial (B&C)3 times. Neogamme is working but Blanmk screen in Usb loader. but the problem is not iwith WBSF. No matters wich HDD or USB device I Have...I Can't even load USB loader on my wii. The problem is between 1 and 2...

    can someone help me?
    Try using Configurable USB Loader.

    USB Loader GX doesn't seem to have very good error handling. Any slight problem and it goes to a black screen. Configurable USB Loader may at least give you some clues as to what is wrong.

    Make sure you have the USB drive in the correct slow (the one closest to the edge of the Wii)

  9. #2929
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bootmii as IOS

    Hello, I'm very new at this but can anyone tell me how to install bootmii as IOS?

    I was able to install HBC and DVDX. When I load the HBC i see cIOS 222 installer, cIOS38r14 installer, Dop-IOS MOD, NeoGamma, USB loader & WAD Manager. I haven't installed bootmii yet. When I press the home button in the HBC, I only get an option to go back to the Wii Menu.

    Any help is much appreciated!

  10. #2930
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Nand back up question

    Sorry in advance this may not be the right section to post this but im desperado, i had a wii with a 3.2 system on it, did a softmod from this site, worked like a charm for months, other day i got in from work to find out that the girlfriend had updated the system menu to the current one from nintendo, as the "shopping channel" had asked her to do so.

    When doing the first guide i did make a nand back up, i would like to know if it is possible that if i reinstall my nand back up i will revert back to my system menu of 3.2 or do i need to do this exellent guide by messie?

    Just wanted to know to save time, as i said eveything before was working like a charm.

    Thanks in advance to anyone that help me out, ps the girlfriend was punished for her stupidity!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •