Page 266 of 806 FirstFirst ... 166216256264265266267268276316366766 ... LastLast
Results 2,651 to 2,660 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #2651
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 6 Times in 1 Post
    I had a similur problem.
    After re-installing the steps provided I found that I still needed to create a folder for iso's and so on.
    Did you make sure the usb drive or hdd is compatiable prior to install?
    I used a wd 320gig pssport and works perfect.

  2. #2652
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am not able to get the wii to read my sd card i had installed pimp my wii and the homebrew channel i deleted the home brew channel and went on this site and tried this i am new at this and did i screw up or what it doesnt want to load this application what do i do
    Last edited by Rtario40; 11-30-2009 at 11:56 AM.

  3. #2653
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh ok that cleared things up. thanks kbsm52

  4. #2654
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry can not run DVD-r

    I looks like, it's only me who can not run backup dvd. I installed all the steps, without any problem. Everything passed smoth and without any problem. But I still can not run DVD-r. I made two copies of different game on different pc but without success. I have the black wii one week old. I didn't try the usb loader, i don't have a hard disk.
    When I start the NeoGamma r7, IOS249(rev 14) I receive the error: DVD Read Error (1101).

    Any sugestions, anybody.
    Thank you in advance

  5. #2655
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I keep getting a read error in neo gamma.Homebrew browser freezes when I try to download app.....HELP!

  6. #2656
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks so much for your help. Had a lot of trouble getting this to work, but now all is good. Would love to try a backup from usb now! Thanks

  7. #2657
    New Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Lu40

    Hi, thanks for the great guide, it was easier to do than I expected. I helped a friend mod a his console after he updated to 4.2 with no problems and then tried to do another recently, but with no luck. I got error 1101 and my question is this:

    Has anyone else had a problem with a LU40 console?

    Thanks

  8. #2658
    Junior Member
    Join Date
    Nov 2009
    Location
    Manchester, England
    Posts
    11
    Thanks
    1
    Thanked 5 Times in 3 Posts

    Thankyou so much!!

    Thanks dude worked all perfect first time, Thankyou very much !!! I LOVE YOU!!

  9. #2659
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    WOOO HOOOOO .. I am such a WII NOOB and it worked like a charm!!!!!!!

    Thanks

  10. #2660
    Amh
    Amh is offline
    New Member
    Join Date
    Nov 2009
    Posts
    44
    Thanks
    3
    Thanked 0 Times in 0 Posts
    small question this is a softmodding yes?
    if its yes then how can i update or modding my chip so i can play without facing problems with 4.2U ? sorry if it shows as a noob question but i find it hard to figure out.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •