Page 207 of 806 FirstFirst ... 107157197205206207208209217257307707 ... LastLast
Results 2,061 to 2,070 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #2061
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    i modded my 4.2u wii after i updated following ur tut and im still getting a disc read error what can i do thxs ahead of time

  2. 1 User Says Thank You darnell For This Useful Post


  3. #2062
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    35
    Thanked 0 Times in 0 Posts
    damn I try it and still wouldn;t work please give a bro a shout out

  4. #2063
    Junior Member
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Red face

    Hi SomethingORa9,
    I stopped at the end of D5 as things seemed to be working fine.
    As I said I've still got to sort out my USB Loader, but I'm pretty sure it's my USB stick as opposed to the softmod/HBC software.

    I'd say based on the description of "a lot of random crap and I had to shut down my Wii because it was frozen" then it didn't work.
    Over my softmodding attempts in the last year and 1/2 I've found freezing with random crap generally means not a nice thing, BUT in the same sentence I will reitterate I've not done steps D6 or D7 as I've not had to, my backups work fine.

    Tel

    Quote Originally Posted by SomethingORa9 View Post
    thanks Tel, I got the USB Loader to work, now I just need to use a USB

    but now I wanted to get the StartPatch working, I went into the Dop IOS and
    and when it was installing the right IOS it went to a screen with a lot of random crap and I had to shut down my Wii because it was frozen, I tried IOS 36 and IOS 70 both did the same thing

    does this mean that they worked or didn't work?
    I tried the Wii mote (I took out the batteries and put them back in and it wouldn't reconnect) and I tried a GC controller, both couldn't unfreeze the screen

    the Wii still works though

  5. #2064
    Junior Member
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    @botzgori
    Quote Originally Posted by botzgori View Post
    extracted into 5files
    Huh?
    Theres more than 5 files in the first pack, are you unpacking the RAR files onto your SD?
    I made the mistake of going into Data Management and accessing the SD from there which done nothing. BUT when I used the SD icon from the main channels window it kicked into gear.

    Quote Originally Posted by botzgori View Post
    as i post earlier trying to hack my wii 4.2u. now my problem that it cant seem to read downloaded files (extracted into 5files) in my SD card .. i tried 2 diffrnt card formatted as instructed (transcend 2gb / scan disk 4gb sdhc). i downloaded all the files here & it doesnt boot up. but when i try to delete the files & put dow nloaded channels from nintendo& photos it can read the sd card ... HELP ... thanks so much!

  6. 1 User Says Thank You Tel69 For This Useful Post


  7. #2065
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Here goes!

    About to embark on own firsthand mod and plan to follow this tutorial...after i triple read throught the instructions. I have a PAL Wii which had a mod chip installed a couple of years ago (wiikey i think) and "cleverly" I recently upgraded to 4.2E (bugger!).

    Appreciate any last minute guidance &/or encouragement........

  8. #2066
    Junior Member
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Good luck mate. I've not done one with a modchip, but things should work OK.
    My hardware virgin Wii (No chip) went great.
    Just make sure you follow the steps, you'll be fine.

    Quote Originally Posted by RavUSA View Post
    About to embark on own firsthand mod and plan to follow this tutorial...after i triple read throught the instructions. I have a PAL Wii which had a mod chip installed a couple of years ago (wiikey i think) and "cleverly" I recently upgraded to 4.2E (bugger!).

    Appreciate any last minute guidance &/or encouragement........

  9. #2067
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i've heard mixed things and looking for clarification. does the usb loader still work with version 4.2u or is that still being worked on?

  10. #2068
    Junior Member
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    @joeey2k
    Try telling us what didn't work.
    What step are you stuck on?
    Quote Originally Posted by joeey2k View Post
    damn I try it and still wouldn;t work please give a bro a shout out

  11. #2069
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I think I found out what was happening, the DOP IOS that was included was the v7 (or v6, not sure)

    I was able to find a v8, it talked about it on the Wiki Page

    and I found a download here

    I haven't tried it, but Ill see if it comes up with the same thing as before

    I guess it was called the 'Garbled Text Bug'
    it says it fixed it

  12. #2070
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I think I found out what was happening, the DOP IOS that was included was the v7 (or v6, not sure)

    I was able to find a v8, it talked about it on the Wiki Page

    and I found a download here

    I haven't tried it, but Ill see if it comes up with the same thing as before

    I guess it was called the 'Garbled Text Bug'
    it says it fixed it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •