Page 198 of 806 FirstFirst ... 98148188196197198199200208248298698 ... LastLast
Results 1,971 to 1,980 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #1971
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    Quote Originally Posted by jamie2047 View Post
    Hi all i have a 1st gen 4.2e wii update via nintendo by accident i am trying to get HBC back installed and all i can get is no known vunerable ios detected and unable to continue i had tryed indiana pwns and bannerbomb and all say them same can someone please help me

    this must be the biggest posting ever!!




    someone please help me !!!!!

  2. #1972
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Messie have you came up with an easy answer to the "no vulnerable IOS problem yet. I've read so many posts in different forums but everything I tried hasn't worked yet!

    "This will work on SYSTEM MENU 4.2 VIRGIN and UPDATED. It will work for 4.2e, 4.2u and 4.2j , dunno about 4.2k (Cioscorp users will have a problem, "no vulnerable ios error", i'll add it some time in the guide)"

  3. #1973
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    try dop-ios8, please
    I also read someone talking about his problem being a bunch of squiggly lines and i think that is the same problem.

    So all i have to do is dop-ios8 then dop-ios36
    or
    skip dop-ios36 and continue with the preloader installation with dop-ios8?

    Trying to make sure im getting everything right. Dont wanna brick nor do i think anyone else wants to either xD.

  4. #1974
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    OMG noob.... DOP ios v8 is the version, use it to DOP ios36

  5. #1975
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Great guide! very helpful, I was able to softmod my 4.2U wii following your instructions. I have a question though... I did parts A, B and C... everything seems to be working fine however I haven't tried to run any backups yet. First time I read your guide I understood part D is optional... I just read it again and not sure if I still need to do part D if I want to launch backups... in part D you wrote: "This is necessary for now, because preloader for 4.2 has not been released yet. Once it is, this will no longer be compulsory. But for now, be safe!".
    What would be the risk if I skip part D? Can you recommend what steps on part D would be the minimal necessary to be safe. Thanks!!!!

  6. #1976
    Junior Member
    Join Date
    Nov 2009
    Location
    Devon, UK
    Posts
    32
    Thanks
    20
    Thanked 2 Times in 2 Posts
    Thank you so much! I have successfully hacked my wii, I hope, lol. Thanks for everyone who answered all my help posts. Am going to burn a game onto disc, once downloaded, so fingers crossed!!! :-)

  7. #1977
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I Just whanted to say THANK YOU for the Step-By-Step instructions. It Worked great on my LU66XXXXXX (was 3.2 out the box but updated to 4.2u) Then hacked with your guide. All worked OK backups load ok.

  8. #1978
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    15
    Thanked 1 Time in 1 Post
    Thanks so much! This guide worked perfectly on my 4.2U version. I have never modded anything like this (other than cell-phones) but I found this guide easy to follow and very straight-forward. I appreciate it very much. I found this site by accident but from looking around just briefly it appears I'll be hanging out for quite some time. Thanks again.

  9. #1979
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get to step C. When I boot up the app my controller losses the connection to the Wii. Does anyone know how to fix this.

  10. #1980
    Junior Member
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    @bradalanmiller. I went through to D5 in the guide and everything worked fine at that point.
    After that the guide states "The following are really optional and not needed to play backups. Also mind that incorrect use of them might brick you!! so use with caution!!"

    However I have since lost the USB loader option (NOT doing anything after D5).
    I personally reckon my USB stick just can't handle what the Wii is throwing at it. (It worked once).
    Backups using NeoGamma work a treat, I just think my own problem stems from a USB stick not compatible with the Wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •