Page 192 of 806 FirstFirst ... 92142182190191192193194202242292692 ... LastLast
Results 1,911 to 1,920 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #1911
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca got got a wii and want to be able to play burned games

    hey to everyone on here lots of good info i am a newbe with a wii got it last night and noticed it has verision 4.2u on it right out of the box going to go ahead and try this fix if anyone has some advise please give it it it will be very helpful

  2. #1912
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Black screen with a sd card

    I used this guide(a little earlier version) back on 1 of my friends wii and my own. The instructions stopped at installing the wads for neogamma and usb loader, and they both worked great 95%,

    But i just did the same thing to my other friends wii and there was one thing that was different when i went to see if it would install as a boot2 it actually did! I was confused by that but the bootmii button wasnt there when I hit home in the homebrew channel (like it said in many of the steps) so i went back and also installed it as an ios. Every time i had to add files to the sd card id erase what ever was used last time(since they were all copies) and now if you turn on the wii with the sd card in it doesnt load it stays a black screen but if you turn it off and eject the sd card it comes up fine and then you can put the sd card right back in and theres no problem.

    Now he says its not a bother because its just taking out the sd before turning it on but id like to fix it if possible so my work looks better...i thought it might be trying to load the bootmii folder before the wii screen so i put that file back in there and it still does the same thing does anyone know what could cause this or how to fix it?

    any help is appreciated and ill be at his house later so if you need certain info let me know

  3. #1913
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Deadl0ck View Post
    Noticed there is now a preloader available, so I tried to install it...

    However, step D6 is giving me quite some problems... at least, I think it is step D6.

    Whenever I try to dop IOS36 or IOS70, The screen changes to black with white distorted lines, and all forms of activity seem to stop. Figuring that this might be normal, I then installed the patched IOS70, and tried to install Preloader, buti t is telling me it cannot access root. I don't know how to solve this... (I do have a working internet connection set up.)

    I am a severe newbie with all this, so any and all advice would be great.
    Same problem here any suggestions??

  4. #1914
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    3
    Thanked 1 Time in 1 Post
    Problem solved just use DOP-IOS MOD v8

  5. 1 User Says Thank You Louk For This Useful Post


  6. #1915
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Awesome Louk, thanks for the heads up. This fixed my problem as well.

    -edit-

    At least, it solved my dop problem. Everything is now dopped and installed, but I still get the message preloader cannot access root.

    I've tried running it from the sd root by naming it boot.dol and tried running it through the HBC, by putting it in it's own apps folder on the SD card. I must be doing something wrong... but what?
    Last edited by Deadl0ck; 11-07-2009 at 02:34 PM.

  7. #1916
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First off, thanks for the guide, everything seems to have gone fine, I had to replace steps b and c with 1-3 from the other guide. HBC, USB Loader, and dvd loader all installed. Cannot get dvd's to work (error 1101) assuming I have the newer stuff inside, but you said usb loader still works. Then in a comment above, you told someone they couldnt get it to work. I've tried formatting with WBFS, but i am running it on a mac and cant seem to get it done. Should i keep trying or does usb loader not work either. I have v4.2u. Wii is a month old.

  8. #1917
    Junior Member
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    In step D5 there is
    -ios202, for usb - using ios38
    -ios222, for uloader - using ios38
    -ios223 mainly for GH5 - using ios38 merged with 37

    For ios202 I have ios36.
    For ios222 I have ios36.
    But for -ios223 I have the following options.
    using ios36
    using ios37 merged with 36
    using ios38 merged with 36
    using ios60 merged with 36

    With those options I think I should select
    For ios202 ios36,
    For ios222 ios36,
    For ios233 ios38 merged with 36,

    The last one I'm abit so so about.
    I've already tried backing up my games to USB and it seems to work fine.

    [edit] (Finished testing one of the backed up games on DVD+R)
    I have converting one of those usb backed up games to ISO using WBFS manager and burned off to DVD and it works too.

    Should I do still do step D5 with what I thought or should I just follow the old addage of if it aint broke don't fix it?

    Any advice you could provide would be GREAT.

    Thanks,
    Tel
    Last edited by Tel69; 11-07-2009 at 07:32 PM.

  9. #1918
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have a problem with Step B



    PART B: The extermination of the evil stub ios249

    Ok, so N did this update and thos ppl knew that we use ios249 to isntall our cios and place our backups. What did they do? they invented an empty ios ("stub") and place it in slot 249, to stop us. Like they will! Muhahahaha. Here is what we do about it. We will uninstall ios249 stub, and then isntall our own cios38rev14 in slot 249:

    B1) [Only Registered Users Can See Links. Click Here To Register](Thanks to Dogeggs, he sure made the trick... this will probably work for anyone) or[Only Registered Users Can See Links. Click Here To Register] or [Only Registered Users Can See Links. Click Here To Register] (pick start with the first one, if you get an error pick the next one and follow instructions from B2 and on again. One of this will do the trick without an error. If still nothing, try [Only Registered Users Can See Links. Click Here To Register])

    B2)Place the contents of the included folder in the SD card root (only contents should be in the SD root,everything else that you want to keep must be backed up on PC and the card formatted with FAT32)

    B3)Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to B5)

    B4)Select bootmii and wait.

    FOR SOME REASON B5 WILL NOT WORK. NO SUCH WADMANAGER STARTS I PLACED THE FILE ON MY SD CARD ALONG WITH ALL THE OTHER FILES FOR THE MOD AND ONLY THOSE FILES. AT THE POINT I GET ON BOOTMII NOTHING HAPPENS. i CAN ALSO NOT FIND ISO249 ANYWHERE EVEN THOUGH I KNOW I GOT THE RIGHT FOLDER ON THE SD CARD.

    B5)Wadmanager should start.(On ios select, select ios36, or try a few, 249, 250 dunno,we are scratching our heads with this)!!

    B6)Select SD card and press A to continue.

    B7)Select ios249 from wad folder and press A

    B8)change the action to "uninstall wad", press A

    B9)Done!! now to the next step!!

  10. #1919
    Junior Member
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Have a look on your SD card in windows and make sure you don't have a directory called "place to SD x" where the x is a number.
    If you do have that sort of directory on your SD card, go into it the cut and paste the contents from it to the root of your SD card.

    [QUOTE=calintz333;176844]I have a problem with Step B
    FOR SOME REASON B5 WILL NOT WORK. NO SUCH WADMANAGER STARTS I PLACED THE FILE ON MY SD CARD ALONG WITH ALL THE OTHER FILES FOR THE MOD AND ONLY THOSE FILES. AT THE POINT I GET ON BOOTMII NOTHING HAPPENS. i CAN ALSO NOT FIND ISO249 ANYWHERE EVEN THOUGH I KNOW I GOT THE RIGHT FOLDER ON THE SD CARD.

    B5)Wadmanager should start.(On ios select, select ios36, or try a few, 249, 250 dunno,we are scratching our heads with this)!!

  11. #1920
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Do we only need to finish up to the end of C if we only want to run games off the external HDD?

    Also are we allowed to ask where to obtain games?

    What kind of safety measurements do we need to take when installing games on to our HDD, is there a guide for that on this site?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •