Page 112 of 806 FirstFirst ... 1262102110111112113114122162212612 ... LastLast
Results 1,111 to 1,120 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #1111
    Junior Member
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    4
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hi Messie,
    Got to
    C1)NOW GET THIS PACK or THIS PACK 2 (pls report which one is working)

    and the following link from NOW GET THIS PACK no longer works....

    Free File Hosting Made Simple - MediaFire

    THIS PACK 2 still delivers a payload...

    br thebos1

  2. #1112
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vonoventwin View Post
    Anything I can do with my black screen when loading usbloader... Followed it carefully and don't understand why its not working... Does Neo play games from USB as well? Looks like it had the option but it doesnt work either. At least that program actually runs though. I'm gonna get another game, maybe that's the problem??? I've already tried to different usb devices, one micro cruzer thumb drive and a 120GB WD Passport
    I had this issue. turns out I had too many games on the hdd I was using a 200gb hdd with 150 gb of info. It takes about 45 to 60 second for it to load. when it loads every works great. hasn't frozen yet.

  3. #1113
    New Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by xBLACKMAGIK187x View Post
    Thanks Messie , Now i have Startpatch installed on 4.2e Confirmed working for anyone who wants to know and all hacks work get the download from

    We BreW Wii

    you got it to install w/o any issues? what'd you do? I tried doing everything in the guide but I still get this error:

    ISFS_Open... error: -106?
    Virgin Wii 4.1u LU64, no longer thanks to :
    Full Hacking guide for 4.2 system menus!!!!... yes it actually worked, oddly enough

    cIOS38rev17 usbloadergx r935

  4. #1114
    Junior Member Scrobo's Avatar
    Join Date
    Jan 2009
    Location
    Niagara Region, Ontario, Canada
    Posts
    30
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Ca

    Hey.

    Glad to see there is a fix for the update. I promised to get HBC and some wads installed for someone on a 4.2U that was updated recently. I didn't realize it was 4.2 and was a bit dissappointed untill I came to Wiihacks of course.

    I noticed when I try to download the first pack in this section :
    PART C: The installation of our beloved cios38rev14
    Now that we deleted the stupid stub, the place is free so thet we can isntall cios!
    C1)NOW GET THIS PACK or THIS PACK 2 (pls report which one is working)


    The first pack is no longer available. apparently it has been removed. I will wait for an answer before I begin hacking but is the second pack the one that works? Or should I get the first one somewhere else?

    I also noticed thebos1 already posted this too. Must have been since I was typing Sorry to repeat a problem Unintentional of course!

    I hope this is as easy as the 4.1 hack. I'd hate to have to give them my Wii by bricking theirs.

    Thanks for all your tireless efforts to contribute to the wii modification community. (And thanks to TeamT too for timely updates!)
    Last edited by Scrobo; 10-11-2009 at 06:38 AM. Reason: Noticed thebos1's post afterwards.

  5. #1115
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    12
    Thanked 2 Times in 2 Posts
    [QUOTE=MEwii44;159092]you got it to install w/o any issues? what'd you do? I tried doing everything in the guide but I still get this error:

    ISFS_Open... error: -106?[/QUOTE

    Installed Dop Iso mod v7

    Part d4 of messies guide

  6. #1116
    Junior Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts

    homebrew channel

    Hi Messie, so far, all i was able to accomplish (due to my ignorance) was installing homebrew...I decided to wait until i physically have someone help me with your guide...my question is, can i take advantage of HB's features or are there any precautions I should take since i got it through the guide? Thanks for all of your help

  7. #1117
    tta
    tta is offline
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Scrobo View Post
    Hey.

    Glad to see there is a fix for the update. I promised to get HBC and some wads installed for someone on a 4.2U that was updated recently. I didn't realize it was 4.2 and was a bit dissappointed untill I came to Wiihacks of course.

    I noticed when I try to download the first pack in this section :
    PART C: The installation of our beloved cios38rev14
    Now that we deleted the stupid stub, the place is free so thet we can isntall cios!
    C1)NOW GET THIS PACK or THIS PACK 2 (pls report which one is working)


    The first pack is no longer available. apparently it has been removed. I will wait for an answer before I begin hacking but is the second pack the one that works? Or should I get the first one somewhere else?

    I also noticed thebos1 already posted this too. Must have been since I was typing Sorry to repeat a problem Unintentional of course!

    I hope this is as easy as the 4.1 hack. I'd hate to have to give them my Wii by bricking theirs.

    Thanks for all your tireless efforts to contribute to the wii modification community. (And thanks to TeamT too for timely updates!)
    Pack 2 worked for me.

  8. 1 User Says Thank You tta For This Useful Post


  9. #1118
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    HI,
    Can someone help me out here...
    My Wii freeze on the first step, just after I click on the SD card for the bannerbom...
    I have tried 5 different SD card with no luck.

    Thanks

  10. #1119
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    flicks33: you cant even put the correct folders in the SD? have your mom help you with that. If you cant do it you dont deserve it pal. try maybe the other way i suggest at the end of part C

    whatthe hell:" are you accessing the correct card? the one apparrent in the sysmenu?

    For those who dont get partC pack, try again, or take the other, it should work

  11. 1 User Says Thank You messie For This Useful Post


  12. #1120
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    flicks33: you cant even put the correct folders in the SD? have your mom help you with that. If you cant do it you dont deserve it pal. try maybe the other way i suggest at the end of part C

    whatthe hell:" are you accessing the correct card? the one apparrent in the sysmenu?

    For those who dont get partC pack, try again, or take the other, it should work

    yes as soon as I click on the sd card its frozen..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •