Page 101 of 806 FirstFirst ... 519199100101102103111151201601 ... LastLast
Results 1,001 to 1,010 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #1001
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Be careful, try the different options in the steps, virgin 4.2u, ios 250, workes great, usb loader and all. I got the blank screen when loading usb loader GX using "do not reload ios" in section C6. second try, used ios250, and now I am right as rain. I also used the first pack in step B. Thank you everyone who contributed, especially messie for the great updates. This is amazing.

  2. 1 User Says Thank You amosesmoses For This Useful Post


  3. #1002
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all,
    new to the forum. Updated to 4.2 and than I went through the process above.
    First round neogamma and usb loader did not work.
    I've than update HBC with auto update and perform the process again. Now Ican use Neogamma R7, but USB loader gives me black screen (maybe because I have no usb devices connected).
    I'm trying to test neogammaR7 with backup DVD working on a friend's wii, but I have error 1101.
    Any suggestions? What could I try?

    Thanks
    Last edited by lupo; 10-08-2009 at 11:33 PM.

  4. #1003
    New Member
    Join Date
    Oct 2009
    Posts
    57
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by lupo View Post
    Hi all,
    new to the forum. Updated to 4.2 and than I went through the process above.
    First round neogamma and usb loader did not work.
    I've than update HBC with auto update and perform the process again. Now Ican use Neogamma R7, but USB loader gives me black screen (maybe because I have no usb devices connected).
    I'm trying to test neogammaR7 with backup DVD working on a friend's wii, but I have error 1101.
    Any suggestions? What could I try?

    Thanks
    I did the same as you but I can never use the USB or Neogamma, please tell if you find the solution

  5. #1004
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Lupo id suggest a compatibale Hard Drive then USB loader wont show a back screen , make sure you plug it into the usb port on the outside

  6. #1005
    nVa
    nVa is offline
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I got black screen when loading usb loader at first. All i was doing wrong was wrong usb slot. With your wii laying down flat use the bottom USB port closest to the surface. Also make sure your hdd is formated using WBFS Manager.

  7. #1006
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi dear
    I have a error #003 after we update my wii so can i do the stepes to make the wii work.

  8. #1007
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Never mind, got it working

  9. #1008
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there anyone getting channels to load from SD Card Menu somehow in 4.2? No way to dowgrade safely from this firmware? Or anything that could make channels to load from the SD (besides triiforce) ?

  10. #1009
    New Member
    Join Date
    Oct 2009
    Posts
    57
    Thanks
    19
    Thanked 0 Times in 0 Posts
    About B4) i previously said i had troubles with it. I got past that and Ive reached a point where its launched bootmii, alot of words/numbers came up and it just stopped at "Starting DOL."
    What should I do? Just try Pack 2 or 3?

  11. #1010
    New Member
    Join Date
    Oct 2009
    Posts
    57
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Carrabs View Post
    About B4) i previously said i had troubles with it. I got past that and Ive reached a point where its launched bootmii, alot of words/numbers came up and it just stopped at "Starting DOL."
    What should I do? Just try Pack 2 or 3?
    I tried pack 2 and success, Launchers working perfect.
    Everything great! Thanks so much to all!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •