Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Tutorial:How to Run HackMii Installer with cIOSCorp Installed

  1. #1
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts

    Tutorial:How to Run HackMii Installer with cIOSCorp Installed

    How to install Hackmii (There's no vulnerable IOS installed on this Wii)-Error :


    So you Went to install Hackmii and it said you canít install.. I am guessing you have some sort of Cioscorp installed, such as softmii or something like that.

    Here is how I got it to install because it gave me this error ďThere's no vulnerable IOS installed on this WiiĒ

    Here is your Fix:

    You Need Wad Manager and IOS36-64-v1042.wad and CIOS36.wad .

    1. Run Wad Manager and install IOS36-64-v1042.wad ( Please do NOT Un-install, just install this and it will over write the current one ).

    2. Exit Wad Manager by pressing the HOME buttom on the WiiMote.

    3. Run the Hackmii installer. (Install Hackmii (BootMii) to Boot2 if possible, HBC and ( DVDX IF NEEDED)).

    4. After you get everything you want installed from the Hackmii installer Run Wad Manager again.

    5. Install CIOS36.wad (This is the original Cios that came with CIOSCORP( same in all versions) ).

    6.Exit Wad Manager after it has installed.

    Now everything should be working like it was before.

    Please be aware that Installing HBC v1.04 on a fake signed IOS (Cios36 from Cioscorp) will result in an inverted HBC. So We strongly advise that until this bug is fixed stay with HBC v1.03. This is what your HBC will look like if you do not :

    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive




  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Ok Moved to Tutorials. Note. The same message will now be displayed in hackmii installer v0.3 when installed on a recently updated 4.2 system.
    Not really doing much Wii stuff these days.

  3. 2 Users Say Thank You to Tealc For This Useful Post


  4. #3
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Yeh i read about this 4.2 update, is there an info thread on it anywhere? I believe it stops Homebrew from working , is this correct?
    Last edited by technom8t; 09-29-2009 at 07:37 AM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Look on the front page.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Run Wad Manager and install IOS36-64-v1042.wad ( Please do NOT Un-install, just install this and it will over write the current one ).

    I keep getting error -1035... so i go to the errors page to find the soultion and it takes me to a tut that requires me to install HBC.. but i don't have HBC nor can i get it..help please

  8. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I softmodded my wii a couple weeks ago and I didn't install cIOSCORP or anything weird but I'm getting this error.
    When I softmodded, I ran DOP-IOS on ISO36, I later learned that I probably should not have done that.

    Can I just install IOS36-64-v1042.wad, run the Hackmii installer and leave it like that or should something else be done to IOS36 to revert back to a plain softmod?

    I just want to have it back the way it should be (after a softmod)
    Thanks

  9. #7
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    you have most brobably TRUCHA bugged your IOS36 by using DopIos.

    Just reinstall IOS36-64-v1042.wad Then run hackmii installer and it will run fine.

    To the poster above yours - Use a different version of wad manager!
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  10. 3 Users Say Thank You to technom8t For This Useful Post


  11. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    4
    Thanked 1 Time in 1 Post
    Awesome guide.

    Managed to get both Bootmii and DVDx installed thanks to this guide, I had cioscorp and updated to 4.2 so can confirm this works even with those mistakes.

    Thank you.

  12. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Smokinjo View Post
    Run Wad Manager and install IOS36-64-v1042.wad ( Please do NOT Un-install, just install this and it will over write the current one ).

    I keep getting error -1035... so i go to the errors page to find the soultion and it takes me to a tut that requires me to install HBC.. but i don't have HBC nor can i get it..help please
    I have the same problem.

    How I (stupidly) got into this situation: I followed the "new 3.1-4.1 softmod for any Wii" tutorial and installed cioscorp assuming it was safe considering it's listed right in the tutorial.
    Then I tried to update HBC via network, it failed of course (because of cioscorp) and broke a bunch of my homebrew.
    I follow the "Virginize your wii" tutorial, assuming this would also take care of cioscorp, which of course it doesn't, thus making it impossible for me to restore my NAND.
    Looking like my last resort, I try what's posted here http://www.wiihacks.com/general-home...es-so-far.html and update to 4.2 as he says "If you don't have system 4.2U DO NOT DO THIS."
    Which leaves me here. I can get wadLoader to work on IOS254 (249 and 250 both freeze), but I get the 1035 error when trying to write IOS36 or any of the other IOS cioscorp replaced.

    Did I set some kind of record for most epic fails in a row?

  13. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    I'm starting to go banana's here... how do I get the WAD manager to work without my homebrew channel?

  14. 1 User Says Thank You derweiss For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •