Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Tutorial:How to Run HackMii Installer with cIOSCorp Installed

  1. #11
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by derweiss View Post
    I'm starting to go banana's here... how do I get the WAD manager to work without my homebrew channel?
    Get bannerbomb and wadmanager. Rename wadmanager boot.elf and put it on the root of the sd card along with the bannerbomb folder.

  2. 1 User Says Thank You ridill For This Useful Post


  3. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thank you for the help, I have one more problem.. I'm using WAD Manager 1.4, do I select IOS249 on the first screen? Also, WAD Manager never gave me trouble, it always worked, but now it hangs when I try to load from SD Slot. It says "mounting device..." and it never gets past this. I have a SD Card from Traveler, but I don't have any other SD Cards here that I can try so I hope that the SD Card isn't the problem..

  4. #13
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by technom8t View Post
    Please be aware that Installing HBC v1.04 on a fake signed IOS (Cios36 from Cioscorp) will result in an inverted HBC. So We strongly advise that until this bug is fixed stay with HBC v1.03. This is what your HBC will look like if you do not :

    Hi, I don't know if this is the source of my problem, but I have the same inverted screen.

    I have a wii v3.3u (NTSC). I wanted to to a softmod and used this tutorial :
    Modify any Wii 4.2 & below - GBAtemp.net
    and used the 3.X-4.1 method. After the step 1b], and got the reversed HBC screen.

    On the HBC menu, I can read : 1.0.5 and IOS36 v12.22

    Any idea what I should do and how to do it?
    Thanks
    Last edited by goliath3; 10-07-2009 at 10:30 AM.

  5. 1 User Says Thank You goliath3 For This Useful Post


  6. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ridill View Post
    I have the same problem.

    How I (stupidly) got into this situation: I followed the "new 3.1-4.1 softmod for any Wii" tutorial and installed cioscorp assuming it was safe considering it's listed right in the tutorial.
    Then I tried to update HBC via network, it failed of course (because of cioscorp) and broke a bunch of my homebrew.
    I follow the "Virginize your wii" tutorial, assuming this would also take care of cioscorp, which of course it doesn't, thus making it impossible for me to restore my NAND.
    Looking like my last resort, I try what's posted here http://www.wiihacks.com/general-home...es-so-far.html and update to 4.2 as he says "If you don't have system 4.2U DO NOT DO THIS."
    Which leaves me here. I can get wadLoader to work on IOS254 (249 and 250 both freeze), but I get the 1035 error when trying to write IOS36 or any of the other IOS cioscorp replaced.

    Did I set some kind of record for most epic fails in a row?
    I have a fail for you guys. My friend asks me how to softmod his Wii, so I tell him how. He installs BootMii, but for some stupid reason doesn't back up his NAND, and continues to install all the LU64 fixes because his Wii "is LU64, it plays N64 games just fine." Now it's bricked, and he feels like a dumb***.

  7. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    im trying to get the same problem fixed
    no one around here seams to know how to solve the ret -1035 error
    If i had homebrew manager as a wad file this would work perfect but no on does
    Everyone keeps sending me to how to softmod virgin 4.2 etc crap
    It doesnt work.. IVE UPDATED TO NINTENDOS UPDATE 4.2...
    ITS GOT NO VULNERABLE IOS
    I CANT INSTALL IOS36.WAD CAUSE OF ERROR ret -1035
    If i could install the wad then everything should work right?
    SO HOW DO I FIX THE ERROR?>
    Sorry im getting mad and cant get nothing working!

  8. #16
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    goliath3, install an older version of HBC

    drunken feedle, hv u search the thread " error codes..." ? No volunerable IOS was due to previous cIOS invasions (CiosCorp). today, the idea is to install the "originnal IOS36"....use it for hackmii_installer, then replace the slot with cios36

  9. #17
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    My Homebrew Channel keeps me asking to update to HBC 1.0.6, but since I'm using cIOSCORP I guess it will broke HBC, right (cIOS36)?

    No way yet of updating HBC without being upside down? Can I make HBC stop asking for being updated? Everytime I run it I get the damn nagging screen...

    Also, can I use cIOSCORP with an unmodded IOS36, just in case of any problems?

    Thanks,
    Luiz Borges
    Last edited by zhouluyi; 10-10-2009 at 06:05 PM.
    Korean Wii 4.1U, preloader, bootmii as IOS, HBC v1.0.3, NeoGamma R7

  10. #18
    Junior Member
    Join Date
    Sep 2009
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    This only made matters worse for me... now any app I run turns the screen black and leaves it there.

  11. #19
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Yes I have a Wii with the same issues.... Bannerbomb V2 will not install the HB channel so I cannot run the Wad manager to fix the IOS so I can install HB....(round and round I go) ..... Is there another way??? I'm on 42U .

  12. #20
    kim
    kim is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hi

    I have formatted and updated my Wii to 4.2 via Nintendo download server.

    I could not install HB, have error “There's no vulnerable IOS installed on this Wii”

    I have installed IOS36-64-v1042.wad and CIOS36.wad using the method described but I am still getting the same error message.

    Any other Ideas, I am on 4.2e.

    Why did I upgrade?

    A well respected Wii site recommend this method as the simplest and most reliable way of upgrading, what a joke.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •