Page 5 of 40 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 395

Thread: Hermes cIOS v4 is out!

  1. #41
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ShadowSonic2 View Post
    You are asking a question that can be solved by searching, if you were to look in the tutorial section then you would have found:
    http://www.wiihacks.com/recommended-...wont-work.html

    Hope it helps
    It worked, thank you so much!

  2. 1 User Says Thank You pearldrummerms For This Useful Post


  3. #42
    Junior Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Ssbb

    Hi will this hermes 222 fix ssbb I get that error when I play to the end of the first stage of the subspace emissary? Also I have my Wii soft modded with usb hdd I'm using cios38 rev 14 and usb loader gx. I know I will need this because I'm going to be getting GH and RB as soon as I get a guitar. Will this mess anything up on my Wii? Do I need to do anything special with the settings that I currently have? Thanks guys you are all a big help with everything. Also will I need to reinstall SSBB to my hdd after I do the 222 install to make it work?

  4. #43
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    when i get to step 7, "Select to Install Custom IOS 222 and select IOS37 merged with IOS38", it goes to "downloading ios38 meta data: ..from Internet: initializing network" and pauses for 30 seconds then i get the following error:

    failed to allocate temp buffer
    failed to adquire ios38 from such and such directory


    anyone know what this means?

    thanks!

    edit: probably a stupid question, but do i have to install IOS249 first? i currently have 1.0.3 IOS61 v19.26. i set everything up back in early June and didn't think about changing anything until i bought rockband 2 bandset last week, now tryng to get beatles to work off the HD). i used cIOS36 rev10 back in june and havent changed anything since.
    Last edited by fun4stuff; 09-28-2009 at 06:44 AM.

  5. #44
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by marvs View Post
    Hi will this hermes 222 fix ssbb I get that error when I play to the end of the first stage of the subspace emissary? Also I have my Wii soft modded with usb hdd I'm using cios38 rev 14 and usb loader gx. I know I will need this because I'm going to be getting GH and RB as soon as I get a guitar. Will this mess anything up on my Wii? Do I need to do anything special with the settings that I currently have? Thanks guys you are all a big help with everything. Also will I need to reinstall SSBB to my hdd after I do the 222 install to make it work?
    marvs-installing hermes IOsv4 should help with ssbb because IOS249 doesn;t yet support dual-layer games. This install will not mess up your GH/RB future-yes you will need IOS222/223 at that time. USB Loader GX allows you to choose the working IOS-most of time use IOS249 except for the USB instrument games and SSBB. Some have reported IOS222 is fine for ALL their games-check it and see. Have fun.

  6. 2 Users Say Thank You to Gen3SF For This Useful Post


  7. #45
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by fun4stuff View Post
    when i get to step 7, "Select to Install Custom IOS 222 and select IOS37 merged with IOS38", it goes to "downloading ios38 meta data: ..from Internet: initializing network" and pauses for 30 seconds then i get the following error:

    failed to allocate temp buffer
    failed to adquire ios38 from such and such directory


    anyone know what this means?

    thanks!

    edit: probably a stupid question, but do i have to install IOS249 first? i currently have 1.0.3 IOS61 v19.26 (got it working back in June and didn't think about changing anything until i bought rockband 2 bandset last week).
    Yes, you should have IOS249 installed first. Follow this tutorial: http://www.wiihacks.com/recommended-...s-any-wii.html. Then install Hermes IOSv4.

  8. 1 User Says Thank You Gen3SF For This Useful Post


  9. #46
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Yes, you should have IOS249 installed first. Follow this tutorial: http://www.wiihacks.com/recommended-...s-any-wii.html. Then install Hermes IOSv4.
    So I do not have to uninstall or do anything with the current cios that I already have?

  10. #47
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by fun4stuff View Post
    So I do not have to uninstall or do anything with the current cios that I already have?
    I see from your edit you do have IOS249. The cIOS36rev10 you were using installed as IOS249. You can update to cIOS38rev14, if you wish here: cIOS38_rev14-Installer.rar. But as you already have an installed cIOS, you will not have to go thru the softmod as I had initially thought. Also make sure your network settings are OK.

  11. 1 User Says Thank You Gen3SF For This Useful Post


  12. #48
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Ok when I get home today I will give that a try and report back. The help is appreciated. Once I update to rev 14, then should hermes work? Do you think that is why I was getting the error with hermes? I checked my network settings and I think they were okay. I mean, I could connect websites on wii browser.

  13. #49
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by fun4stuff View Post
    Ok when I get home today I will give that a try and report back. The help is appreciated. Once I update to rev 14, then should hermes work? Do you think that is why I was getting the error with hermes? I checked my network settings and I think they were okay. I mean, I could connect websites on wii browser.
    That's what I am hoping. Good Luck.

  14. 1 User Says Thank You Gen3SF For This Useful Post


  15. #50
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    That's what I am hoping. Good Luck.
    so i am getting ready to run that installer, however in the instructions of the rev 14.zip file it says to place "IOS38-64-v3610.wad" (not included in rev 14 zip file) in the root of the SD card. I currently have IOS38-64-v1042.wad in my root. Is this something I have to update, or do I simply download IOS38-64-v3610.wad and place it in the root and run that ? or can i just use v1042.wad?

    i found other instructions that said to just rename the rev 14 installer to boot.dol and place that in the sd:/apps/cIOS folder, then open the cIOS installer in the HB channel and run it that way? should i just do it this way?

Page 5 of 40 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •