Page 28 of 40 FirstFirst ... 18262728293038 ... LastLast
Results 271 to 280 of 395

Thread: Hermes cIOS v4 is out!

  1. #271
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    8
    Thanked 1 Time in 1 Post

    Thanks!!

    Thank you so much was looking for this guide. Your a god

  2. 1 User Says Thank You mageruler258@hotmail.com For This Useful Post


  3. #272
    New Member Musad's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Thanks
    22
    Thanked 4 Times in 3 Posts
    I am getting a "BAD HASH" error when downloading part 1/15..
    I do the following steps to install v4..

    1. Remove all GameCube memory cards and controllers, remove any disc that may be in the DVD slot, and unplug any usb device that may be plugged in. * This step is very important. Do not ignore it .
    2. UnRAR the Install Hermes cIOS v4 archive and copy the cIOS_installer folder to sd:/apps/
    3. copy the 00000001 folder to the root of your SD card
    4. Start HomeBrew Channel and start the cIOS 222 Installer
    5. Read the warning message and push A
    6. Select IOS249 to perform the install with D-pad left/right and push A
    7. Select to Install Custom IOS 222 and select IOS38
    At this point I get "Downloading part 1/15... BAD HASH"

    I tried selecting IOS 36 as it was suggested in another thread with no luck..

    Virgin 4.2U Softmodded with ModMii..

    Any help would be appreciated.

    M

  4. #273
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Musad View Post
    I am getting a "BAD HASH" error when downloading part 1/15..
    I do the following steps to install v4..
    Musad, try installing rev19 of CiOS249 first.. I hit that very same problem earlier today..

  5. 1 User Says Thank You kyoo For This Useful Post


  6. #274
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    You need and ios with ES-deVerify(Identify) patch

    do a syscheck and you will know

  7. 1 User Says Thank You Cile For This Useful Post


  8. #275
    New Member Musad's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Thanks
    22
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by kyoo View Post
    Musad, try installing rev19 of CiOS249 first.. I hit that very same problem earlier today..

    Thanks for your help.. That worked.


    M

  9. #276
    Banned
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I got that same error so I want to try this. What base ios are you using?

  10. #277
    New Member Musad's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Thanks
    22
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by dingdongdonkeykong View Post
    I got that same error so I want to try this. What base ios are you using?
    I was using rev.20 then I went back to rev.17, that is what I had found.

  11. #278
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    You guys do know Rev 17 is the one to use, right? Rev 19 or 20 can often have.... undesirable effects when utilized. This is one of the reasons why our guides preach this version...

  12. 1 User Says Thank You nightstah For This Useful Post


  13. #279
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by dingdongdonkeykong View Post
    I got that same error so I want to try this. What base ios are you using?

    as said before you will get hash error if the ios your using doesnt have es identify patch...

    doing a syscheck will tell you ..if you patched ios36 you should have it also cios with base 38 has it..

  14. #280
    New Member Musad's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Thanks
    22
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by nightstah View Post
    You guys do know Rev 17 is the one to use, right? Rev 19 or 20 can often have.... undesirable effects when utilized. This is one of the reasons why our guides preach this version...
    I used ModMii to softmod and Rev.20 it what it downloaded to be installed. I guess using ModMii was not a good idea, first time I have used it, this one was for a friend my personal one I used one of the guides..

    M

Page 28 of 40 FirstFirst ... 18262728293038 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •