Page 23 of 40 FirstFirst ... 13212223242533 ... LastLast
Results 221 to 230 of 395

Thread: Hermes cIOS v4 is out!

  1. #221
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    when i'm doing this step

    10. This time select Custom IOS 223 and select IOS37 merged with IOS38

    it start to install but after some second i get an error:

    Exception DSI occurred:
    GPR01-GPR31 after each GPR it is numbers and letters.

    Stack DUMP:
    8003a208 --> 800422e0 --> 8003a7c0 --> 80006494 -->

    CODE DUMP:

    8003a208: (numbers letter after)
    8003a210: (numbers letter after)
    8003a220: (numbers letter after)

    any ide what my problem is?

  2. #222
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Format the card and try again.
    Damn I suck!!!!

  3. #223
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    what is better v4 or v5 i have v3 thanks on 4.2u

  4. #224
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,698
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Most consider 222/223 V4 and IOS 202 V5 (5.1) as the best combo.

  5. #225
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by virgil79 View Post
    what is better v4 or v5 i have v3 thanks on 4.2u
    I think that hermes said it best
    IOS 36 works very bad with EHCI driver! I think it can be a bug in the kernel code when it switch threads or similar things. IOS 38 works very well
    IOS36 is used as a base in Hermes installer v3, Waninkoko also quit using IOS36 as a base with his cIOS. Hermes v4 has been found to be trouble free with all USB Loaders, Hermes v5 has issues with some USB Loaders, and games when not using uLoader.
    Last edited by Stomp_442; 09-12-2010 at 04:38 PM. Reason: spelling

  6. 1 User Says Thank You Stomp_442 For This Useful Post


  7. #226
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Stomp_442 View Post
    I think that hermes said it best


    IOS36 is used as a base in Hermes installer v3, Waninkoko also quit using IOS36 as a base with his cIOS. Hermes v4 has been found to be trouble free with all USB Loaders, Hermes v5 has issues with some USB Loaders, and games when not using uLoader.
    how about v5.1 or is that i same as v5 thanks

  8. #227
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I don't know much about 5 or 5.1, as far as I can see, 5.1 was released right after 5, so it must have fixed a bug or something.

  9. #228
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,698
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Probably addressed the 5.0 with your HD already plugged in and get greeted by non-formatted drive bug (a big bug).

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #229
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I was going to mention that, but I think it was limited to a certain version(s) of usb loader gx, I never had a problem with 5.0, and I used it multiple times. I did have a problem the first time I used it, I couldn't overwrite IOS222/223 back to v4 for quite awhile. I think I will update my guide to remove the usb devices when installing 5.0/5.1.

  12. 1 User Says Thank You Stomp_442 For This Useful Post


  13. #230
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Stomp_442 View Post
    I was going to mention that, but I think it was limited to a certain version(s) of usb loader gx, I never had a problem with 5.0, and I used it multiple times. I did have a problem the first time I used it, I couldn't overwrite IOS222/223 back to v4 for quite awhile. I think I will update my guide to remove the usb devices when installing 5.0/5.1.
    so what you saying is that v5.1 is better then v4

Page 23 of 40 FirstFirst ... 13212223242533 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •