Page 16 of 40 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 395

Thread: Hermes cIOS v4 is out!

  1. #151
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    did you have a previous version of hermes installed before installing hermes v4?

  2. #152
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure, I don't believe so. Unless that was part of the 4.2 guide. I followed it preciesly so whatever the version was in those steps that is what I had.
    Last edited by ALANMAN; 05-08-2010 at 06:42 AM. Reason: spelling

  3. #153
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Try installing hermes v4 like the way you had it

    install IOS222 as 38
    install IOS223 as 37 merged with 38

    This probably wont get the game to work, but your usb laoder will work again.

  4. #154
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I'll try later tonight and report back, gtg to work. (Should I forget about SSBB working if I get USB Loader working?)

  5. #155
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    SSBB will work from USB Loader GX, the IOS249 is probably what your problem is. You need to have cIOS38 rev17 or higher installed when you install SSBB to your HDD. But you said you had a disc read error, are you trying to boot from disc?
    Last edited by Stomp_442; 05-08-2010 at 07:04 AM. Reason: spelling

  6. #156
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not loading from disc, loading from USB WBFS Partition. But the error it gave said something about a disc error. I read somewhere that SSBB needed hermes IOS222 because the disc image is from a dual layer disc and that's why I installed hermes v4 IOS222 and IOS223 (I'm new to this) But now USB Loader is not working.

    My cIOS38 is revision 14 I believe.

    EDIT: I just reinstalled Hermes v4 using IOS249:

    IOS222 - 38
    IOS223 - 38 merged with 37

    Still no luck, USB Loader GX does not show up when launched, all I get is a black screen.

    Both times I used IOS249, should I have tried IOS250 instead?

    EDIT: I used DOP-Mii and uninstalled IOS222 and IOS 223, now USB Loader GX works again. The problem with SSBB remains the same: I can load classic and vs modes but SSE throws up an error after the first level.

    Should I update IOS249 with cIOS38 rev17?
    Last edited by ALANMAN; 05-08-2010 at 12:10 PM. Reason: spelling

  7. #157
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Remove the SSBB iso that is on your HDD, then install cIOS38 rev17, then reinstall the SSBB to your HDD.

    The problem is cIOS38 rev14 has no support for dual layer discs. You are installing from a disc aren't you?
    Last edited by Stomp_442; 05-08-2010 at 01:47 PM.

  8. #158
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No sir, I have a 7+ GB .iso (Backed up from disc onto my pc with a compatible LG drive, of course - I don't trust ripping from any loaders ) and transferred it in windows via WBFS Manager v3.0. I believe I would be able to leave it on the drive as it is, although transferring it again only takes a couple minutes, if that. Not a problem.

    What I am confused by now is how do I install this (cIOS38 rev17): http://www.wiihacks.com/homebrew-dow...s38-rev17.html ?
    The readme states I need "IOS38-64-v3867.wad" which I don't have, in the root of my SD card. Where do I get it and what do I do with the "cIOS38_rev17-Installer.dol" file? I'm trying to learn but this is very confusing for a newbie.
    Last edited by ALANMAN; 05-08-2010 at 07:51 PM.

  9. #159
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If you ripped it on your computer then just use WBFS manager to transfer it to your WBFS HDD. The game should work with any of the cIOS versions since the ISO is no longer a dual layer disc.

    If you want to install cIOS38 rev17 then you get the installer. Look here - http://www.wiihacks.com/wiihacks-mem...-released.html

  10. #160
    Junior Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    If you ripped it on your computer then just use WBFS manager to transfer it to your WBFS HDD. The game should work with any of the cIOS versions since the ISO is no longer a dual layer disc[/URL]
    And that's exactly what I have done, but yet the problem persists.

    I will try installing rev17 and post back, thanks.

    EDIT: Fixed! Installing cIOS38 rev17 did the trick, thanks Stomp_442!
    Last edited by ALANMAN; 05-08-2010 at 10:22 PM.

Page 16 of 40 FirstFirst ... 6141516171826 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •