Page 11 of 40 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 395

Thread: Hermes cIOS v4 is out!

  1. #101
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    look at this post a the usb loader gx web site, looks like you're not the only one with this problem, must be in the loader. check out comment 10

    Issue 1138 - usbloader-gui - Portable HDD no longer works with new Update - Project Hosting on Google Code

  2. #102
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Thanks for the guide. I am running 4.2e I couldn't get it to load from 249 so tried 250 and it loaded 222 ok. I did the update because I was getting disk errors when playing SSBB. Didn't sort it but then read it might be my HD, swapped it and know the game is glitch free on ios222. Previous HD Seagate 500gb new one WD 1T. Thanks again for all the info.

  3. 1 User Says Thank You garysa34 For This Useful Post


  4. #103
    New Member
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    6
    Thanked 0 Times in 0 Posts
    the steps which was givin finally fix my problem!!!! i had played all game with no problem on usb loader but one the wii sports resort game now i did this step and now it work??? why is this....anyone???thx alot!!!!!

  5. #104
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    Whenever I try to boot band hero or lego rock band from usb loader using IOS222-mload i just get a "Booting wii game please wait.... IOS(222) mload....." message and it hangs there.. What am I missing?

    I cant even boot the games to see if the instrument will work!

    Cheers

  6. #105
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by craigfoot View Post
    Whenever I try to boot band hero or lego rock band from usb loader using IOS222-mload i just get a "Booting wii game please wait.... IOS(222) mload....." message and it hangs there.. What am I missing?

    I cant even boot the games to see if the instrument will work!

    Cheers
    This is for booting games from HDD only, you never stated how you were booting, and which loader you are using.

    Try reinstalling the IOS222, could be a bad install. Make sure to merge 38 and 37. Does GH5 boot ok, if it does then I would say you have a bad ISO. Next, I would try removing the ISO from the HDD and reinstalling it. If that don't work, try a different source for your ISO. I installed mine from a retail game disc to eliminate problems like that.


    garysa34

    is your Seagate a 500GB FreeAgent Desk? I found that the only USB Loader that is 100% compatible with that HDD is Configurable USB Loader, GX is not, and I found out the other day that WiiFlow also is not 100% compatible either.

  7. #106
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    Sorry didnt realise it was only for HDD, I am using Configurable USB Loader and a USB Memory Stick (Also have the game on disc). I dont have GH5, But none of my instrument based games load (Band Hero, Lego and Beetles Rock Band)

    Dont think the ISO is bad as the disc version boots via NeoGamma just no instrument support. Have installed IOS222 a number of times now.

    Sorry but I'm getting frustrated with this now, got my drums as a xmas present.

    Cheers

    Craig

  8. #107
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wonderign any1 can help me i recently used cIOSCORP_v3.6_ that made gh5 and band hero and all that work from the disc chan..but am not sure how to get my mic..to work is there something els ei nee dto install?> my wii is 4.1u

  9. #108
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by Stomp_442 View Post
    This is for booting games from HDD only, you never stated how you were booting, and which loader you are using.

    Try reinstalling the IOS222, could be a bad install. Make sure to merge 38 and 37. Does GH5 boot ok, if it does then I would say you have a bad ISO. Next, I would try removing the ISO from the HDD and reinstalling it. If that don't work, try a different source for your ISO. I installed mine from a retail game disc to eliminate problems like that.


    garysa34

    is your Seagate a 500GB FreeAgent Desk? I found that the only USB Loader that is 100% compatible with that HDD is Configurable USB Loader, GX is not, and I found out the other day that WiiFlow also is not 100% compatible either.
    Hi the HDD is Seagate Expansion. I am having the same problem know with the WD HDD. I have been using GX. I will try swapping and let you know.

  10. #109
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2u

    hi i am new at this stuff so went out and got a wii and without knowing i went and upgraded it so i finaly got homebrew on but cant play burned backups so is there anyone that can help thanks

  11. #110
    Junior Member Brownmanclown's Avatar
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Us Hi everyone im new..... also have issue with WADS

    First of all just want to inform that i am a noob. ( i have low understanding of the wii right now) so excuse me. I have a wii version 4.2U , with HBC , i got it on there previously using a file i downloaded--- file contained a private folder and boot.elf....

    so i can put EMUS and other stuff but i'd like to have channels for each of the games. WADS, dont really know much about them ,but i do know u need them to get channels for the games.

    I tried holytotemic's 4.2 wii hack post, wasnt succesful, i loaded the file and i installed HBC, as well ad DVDX but could not install Bootmii, there is no cios only ios, so i didnt want to mess with it. it says also that boot1 prevents boot2 from installing/working or something like that.


    Any tips , answers, solutions, would be appreciated alot

Page 11 of 40 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •