Page 29 of 79 FirstFirst ... 19272829303139 ... LastLast
Results 281 to 290 of 787

Thread: All DLC unlocked in Rock Band 2!

  1. #281
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    2
    Thanked 1 Time in 1 Post
    and is it also possible to uninstall the Bootmii after you've installed it on your wii?

  2. #282
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    1
    Thanked 10 Times in 6 Posts
    But why would you want to uninstall bootmii??? You can take the files off the sd card, but don't uninstall it...

  3. #283
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    data management freeze

    When I install the SZAE-SZDE wads, the wii save data management freezes when i click on it. If I uninstall the WADs, the save data works just fine. Is anyone familiar with this problem?
    (wii options>data management>save data>wii)
    also, if I keep the wads uninstalled, rock band 2 wont let me play the songs i already downloaded because deleting the wads deletes the license for the songs.
    Last edited by tacosrgood; 12-28-2009 at 07:43 PM.

  4. #284
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    2
    Thanked 1 Time in 1 Post
    well whats the purpose of leaving bootmii on my wii?
    i wouldnt use it for much anyway

  5. #285
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    1
    Thanked 10 Times in 6 Posts
    Well don't leave it on the wii, just don't uninstall it I think. Like you can take the files off your sd card. Its just handy if you've backed up the nand so you can restore your wii from bricks

  6. #286
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    2
    Thanked 1 Time in 1 Post
    oooooh. gotcha there. well i don't expect myself to get any bricks or anything because i don't use a lot of softmodding. it's because i have a hardmod on my wii. anyway, i'm supposed to get the NG-ID for my wii automatically when i download boomii? like there'll be a file on my sd with the NG-ID?

  7. #287
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    1
    Thanked 10 Times in 6 Posts
    Not too sure myself really. Can't remember when the file appeared. Since you've hardmodded wouldn't it be easier to use xyzzy?

  8. #288
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    2
    Thanked 1 Time in 1 Post
    ok sure ill go with that method then

  9. #289
    Junior Member zero325's Avatar
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Unhappy still scratching head...

    For the first time in my Wii modding career I feel thoroughly frustrated. When I was using the SysMenu 4.0, I was easily able to install RAWKSD Patch and install sZAE and sZBE wads with wad manager 1.4.

    After running waninkoko's 4.1 update and dop-ios for the new Wii shop and picture channel, I decided to to get 3rd and 4th gen tracks installed. When trying to install sZCE and sZDE wads i get returned with error 1022. I tried running TBRv1 on ios37, still no luck.

    Feeling like a failure at life, I just decided to play the damn game. When I launched, gen 4 tracks are now available...but no gen 3. I still don't understand why WadMgr 1.4 said they both failed yet obviously something took.

    I guess I'm also unclear as to why I can't the "PC Tools" to work.
    -I can't seem to find any gen 3 or 4 lists online...I don't know if it as easy as changing a "2" to a "3" in the list.txt file as someone had mentioned. No one has confirmed that.
    -When I DL all of the tracks for either gen and follow the included "tutorial.txt", I never get any *.bin files to show up. Not quite sure what I'm doing wrong.

    Just thought I would pitch this out there. Please let me know if I'm off base here.

  10. #290
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    1
    Thanked 10 Times in 6 Posts
    There aren't gen 4 lists for the pc tools cos the generation isn't finished yet. I posted the gen 3 tools a few posts ago though.

    error 1022 is meant to appear as it indicates you've done it correctly. As to why gen 3 didn't appear...I have no idea. Try reinstalling the wad.

    Odd about the bin files though.

Page 29 of 79 FirstFirst ... 19272829303139 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •