Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 76

Thread: Recommended: Wad Manager

  1. #51
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking Content

    OK!

    Thanks so much for that link! I had no idea that there were certain isos needed to install per game.

    (my noobness is showing)

    THANKS!
    Last edited by question1; 09-14-2010 at 11:19 AM.

  2. #52
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ERROR! (rct = -1035)

    When trying to install ios53-64-v4113.wad with wad manager v1.4 I get this error:
    (rct = -1035) right where it says "Installing wad, please wait...

    Can anyone tell me what this means and what is wrong?

  3. #53
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Are you using trucha patched ios->ios36 or cios 249/250

    Do this

  4. #54
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    you can use ios249 if you like - it doesnt matter which ios you use, as long as it has the right permissions it will work....the worst that could happen is that it just wont work...

    hey when i try to install an app like: wad manager and some other ones
    my wii controller turns off and when i take the back out and i hit the button on the control and the wii it does not connect any help ???

  5. #55
    New Member
    Join Date
    Oct 2010
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I downloaded and tried to put both 1.7 & 1.7 mod into my apps folder, by extracting them there, but neither show up in my HBC. Any ideas?

  6. #56
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Ruggerxpunk View Post
    I downloaded and tried to put both 1.7 & 1.7 mod into my apps folder, by extracting them there, but neither show up in my HBC. Any ideas?

    did you rename it to boot.dol

  7. #57
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WAD manager not showing up either within HBC

    Hmmm... this is weird. I never post in the forums because I usually don't have any problems.

    My issue is with WAD Manager 1.7. It's not showing up in HBC either. I've renamed it to 'boot.dol' and have tried the original folder name, along with renaming it to WADManager inside the apps folder on my SD card. I've also tried it from my USB HDD. Using 4.1 and HBC 1.0.8 IOS 58.

    It worked before today... I was messing around with trying to get Sneek to run yesterday and never got it to work. So I reverted my SD card back to what it was before that. Every other app I have works fine, so I don't know.

    Thanks


    [edit] I'm going to try using a regular 2GB SD card now.. My 8GB SDHC card always worked before today, but maybe it has something to do with that.

  8. #58
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I have no idea what happened, but I decided to just go back to 1.5 GUI and that works. I'll just leave it at that I guess.

  9. #59
    New Member
    Join Date
    Nov 2010
    Location
    Calgary, Alberta, Canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For those of you wanting to use a virtual NAND, here is how to do it with Triiforce;
    http://www.wiihacks.com/software-bac...tion-here.html

  10. #60
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Error!

    I finally managed to understand how to install wad manager v1.7 using the SD card. I can open the wad manager via HBC. I can select IOS249. Going to the source and selecting <USB 2.0 Mass Storage device> and selecting "A" I get ERROR! (ret-2).

    Been having problems with reading files stored on hard drive thru HBC. THere must be some relation?
    PLEASE HELP!

Page 6 of 8 FirstFirst ... 45678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •