Page 92 of 116 FirstFirst ... 42829091929394102 ... LastLast
Results 911 to 920 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #911
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    the TBR Pack.rar link is down, is there an alternative link or can someone post one... thank you all for the help....

  2. 1 User Says Thank You illustrious_reason For This Useful Post


  3. #912
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I just checked and the link is working. Just be patient, MediaFire and all the free download servers go through logjams occasionally. Good luck.

  4. #913
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I followed the directions and all seemed to be going well until the
    Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.
    It seemed to be going fine saying it patched successfully and then gave me an error 2011 at wad install. I am just wondering if i screwed something up or if I need to use a different method. thanks so much for all your help.

  5. #914
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ejpoeta View Post
    I followed the directions and all seemed to be going well until the It seemed to be going fine saying it patched successfully and then gave me an error 2011 at wad install. I am just wondering if i screwed something up or if I need to use a different method. thanks so much for all your help.
    i errored myself. lol. it isn't wad install, but custom ios . it says patched successfully for all three and then can't do custom install or whatever it says.

  6. #915
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    black screen

    I followed the instructions then nothing would load. So I formatted to start over and now when I load the boot.elf I just get a black screen// Can anyone please Help Me

  7. #916
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts

    please help 1036

    hi
    my wii is v3.3 version LEHXX

    i have followed New 3.1-4.1 Softmod for ANY Wii posted by Dogeggs
    all going fine until the Trucha Bug part of the tutorial and had errors
    then i used TBR_PACK to re the Truncha bug part without any problem
    my homebrew screen fliped upside down then i reinstalled the channel
    then i ran Waninkokos v1.4 update
    got to
    Installing System Menue 4.1E then got an error! ret=-1036

    any help is Much appreciated

  8. #917
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You forgot to install IOS60patched before running FW4.1updater

  9. #918
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    just wanted to let you know that my hubby got the wad installer working and got usbloader installed as well. so when we get a hard drive we can do that.... awesome!! now we just need to get it so we can play backed up games. yoy guys are awesome and such great tutorials. thanks so much!!

  10. #919
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by gen3sf View Post
    You forgot to install IOS60patched before running FW4.1updater
    thanks gen3sf that done the trick

  11. #920
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts

    New 3.1-4.1 Softmod for ANY Wii

    Hi a am still having some problems with this

    i have been folowing the
    New 3.1-4.1 Softmod for ANY Wii tut

    i have got to the priiloader part
    5b). Open the Homebrew Channel and load Priiloader, press + to install. After install, your Wii should reboot and load the Priiloader menu. If it doesn't, turn your wii off and on again whilst holding down reset and it will load the Priiloader menu.
    5c) Select 'system menu hacks' in the Priiloader menu, and enable the hacks that you want - 'skip disc update check' and the region free ones are all you need. Select 'save settings' and wait for confirmation message to display 'settings saved'. Press B to go back, and enter Settings. Set 'Autoboot: System Menu' using D-Pad, then select save settings. Press B to return to main Priiloader menu.

    5d
    i hav installed these wad files aswell
    i think this is how it has gone wrong?
    the tut says only install if you dont install priiloader

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8b7

    homebrew channel has fliped upside down

    then i installed
    cIOScorp 3.5 for DVDR loading through Disc Channel

    boot me has gone
    i have tried to load from priiloader and get error no fat something
    run hackmi installer again to reinstall but get this
    installer can not continue no known vulnerable IOS
    i instaled hackmii as IOS at the start of the tut



    then i uninstalled these wads


    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8b7

    still cant run hackmi installer

    is it safe to reinstall priiloader?

    please any help is appraciated
    Last edited by jimjims; 12-12-2009 at 11:44 AM.

Page 92 of 116 FirstFirst ... 42829091929394102 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •