Page 83 of 116 FirstFirst ... 3373818283848593 ... LastLast
Results 821 to 830 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #821
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    4
    Thanked 2 Times in 2 Posts
    I will try again today.

  2. #822
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello

    My first day into the inner world of Wii....

  3. #823
    Junior Member
    Join Date
    Apr 2009
    Posts
    38
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Trucha Bug Restorer worked on 4.0 but not on 4.1

    hi i modded a wii 4.0u lu71 with the Trucha Bug Restorer and put neogamma in the app and it works great all my burnt games load dvdr+

    i modded a 4.1u lu39 the same way
    now when i load a with neo gamma its error 670


    is there any other wads i have to load on the 4.1 lu39


    IF FOUND THE PROBLEM THE NEW WII 41 LU39 HAS THE D3-2 CHIP DRIVE WONT READ DVDR I RETURN THAT WII AND GOT ONE FROM BEST BEST BUY A LU71 THE MOD WORK GREAT ALL MY BACK UPS PLAY FINE

    SO THAT MEANS ALL THE WII WILL HAVE THE D3-2
    Last edited by buddy665; 11-08-2009 at 11:37 AM.

  4. #824
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    thanx for all the good work. Keep it up

  5. #825
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation bonjour a tous wii 4.1 e bannier brick help

    bonjour .
    jai une wii 4.1 e bannier brick comment ca sais passer jai installer un theme .
    sur ma carte j ai nand key common key je narrive pas a reboot sur bootmii
    # BootMii config file
    # Created by bootmii config editor

    # Video mode, possible settings:
    # NTSC, PAL50, PAL60, PROGRESSIVE
    VIDEO=PAL50

    # Autoboot, possible settings:
    # SYSMENU, HBC
    AUTOBOOT=SYSMENU
    BOOTDELAY=5

    HackMii v0.6 installer starting up
    PVR = 00087200
    running under IOS 36 rev 0x412
    105 titles are installed
    Found IOS 0: revision: 0x0*
    Found IOS 201: revision: 0xc16*
    Found IOS 254: revision: 0x7a6a*
    Found IOS 70: revision: 0x1a1f*
    Found IOS 57: revision: 0x161d*
    Found IOS 56: revision: 0x151d*
    Found IOS 10: revision: 0x300.
    Found IOS 55: revision: 0x151e*
    Found IOS 53: revision: 0x151e*
    Found IOS 51: revision: 0x1300.
    Found IOS 50: revision: 0x1400*
    Found IOS 38: revision: 0xf1b*
    Found IOS 250: revision: 0xffff*
    Found IOS 255: revision: 0x7a69*
    Found IOS 61: revision: 0x151d.
    Found IOS 60: revision: 0x1900*
    Found IOS 249: revision: 0x4*
    Found IOS 16: revision: 0x200.
    Found IOS 37: revision: 0x816.
    Found IOS 36: revision: 0x412.
    Found IOS 35: revision: 0xd15*
    Found IOS 34: revision: 0xc13.
    Found IOS 33: revision: 0xc13*
    Found IOS 31: revision: 0xd15*
    Found IOS 30: revision: 0xb00*
    Found IOS 28: revision: 0x60e*
    Found IOS 22: revision: 0x40d*
    Found IOS 20: revision: 0x100*
    Found IOS 17: revision: 0x307*
    Found IOS 15: revision: 0x20b.
    Found IOS 14: revision: 0x208*
    Found IOS 13: revision: 0x111*
    Found IOS 12: revision: 0x10d*
    Found IOS 11: revision: 0x100*
    Found IOS 21: revision: 0x30e*
    Found IOS 2: revision: 0x1c2.
    Found IOS 9: revision: 0x30a*
    Found IOS 4: revision: 0xff00.
    IOS versions: Installer: 34, HBC: 61, DVDX: 36
    launching IOS for the installer...starting preparationsCalling boot2_run(1, 34)
    Waiting for boot2 to load ...
    boot2 loaded, waiting for IOS
    IOS loaded: IOS34 v12.19
    IPC started (0)
    parsing last generation bootmap
    found valid boot2 blockmap at block 1 (pos 0x627c0), submap 0, generation 2
    found valid boot2 blockmap at block 5 (pos 0xe67c0), submap 0, generation 3
    parse_blocks: found 2 valid blockmaps
    found 2 valid blockmaps
    using generation 3
    boot2 blocks: 00 01 02 03 04 05 06
    boot2bin @5,0 (blocks=0,1 - bootmii=0)
    bootmii@-1,-1
    boot2 blocks: 06 05 04 03 02 01 00
    boot2bin @5,1 (blocks=6,5 - bootmii=0)
    boot2 block layout: 2 2 1 1 1 0 0
    Assembling boot2 in RAM
    copyright size = 34
    copyright text = 'Copyright 2008,2009 Team Twiizers.'
    tmd ends at 0x80295dac, data starts at 0x80295de0
    bootmii version = '1.1'
    prepare_bootmii: bootmii_check_boot1 failed: -2
    preparations done!The test results are in:

     Using IOS versions: Installer: 34, HBC: 61, DVDX: 36

    The Homebrew Channel: Can be installed
    DVDX: Can be installed
    BootMii: Can only be installed as an IOS
     The installed boot1 version prevents a boot2 install (-2)
    Removing title 0x0001000148415858...
    Deleting 1 ticket
    A BootMii install requires a SD card.

    Runtime files will be written, these are required to
    properly boot BootMii.

    Mounting SD card...
    Creating directory '/bootmii'...
    Writing '/bootmii/armboot.bin'...
    Writing '/bootmii/ppcboot.elf'...
    Writing config file...
    Skipped, file already exists

    Done.

    A BootMii install requires a SD card.

    Runtime files will be written, these are required to
    properly boot BootMii.

    Mounting SD card...
    Creating directory '/bootmii'...
    Writing '/bootmii/armboot.bin'...
    Writing '/bootmii/ppcboot.elf'...
    Writing config file...
    Skipped, file already exists

    Done.

    Removing title 0x00000001000000fe...
    Deleting 1 ticket
    A BootMii install requires a SD card.

    Runtime files will be written, these are required to
    properly boot BootMii.

    Mounting SD card...
    Creating directory '/bootmii'...
    Writing '/bootmii/armboot.bin'...
    Writing '/bootmii/ppcboot.elf'...
    Writing config file...
    Skipped, file already exists

    Done.
    merci a tous aider moi

  6. #826
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face Install cios error (ret= -2011)

    Hi, I'm new on this and I need help. wii 3.4U, LU38.

    I'm using this tutoria "New 3.1-4.1 Softmod for ANY Wii" http://www.wiihacks.com/recommended-...d-any-wii.html

    I already install HBC ios36 v.12.18, although bootmii shows me "Installed boot1 version prevents a boot2 install (-2)" so I installed as an ios.
    But I had a problem in step 3 "GET A CIOS"
    3a ok
    3b ok
    3c ok
    3d "cIOS38 r14 installer" shows me "Install error (ret= -2011)"
    any ideas?

  7. #827
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    anything different from the guide to do on a
    3.2U, LU51 Wii?

    EDIT:
    Is USBLoader worth it to install normally, or only if I plan to use it often with an external hard drive?
    ATM, the discs are working fine.
    Last edited by Nuhaz; 11-11-2009 at 06:13 PM.

  8. #828
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey Guys,

    I was wondering if anyone could help me out. Ive got nintendo wii - firmware/system version 3.1 , I followed a diff guide before i came here and i used bannerbomb to hack the wii and done it to the boot2 option which gave me the homebrew channel. Now i have been trying to get dvd backups to play, dwnloaded things but no channels showing up. Wad manager doesnt install just keep gettin that error ret 1 error. So i followed your guide and carried on from the 2nd part by install the TBR Pack.....now my homebrew channel is upside down, ive restarted the console still the same. I don't knw what to do now. Is there anyone that could please help?

  9. #829
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Error ret 1 usually means that your SD Card is not formatted properly or your .wad files are not in the folder called WAD on your root. Make sure to format your SD Card to FAT32 and make sure the card isn't SDHC.

    As for the upsidedown homebrew, just find a clean IOS36 wad and install it via WAD Manager.

  10. #830
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay, I need help. I have a LU50 and 4.0U, and I got -2011, and I"m trying the TBR, but when I try to downgrade to cIOS15, it says that it cannot find cIOS15-66-v266wad.out.wad

    What is that?

Page 83 of 116 FirstFirst ... 3373818283848593 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •