Page 76 of 116 FirstFirst ... 2666747576777886 ... LastLast
Results 751 to 760 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #751
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no need, there is no fear of bricking!

  2. #752
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow this is a great guide THANKS!

  3. #753
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Errrr!

    Ok so let me make sure I understand... this guide will not work with 4.2 ? (I realize 4.2 is not mentioned in the guide however it does say ANY wii) when running TBR I get all the way to the point where it is says ' setting the revision to 0...' and then it gives me an error 'Error: ES_Addtitlestart returned -1035, maybe you need an updateded downgrader'

    Im sorry if this error was mentioned already on this thread, after getting to page 30 with no reference to this or 4.2 I figured I would ask...

    Thanks

    EDIT: disregard this post I see the last post by sinyk pointing toward a guide that might be helpful, although my ultimate goal is to use a backup loader for my burnt backups so if I am heading in the wrong direction please let me know.. Ive been reading for 3 days now and it seems I have ran into every problem out there..

    Thanks again
    Last edited by Noopy420; 10-16-2009 at 12:35 AM.

  4. #754
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When I am doing the
    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.

    I still got the -1035 error mssage as following,
    (+) Installing Custom IOS, please wait............
    >>Install ERROR! (ret = -1035)

    The other installtions are ok.

    I check the error index, and it direct me to this instruction, but I still got this error at 5th step. Is it normal?
    1-4 steps are ok, no error, and I select "yes" to all patches on step 3. What could I miss?
    My Wii is 3.3J from Japan.
    Thanks.
    Last edited by mirabear; 10-17-2009 at 12:32 AM.

  5. #755
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, Im new here so sorry for being a total noob...

    When i try installning the IOS36, i get to the screen saying "Press A to install"

    But i cant press A cause the WiiMote shutsdown and i cant reconnect it to the Wii until i restart the system :S

  6. #756
    New Member
    Join Date
    Sep 2009
    Posts
    48
    Thanks
    0
    Thanked 1 Time in 1 Post

    running Backups

    To run a back up loader like NeoGammaR7 or USB Loader GX all I need to do is the below 5 steps? I don't need to do the New 3.1-4.1 Softmod for ANY Wii http://www.wiihacks.com/recommended-...d-any-wii.html steps?
    Please clarify, Thanks in advance.



    Quote Originally Posted by Dogeggs View Post
    All credit for this goes to Wiipower from GBA, he's made an app that takes care of patching IOS so that you can run the cIOS installer.
    This will work on any wii, 3.0-3.4, 4.0, 4.1, LU64+ & foreign equivalents
    Since this was written the dreaded 4.2 has arrived and this guide won't work on it!
    You need the HBC for this to work, so if your Wii is a total virgin then install it first.
    This will also enable Preloader to work on LU64+ models.
    TAKE OUT ALL GAMECUBE MEMORY CARDS/CONTROLLERS
    There's a video you may want to have a look at too.
    If you want a different cIOS to r14 have a look here.
    Format your SD card with this tool if you get any errors.

    Download TBR

    1: Copy files to SD card, all IOS go on the root, the 3 apps in the 'apps' folder. It should look like this when done.

    2: Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.

    3: Run Trucha Bug Restorer again, this time using d-pad left/right to change the IOS, load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    4: Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.

    Done! If you want a backup launcher and preloader then have a look at this thread.

    Credit to: Wiipower & Waninkoko.

  7. #757
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by leo1 View Post
    To run a back up loader like NeoGammaR7 or USB Loader GX all I need to do is the below 5 steps? I don't need to do the New 3.1-4.1 Softmod for ANY Wii http://www.wiihacks.com/recommended-...d-any-wii.html steps?
    Please clarify, Thanks in advance.
    Clarification: You have to have HBC installed-that would be Step 1 in the 3.1-4.1 Softmod Tutorial, Step 2 is an optional NAND backup. This guide represents Step 3. Step 4 is an update to sysmenu 4.1 that would be needed for Wiis with 3.3/3.4 that wanted the protection of preloader. Step 5 is the optional preloader installation step.

    So, the bare minimum represented by this guide is HBC, TBR to enable cIOS installation, and then your loader.

    If you get a lot of black screen freezes meaning the IOS needed by the game is not installed, you would probably need to install IOSes 38, 53, 55 which are included in Step 5D. Some games need other IOSes, but these three are used by most.

  8. #758
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by mirabear View Post
    When I am doing the
    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.

    I still got the -1035 error mssage as following,
    (+) Installing Custom IOS, please wait............
    >>Install ERROR! (ret = -1035)

    The other installtions are ok.

    I check the error index, and it direct me to this instruction, but I still got this error at 5th step. Is it normal?
    1-4 steps are ok, no error, and I select "yes" to all patches on step 3. What could I miss?
    My Wii is 3.3J from Japan.
    Thanks.
    @mirabear - Try it again, but select IOS249 this time instead of IOS36.

    @rinkle - review this guide again very carefully, read through the instructions, and also look at the video, please to see if you can spot an error

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #759
    New Member
    Join Date
    Sep 2009
    Posts
    48
    Thanks
    0
    Thanked 1 Time in 1 Post

    Update questions

    I have HBC installed with Wii version 3.4U.
    A few more questions:
    1. So this Guide would at least let me install wads and possibly loaders right?
    2. Since I have Wii version 3.4U I would have to update to 4. How do I go to just 4.1? Won't it go to 4.2 since that is the latest version.

    Thanks for your help.


    Quote Originally Posted by gen3sf View Post
    Clarification: You have to have HBC installed-that would be Step 1 in the 3.1-4.1 Softmod Tutorial, Step 2 is an optional NAND backup. This guide represents Step 3. Step 4 is an update to sysmenu 4.1 that would be needed for Wiis with 3.3/3.4 that wanted the protection of preloader. Step 5 is the optional preloader installation step.

    So, the bare minimum represented by this guide is HBC, TBR to enable cIOS installation, and then your loader.

    If you get a lot of black screen freezes meaning the IOS needed by the game is not installed, you would probably need to install IOSes 38, 53, 55 which are included in Step 5D. Some games need other IOSes, but these three are used by most.

  11. #760
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by leo1 View Post
    I have HBC installed with Wii version 3.4U.
    A few more questions:
    1. So this Guide would at least let me install wads and possibly loaders right?
    2. Since I have Wii version 3.4U I would have to update to 4. How do I go to just 4.1? Won't it go to 4.2 since that is the latest version.

    Thanks for your help.
    1. Yes-this guide will enable Homebrew apps, Wads, and loaders
    2. The FW4.1 updater works over the Internet, you MUST TURN WIIConnect24 off or you might indeed find yourself the owner of a 4.2 Wii. For the softmod: Internet ON, WiiConnect24 OFF.

    As you already have HBC installed, if you follow the softmod, you can skip the HBC install part of Step 1. Your choice whether you want to make a NAND backup; with a 3.4 Wii if of fairly recent purchase you probably can only install bootmii as IOS and so the value of the NAND backup is debatable. That does make Preloader more important for your protection, though.

Page 76 of 116 FirstFirst ... 2666747576777886 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •