Page 57 of 116 FirstFirst ... 747555657585967107 ... LastLast
Results 561 to 570 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #561
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    check the files again the wads need to be in the root of your sd card

  2. 1 User Says Thank You messie For This Useful Post


  3. #562
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    after almost 48hrs looking for guidance, this was the best guide around. Wasn´t able to install Wads on my 4.1U wii and now it is fixed. Thank you so much

  4. 1 User Says Thank You excer2000 For This Useful Post


  5. #563
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    If i click on the download link of the TBR I just get a .rar download and not all those .wad
    What do i need to do now?

  6. #564
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    it is in a compressed archive format, download winrar(google it) extract the archice to get the folder with the wads

  7. 1 User Says Thank You messie For This Useful Post


  8. #565
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    messie how do i know if i have ios249rev4? when i tried using neogamma it said i was on rev4?

  9. #566
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    then you must have anolder cios. do what i told you, step 5 but select ios249 to run from not 36

    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install
    select ios249

  10. #567
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    another small issue tho... when i run the cios38r14 installer a loading bar pops up in the middle of screen... then screen goes black... and it disconnets my conrtoller from the wii?

  11. #568
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    we have cioscorpv3.3?

  12. #569
    New Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Can anyone help me out here. I have a wii 4.0u (usa) and I installed the home brew channel. I followed that sticky/DIY to a T and everything seemed to work as expected. I even followed that video someone posted.

    But everytime after I do the Cios to load the ios36, I reboot and I still see version 4.0u

    Where am I going wrong? Again I don't see any error messages and I followed exactly what the OP wrote up.

    Thanks.

  13. #570
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    Dude U rock!!! Its the only thing that works on the newest wii updates!!! Thanx so much!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •