Page 53 of 116 FirstFirst ... 343515253545563103 ... LastLast
Results 521 to 530 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #521
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for your reply lastoneleft. yeah i did check (3.1u) i have been on the net for about 3 hours and no one else seems to have the same problem i keep reading that anything under 3.4 is good but its a little misleading... I think i have to upgrade to 3.2 to install wiiware wads...BTW i do not have a network connection for the WII so i will have to do it the offline way...still hunting on how to do this. I would like to use the usb loader Gx but it require's ios38 i have that but i do not know if i need 36 first.... yeah im a noob to the utmost. (hacking the psp is easier... = 0P) looking into that also....
    Last edited by WII001; 08-28-2009 at 10:34 AM. Reason: added info

  2. #522
    Junior Member
    Join Date
    May 2009
    Posts
    76
    Thanks
    0
    Thanked 16 Times in 9 Posts
    yes hacking the psp is alot easier...lol...but looking around i read that anyreigionchanger has the 3.2 update in it. So if you can find that program and run it you should be at 3.2, just be sure to select 3.2U and your good
    Drivekey
    HBC 1.0.6
    4.1U
    Trucha Bug Fix
    cIOS38 rev14
    Wad Manager 1.5
    USB Loader GX

  3. 1 User Says Thank You lastoneleft_00 For This Useful Post


  4. #523
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah man i looked into that about anyregionchanger and got scared with all the "you could brick if you do this or that it was to much for me to handle....lol Thanks a im going to make a new post in a newb forum here if they one maybe get more responses .. i truly appreciate your help though....

  5. #524
    New Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    24
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    Error -1 is "did not find the file" error... Try to create a wad folder in the root and place wads in there... what do you want ios64 for? it's the first time i see it...

    should my wad folder just be calld WADS or WAD
    and to which IOS64 are you refering? They all say 64 in them.

  6. #525
    New Member
    Join Date
    Dec 2008
    Location
    USA
    Posts
    65
    Thanks
    15
    Thanked 4 Times in 3 Posts
    The folder should be titled wad.

  7. 1 User Says Thank You Agent:Orange For This Useful Post


  8. #526
    New Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    24
    Thanked 1 Time in 1 Post
    Ok, so I just took everything off and started all over again.
    Now world of goo has loaded and I am set. I can't thank you guys who helped me enough really, thank you.

  9. #527
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    wii001-
    go to Step 1 of this current tutorial-follow the link that displays the content of your SD card.
    Do you have all the files, especially the IOS36.wad? That Wad file will provide you with the IOS36 you are trying to install. Load it. Follow the remaining steps.This will work for a 3.1Wii.

    If all the files are there, perhaps the SD card or the file integrity is at fault. First, the SD card should be no larger than 2GB for 3.1Wii. Best choice if available is SanDisk 2GB SD NOT SDHC. Format SD as FAT32 on your PC. Re-download the needed files and copy to your SD. Follow tutorial.

    Good luck.
    Last edited by Gen3SF; 08-28-2009 at 04:27 PM.

  10. #528
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OMG Thank you so much!!!

  11. #529
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by WII001 View Post
    Hello im new here noob to WII hacking but i pretty much understand this tute. My problem is i have 3.1u have everything that is needed however when i run TBR i dont have the choice to load ios 36 i only have the choice to load up to 35... whats that about i dont want to mess anything up. how the heck do i get ios 36 . I did the bannerbomb thing, i have HBC and installed wad manager. I have no clue as to what is going on because i should have IOS36 right? any help would be appreciated
    I think ios35 is used for 3.1 firmware to work...36 is for later versions...something like that... but i am not sure, don't do anyhting. do you have any cios at all installed? or is your wii a virgin? also your wii must be old, so there are other ways to get the patched ios... but as you are noobish to all these, stick with our directions...
    Last edited by messie; 08-29-2009 at 04:28 PM.

  12. #530
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by WII001 View Post
    Hello im new here noob to WII hacking but i pretty much understand this tute. My problem is i have 3.1u have everything that is needed however when i run TBR i dont have the choice to load ios 36 i only have the choice to load up to 35... whats that about i dont want to mess anything up. how the heck do i get ios 36 . I did the bannerbomb thing, i have HBC and installed wad manager. I have no clue as to what is going on because i should have IOS36 right? any help would be appreciated
    WII001,
    OK, because you are reading and hearing so much here is the situation with your specific Wii:

    because you have a Wii with sysmenu 3.1 you are actually in good shape because your Wii already has the Trucha Bug in IOS. So....you can actually skip all the TBR steps and go straight to Step 5 and use IOS35 to install your cIOS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •