Page 5 of 116 FirstFirst ... 345671555105 ... LastLast
Results 41 to 50 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #41
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    sorry conebone but i can't really make it any simpler - are you running the app? what can't you do?

    what one's are the apps when i un zipped it (use winrar) it only had 5 wad files and they were all ios

    and on step 3 how do you boot it and install patches i don't see it

  2. #42
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Doggegs Thanks!

    Everything ran successfully, but now when I rebooted the system, my wiimote does not show a cursor on the screen. The Menu and cursor keys work but not A or B.

    Did I miss something?

  3. #43
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    AH..... Ifeel like such a newb!

    Turns out I was sitting way too close for the remote to work! Doh!!

    Anyways, I found that gecko 1.9 would not load any backup games. Kept saying no dvd in drive. Is that normal for 4.0?

    Instead I installed the WiiGator 3 as a chanel and it works great! One thing though, I have to force NTSC on most games even though I enabled region free in the sysmenue. Is that normal? Probably should ask this somewhere else, sorry!

  4. #44
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for such a terrific guide and package of WiiPower's utility tool. This worked great on all my machines including an lu39, lu63 and a lu65.

    I purchased in hopes for a boot2 but no luck... All required to be installed as an IOS.

    In any regards, I'd love to install preloader however I'm still on system menu 3.4u and curious what to do now after understanding Preloader requires either 3.2 or 4.0 system menu to be installed.

    What are my options and what would be best? I'd like to understand what will happen at this point updating through Wii System update in comparing to using Wininkoko 4.0 patch if this method works and what restore options do I have?

    One last thing, I noticed when attempting to go through Wii System update, it asks if I want to connect and then displays a warning screen asking to press A to continue or turn off wii by pressing power button for 4 seconds.

    How are you to know what is about to be updated by the Wii System update, if even possible at all?

    Thanks so much for something so wonderful

  5. #45
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @insane - you had me thinkin wtf? for a minute there! gecko only works with modchips and the region thing gets complicated...

    @wdforty - you can use preloader 0.29 on 3.4 but there ishn't any hacks for it on that sys menu...wanins update just updates your sys menu and ios60, leaving all the old ios where doing an official update does everything....have a look here for more info on preloader...

  6. #46
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @wdforty - you can use preloader 0.29 on 3.4 but there ishn't any hacks for it on that sys menu...wanins update just updates your sys menu and ios60, leaving all the old ios where doing an official update does everything....have a look here for more info on preloader...
    I read that actually a few times and another from gbatemp however neither truly described whats required besides system menu 3.2/4.0 with necessary ios downgrades.

    I'm actually looking for information to clarify what this means, espeically in regards to 3.2/4.0 with ios downgraded?

    You mentioned preloader can be installed w/ system menu 3.4 however without any hacks? Does this still allow me to disallow system updates or is that included with no hacks, as I tend to think hacks as game exploits to cheat in some way or another which that I'm not interested in.

    I'm truly only wanting to run preloader for recovery options as I'm not able to install bootmii as boot2, therefore setup as an ios leaving me out in the rain on a crappy day

    I've found this information to be missing from nearly every guide I've ever read over the past couple of weeks, not a lot of information on this and what's given is basic instructions for installation but, without details of what's truly going on, being changed and the options you have along with the benefits (pros/cons) of each method, regarding updating your system menu to 4.0 (making use of nintendos wii system update or use of waninkokos system menu 4 patch).

    If I could understand the difference and what problems each may cause for me so I may decide whats best for my situation would be fantastic! Also, there's a lot of information floating around that updating your system menu through nintendo will brick you however many have stated that's not true and only from not protecting yourself by re-installing preloader and creating necessary backup which results from failed wad installations or other tampering, if I understand correctly.

    Hope this makes sense and would love to complete this step as I have already installed using this method, created two backups already including one after hbc installed and another after completing trucha steps w/ cios which I used 13a.

    I'd like to use the machine for mostly gaming and movies however additionally support for motion plus, wiispeak and ability to purchase wiiware/vc.

    I have neogamma and usb loader gx and understand that process along with use of wbfs however this preloader and system menu stuff is where I'm confused, missing information that I believe everyone should try at least to understand, which helps in preventing a brick.

    Any information, resources you can assist me with would just be great! Thanks

  7. #47
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    the hacks in preloader have nothing to do with cheating - skipping disc updates is one of them, making channels region free, allowing copy prortected saves to be copied are a couple more have a look on wiibrew for a full list.
    To put it simply waninkokos upgrader doesn't update your ios to the new versions, the old ones had a bug that was exploited to run unsigned code. The nintendo updater overwrites them with new fixed versions, but you can always run ios downgrader to get the old ones back.

  8. #48
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    the hacks in preloader have nothing to do with cheating - skipping disc updates is one of them, making channels region free, allowing copy prortected saves to be copied are a couple more have a look on wiibrew for a full list.
    To put it simply waninkokos upgrader doesn't update your ios to the new versions, the old ones had a bug that was exploited to run unsigned code. The nintendo updater overwrites them with new fixed versions, but you can always run ios downgrader to get the old ones back.
    Just to be sure I understand correctly, use of nintendos updater requires you to perform an ios downgrade in order to install preloader on system menu 4.0?

    I was told from a few people on irc this wasn't necessary unless they were omiting the fact I was wanting to install preloader, only making use of a backup loader.

    There's so much fluff and everyone tells a different story however I believe what your selling to be the truth, so thank you!

    How does one decide what version of system menu to use, is there conditions that force one to another? Links or information appreciated.

    Be great if you threw this information into the tutorial, seems rather important to have this piece of software installed.

    Don't mean to be a n00b but, I think it's important to fully understand what were doing and as I've mentioned, I'm not able to recover from mistakes as others w/ older boot2 flaws.

    Thanks bud
    Last edited by wdforty; 07-13-2009 at 06:32 PM.

  9. #49
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you don't need to downgrade your ios to install preloader, if you have an lu64+ you need to patch your ios36 using this guide (or another one i posted a few days before that this one replaced). The only real difference between sys menus is the sd loading that you get in 4, and i have heard that ciosr14 will add this feature (or something similar), if you want more technical info have a good read through wiibrew.org

  10. #50
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us Dvd not working

    Thanks for such a terrific guide and package it work great with the BACKUP cames but not with dvd please i need help please

  11. 1 User Says Thank You ginktut For This Useful Post


Page 5 of 116 FirstFirst ... 345671555105 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •