Page 21 of 116 FirstFirst ... 1119202122233171 ... LastLast
Results 201 to 210 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #201
    New Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I couldn't get the patches for the preloader to work. So I tried to reinstall it. Now when I turn it on it says found more values than offsets on line 48. It will start up the but on the disc channel it says wii update. the preloader can't seem to find the patches. I put them on the root of the sd card. Is there a way to fix this.

  2. #202
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TheTouch View Post
    You need the homebrew channel, and the bannerbomb method IS installing the Homebrew channel, just follow the instructions, and if you're afraid of bricking it, also install bootmii with the HBC channel (it'll bive you thje option) basically it just backs up everything just in case, for more info, look on youtube about bootmii and Homebrew
    Many thanks, I've instaled the homebrew channel on my lu64 wii, and worked fine, and the cIOS too...

  3. #203
    New Member
    Join Date
    Jul 2009
    Location
    outside USA
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    here is the video for noobs??
    it just doesn't exist anymore.

  4. #204
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @dadati - the hack are prob messed up - use this to make your own

    @mo1 - there is a link to a video in the first post - read it all.

  5. #205
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Everything I've read has said I shouldn't downgrade my LU64+ Wii, but this works and won't brick it? And it will let me install a backup loader?

  6. #206
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes it works - it only temporarily downgrades IOS15 so it's not a problem

  7. #207
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Awesome, I'm gonna go give it a shot right now. I'm still a relative noob since I only just modded my wii last night, but the instructions seem straightforward enough. Thanks.


    Edit:

    Successfully completed all of it, now gonna move on to installing preloader and backup loader from the pack in the instructions. Thanks again.

    Re: Edit:

    I'm not sure if I should go through with installing preloader, I can put System Menu 4.0U, but my firmware is at 4.1U, should I stop here or is it alright if I go through with this?
    Last edited by Kekkimaru; 07-25-2009 at 03:33 PM.

  8. #208
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, yesterday I followed the tutorial and managed to install HBC and the preloader (after updating with waninkoko for 4.0 with no problems). I then installed the neogamma IOS60 patch (selecting IOS version 249) but I couldn't run a game with the backup launcher. After that, I read somewhere (I'm not sure where) that I had to install patch IOS60 selecting IOS36. Unfortunately, after doing so, I can't access the system menu (I get some barely readeable sentence saying something about the user manual). Since I can use the preloader menu, I've already tried to follow the tutorial on this post again but it won't work: it won't let me patch IOS36 saying:
    "ES_AddTitleStart returned: -2011, you need to use an IOS with trucha bug, that's what the IOS15 downgrade is good for"
    However that happens wether I use the donwgraded IOS15 or not...
    Can you please guys help me?

    thanks in advance
    PS: I'm not sure if I understand what is happening... when I selected to patch IOS60 while selecting IOS36 did I install IOS60 over IOS36?
    PPS: I have already tried to use preloader and boot systemmenu on different IOSs, however the best thing I could do was to start it with IOS36 and freeze my wii right after that...

  9. #209
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my wii freezes when loading SD card, what should i do?

  10. #210
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Quote Originally Posted by cm0001 View Post
    my wii freezes when loading SD card, what should i do?
    Have you got bannerbomb on there?

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

Page 21 of 116 FirstFirst ... 1119202122233171 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •