Page 116 of 116 FirstFirst ... 1666106114115116
Results 1,151 to 1,154 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #1151
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Doggeggs,

    I used this a year ago to install the lateset. Since then I have got most of my games to work accept for Wii resort sports, My sims agent, Shaun White skateboarding, all Guitar heros, and of course Black ops and a few others. I know I need a few more Cios. Which ones do you reccomend sir? I know my wii is like 3.1 or 3.4 off the top but it's not updated to 4 or greater. If there is anything else I can tell you please let me know. Thanks for your help on here always.

  2. #1152
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    9
    Thanked 0 Times in 0 Posts
    anyone,

    I got up to the step where you have to install priiloader on dogegg's softmod guide. But for some reason, an error shows up saying something about ios37 trutcha... I used signcheck to see and it shows that ios60 and ios 37 are disabled. I really don't want to do anything else as i'm afraid i'll brick my wii. Can I just start over if i have to? How would i undo everything i already did? Any suggestions would help, thank you!

  3. #1153
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Help =[

    i did step up to step 2 but tryed step 3: Run Trucha Bug Restorer again, this time using d-pad left/right to change the IOS, load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    and it comes up :

    ES_addtitlestart returned: -1035
    Has your installed IOS36 a higher revision than 3094?
    IOS36 installation failed.

  4. #1154
    New Member
    Join Date
    Aug 2009
    Location
    Luton, United Kingdom
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i run the tbr and still cant install cios on my wii, i got a 3.4e wii , i get an ret=-1035 error ,i cant work this out, is there another way to get cios on my wii coz the installers are failing evry time and yes i have run the tbr 3 times following the instructions perfect, please help me thanks, rich

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •