Page 115 of 116 FirstFirst ... 1565105113114115116 LastLast
Results 1,141 to 1,150 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #1141
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i was really hoping this was for 4.2, well guess ill just have to wait a little longer, but either way this is really awesome.

  2. #1142
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    We did have a guide to just install cIOS for 4.2, but it is better for you to go through one of the complete softmod tutorials for your 4.2 Wii. Please follow one of the 4.2 softmod guides on site. Good luck.

  3. #1143
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face Thank you!

    Quote Originally Posted by gen3sf View Post
    That error codes means unable to find file. Sounds like you were trying to follow a softmod tutorial, ran into this problem, and tried here? Your problem is likely to be the SD card. Error -1 shows up when the homebrew app either cannot read the SD card or the fileis not actually there. For softmodding, best to use a 2 GB SanDisk as stated in the softmod tutorials.
    Thanks for your prompt reply!
    However I am still a newbie at all these, hence I am not familiar with some technical terms yet :x
    Is it okay with a 4GB SD card? I hope it is.
    I will try again and see what I can do.
    Thank you for your prompt reply, and letting me know what the error actually meant!
    It was helpful. Thank you so much

  4. #1144
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Help! Again :x

    May I ask some questions which I am unable to find solutions to?
    Pardon me if I may not be using the right terms.

    - I had do up the cIOS36 Rev 14 and the WAD manager
    - I had copied 2 games using the WBFS Manager 3.0 to the drive

    However, I was still unable to load the games when I access the wii loader channel.
    An error of -1 shows up when I tried to load it.

    May I know what may be some issues causing this?
    I would be glad to offer any other information to anyone willing to help

    Thank you all in advance!

  5. #1145
    New Member
    Join Date
    Aug 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    "ES_AddTitleStart returned: -1035
    Has your installed IOS36 a higher revision than 3094?
    IOS36 installation failed. "

    How can I fix this problem?

  6. #1146
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Using a newer version of TBR. See the guide in my signature about IOS36
    Damn I suck!!!!

  7. 1 User Says Thank You Krank For This Useful Post


  8. #1147
    New Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    need help please. Wiimote lost sync with console at step C of GET A CIOS , "c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15."

    I restarted the wii and it rebooted back to menu.

    Question is, where do i start from here, redo from Step 1 or Step 3 or continue where i left off?

  9. #1148
    New Member
    Join Date
    Dec 2009
    Posts
    53
    Thanks
    9
    Thanked 0 Times in 0 Posts
    hi i have my friends black wii on 4.1 and i have got homebrew channel on but i cant get cios38 r17 or any other one to install on it i have followed the guides on here and get error 1017 everytime i try to install cios or even when i try some other guides it still comes ur error 1017 can u help anything u can think of be great thanks

  10. #1149
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by kenzieboo View Post
    hi i have my friends black wii on 4.1 and i have got homebrew channel on but i cant get cios38 r17 or any other one to install on it i have followed the guides on here and get error 1017 everytime i try to install cios or even when i try some other guides it still comes ur error 1017 can u help anything u can think of be great thanks
    http://www.wiihacks.com/recommended-...tion-here.html

  11. #1150
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 2 Times in 2 Posts

    ios issue

    1: Copy files to SD card, all IOS go on the root, the 2 apps in the 'apps' folder.

    2: Run Trucha Bug Restorer and downgrade IOS15.

    3. Run Trucha Bug Restorer again this time booting it with IOS15 & install patched (all patches) IOS36 as IOS36.

    4: Run Trucha Bug Restorer again and this time restore IOS15.

    5: Run cIOS38r13 installer select IOS36 as the one it should use and then select wad install.

    Done! Now go install a backup loader - don't dare ask where or how! Search pls.

    Credit to: Wiipower

    OK the issue is I got distracted and instead of doing step 2 downgrade ios15 i hit step 3 and installed the patched ios36 now I've got a black screen if i try to access trucha bug again, I have a nand backup, should I revert to this or is there another way around this? Thanks btw for a great guide.
    Last edited by ahrp976; 10-22-2010 at 06:36 PM. Reason: think i found the answer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •