Page 105 of 116 FirstFirst ... 55595103104105106107115 ... LastLast
Results 1,041 to 1,050 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #1041
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guyz, thank you very much for this thread and the guide and all the good comments, I was just wondering if this guide will work on my friends wii, his wii isnt modded or anything. Can I still install hómebrew channel and the usb loader and play games from hd or usb on his wii? thanks in advance for any help... / alex

  2. #1042
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question DSI error

    Guys,

    My system is a 4.1E and I tried to follow the steps of this thread. I have gone easily thru the first one, downgrading to IOS15. When I tried to load the Trucha Bug Restorer on the IOS15, step 2, I received the DSI error message. I have tried to search on this error but I only found replys related to USB loader instalation. The error msg is very similar to M.K post on 2nd page.

    link is the following:
    http://www.wiihacks.com/attachments/...y-000_0002.jpg

    The interesting thing is that the black error screen pops up when I am moving through the options to get to IOS 15, it is not when I press any button.

    I am very new to this and I appreciate your help!

    Regards!

  3. #1043
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by alexzandar View Post
    hey guyz, thank you very much for this thread and the guide and all the good comments, I was just wondering if this guide will work on my friends wii, his wii isnt modded or anything. Can I still install hómebrew channel and the usb loader and play games from hd or usb on his wii? thanks in advance for any help... / alex
    If your friend's Wii is using a system menu 3.0-4.1 you can use follow this guide. There is a similar guide to install cIOS in a Wii using 4.2 system menu, if that applies to your friend's Wii.

  4. #1044
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Gurrier View Post
    Is there any mirror for the TBR_Pack_17.rar? For some reason Free File Hosting doens't give me anyting do donwload after trying 3 times.
    Try this link HERE.

  5. #1045
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    dude this turned my homebrew channell upside down.... was that supposed to happen??? :/

  6. #1046
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Just Reinstall The Homebrew Channel, Everything should be fine.

  7. #1047
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    reinstall hombrew it shall fix it

  8. #1048
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Folks I have installed CIOS38_rev 14 is there any reason to upgrade it to 17 or the latest one?

  9. #1049
    Junior Member Chrisbit's Avatar
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I followed this guide in order to use Neogamma to play backups - and it worked! Thanks.

    Unfortunately it broke MPlayer CE on my 3.3E (PAL) system. Before, MPlayer 0.76 always froze at 'Loading' but 0.75 worked flawlessly. But after following this guide, 0.75 freezes a few seconds after it loads its menu and 0.76 still freezes at the loading screen. :|

    Any ideas what the problem might be?

  10. #1050
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Quote Originally Posted by lepracauns View Post
    Folks I have installed CIOS38_rev 14 is there any reason to upgrade it to 17 or the latest one?
    No
    If everything works with Cios38_r14 you don't need to upgrade
    r14 and r17 are the two best cIOS38, for now
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •