Page 102 of 116 FirstFirst ... 25292100101102103104112 ... LastLast
Results 1,011 to 1,020 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #1011
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Having problems when i get to install patched ios36. It returns error-1035 & says has your installed ios36 a higher revision than 3094?
    Any help is much apprecciated.

  2. #1012
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    usb loader wont install games

    So usb loader is working fine, nothing is wrong...OK, but there is a little problem...when I want to install a game everything goes right, I press the install sign, usb loader asks me if I want to install, I press yes, so they start to install.............till they stop in the middle and thats it IT DOESNT INSTALL THE GAME! HELP!!!! what is happening??? y did they stop??

  3. #1013
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile 4.1U - Trucha bug restorer

    I have a 4.1U Wii PAL.
    "2: Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.

    3: Run Trucha Bug Restorer again, this time using d-pad left/right to change the IOS, load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    4: Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install."


    Hi All, I have installed latest Homebrew and have Trucha Bug Restorer as an app v1.11. I want to install backup loader Gamma V0.3 and would just like some clarification about the above process, as the Wii is only 2 days old

    1. Will the TBR IOS write to an empty slot
    2. Should step 1a be included to backup NAND prior to using TBR
    3. Is it absolutley necessary to do these steps just to get the backup loader working?
    Last edited by putneyboy; 01-19-2010 at 04:22 AM. Reason: MORE INFO

  4. #1014
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking dont use the fat file system.

    Quote Originally Posted by peterpanok View Post
    Format the drive using the fat file system rather than ntfs.
    fat16 only supports 4 gb, that wont do much good... did you mean fat32? and dont use ntfs or fat, use the file system that the loader formats it to (i forget what it's called).

  5. #1015
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    truncha fix still error #001

    hi everyone
    ive done the following
    1: Copy files to SD card, all IOS go on the root, the 3 apps in the 'apps' folder. It should look like this when done.

    2: Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.

    3: Run Trucha Bug Restorer again, this time using d-pad left/right to change the IOS, load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    4: Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    5: Run cIOS38r17 installer select IOS36 as the one it should use and then select wad install.
    but still getting the same error code #001
    anyone no anything else to do on this?
    thank you

  6. #1016
    New Member SharinganLust's Avatar
    Join Date
    Nov 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    D:

    Hello, all

    Less than a week ago, had used this tutorial to install WiiWare Wads on my Wii. I've been noticing these weird and random white specks and black specked lines running down the screen when I play Wii and WiiWare games, as well as VC games. If you need a visual, you can go to

    YouTube - SharinganLust's Channel

    and watch one of the four recent videos (preferably the fourth one, entitled "Let's Play New Super Mario Bros. Wii [01].) Is there any solution to ridding this ugly thing? I don't mind if it's scarred for life, but if I can fix it, I'd very much appreciate it.

    As a side note, I also used the tutorial given that links the "Softmodding your Wii to 4.1" just a few days ago.

    EDIT: For those who don't want to search the channel, here's the direct link to the video.
    Last edited by SharinganLust; 01-20-2010 at 08:59 PM. Reason: Link?

  7. #1017
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts

    Post

    Quote Originally Posted by SharinganLust View Post
    ...something about lines.
    I didn't see any lines, just another one of those "Let's Play..." videos I hate so much.



    Anyhoo, does anyone know if this guide will negatively affect a Wii which has already been softmodded a lot in the past, but without preloader and with a BootMii I can't frackin' get into as boot2? If anyone can help, please respond to this thread.

    I KNEAD YOOOO!!!!!!

  8. #1018
    New Member SharinganLust's Avatar
    Join Date
    Nov 2008
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by waffletower View Post
    I didn't see any lines, just another one of those "Let's Play..." videos I hate so much.
    Then obviously, you must be blind if you can't see lines going down the screen at 1:28

  9. #1019
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Ah, didn't make it that far; waiting to play it for myself so I don't ruin the plot. I hope this doesn't happen on mine (when I eventually play it)

  10. #1020
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    let's hope it works!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •