Page 101 of 116 FirstFirst ... 519199100101102103111 ... LastLast
Results 1,001 to 1,010 of 1154

Thread: Easy way to get cIOS on ANY 3.0-4.1 Wii!

  1. #1001
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    24
    Thanked 1 Time in 1 Post
    Hi ive tryed downgrading to ios15 through Trucha Bug Restorer and when it gets to step 1 i get error Es_ addtitlestart returned -1035. maybe you need to update downgrader error could not set the revision to 0 downgrade failed press any button to exit ? can you please advise me on what im doing wrong thanks

  2. #1002
    Junior Member Nintendo si's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi Dogeggs,

    Forgive me if i'm starting to sound like an idiot, but no matter what i do with regards to the trunch bug / ios36 issue, I cannot stop getting the error 1035 message! I have been reading for days and tried (i believe) every different option to get around this.

    I'm running on system 4.0E and have had all this working once with regards to playing back up games, but because a lot of newer games were not playing i set out to update my softmod.

    Please correct me if i'm wrong, but could i not just update to 4.2 and just start from scratch?

    Please help!

    Cheers,

  3. #1003
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up many thanks

    thank you very much,i had the same problems and followed your intructions and everything perfect now,you made my son smile again,thanks and thanks again

  4. #1004
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up wiimote stops working

    [B][SIZE="4"]when i try to install a cios on my wii 4.1, the wiimote stops working when i press A.

    HELP!!!!!!!!

  5. #1005
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had tried everything with my Wii (4.0E) to downgrade the IOS but nothing worked..... except this! Thank you so much you are absolute legends.

    Eternally greatful,
    Sydney, Australia.

  6. #1006
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please help, I can see its been mentioned on here over and over again, but I must be doing something really stupid as no matter how many times I run through the trucha Bug restorer procedures I alway get he 2011 error we I attempt to install the patched ISO36, after sucessfully downgrading to ISO15.

    I have version 4.1 E with HBC installed

  7. #1007
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    All credit for this goes to Wiipower from GBA, he's made an app that takes care of patching IOS so that you can run the cIOS installer.
    This will work on any wii, 3.0-3.4, 4.0, 4.1, LU64+ & foreign equivalents
    Since this was written the dreaded 4.2 has arrived and this guide won't work on it!
    You need the HBC for this to work, so if your Wii is a total virgin then install it first.
    This will also enable Preloader to work on LU64+ models.
    TAKE OUT ALL GAMECUBE MEMORY CARDS/CONTROLLERS
    There's a video you may want to have a look at too.
    If you want a different cIOS to r14 have a look here.
    Format your SD card with this tool if you get any errors.

    Download TBR

    1: Copy files to SD card, all IOS go on the root, the 3 apps in the 'apps' folder. It should look like this when done.

    2: Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.

    3: Run Trucha Bug Restorer again, this time using d-pad left/right to change the IOS, load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    4: Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.

    Done! If you want a backup launcher and preloader then have a look at this thread.

    Credit to: Wiipower & Waninkoko.
    help plz.. I have Install IOS to Slot = 36, Patch Hash Check = yes, Patch ES_Identify = yes, Patch nand Permissions = NO.
    after that my my HBC screen up sidedown. i know patch nand permissions should be yes. It's anything i can do about it?

  8. #1008
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Need help please
    System menu 4.1u - use the bannerbomb v1 exploit have HBC install and bootmii only as ISO as it first allow me to install

    I'm using this thread to install cISO on my wii only problem is this one I did run TBR and select downgrade IOS15 then select load IOS from sd card when it says Getting IOS revision 266 selected from sd card works fine then Getting IOS15 revision 257 selected from sd card works fine here is the problem when it says Step 1: set the revision to 0 Step 2 Install IOS with low revision - Preparations complete, press A to start step 1... Intalling ticket... setting the revision to 0... Error: ES_AddTitleStart returned -1035, maybe you need an updated Downgrader Error Could not set the revision to 0 downgrade failed press any button to exit
    Important to mention that I first follow the intrstuctions for USB Loader GX Readmii v2 found here readmiiv2

    Please help
    Last edited by chucho; 01-14-2010 at 04:35 PM.

  9. #1009
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by yyhung317 View Post
    wat is ur wii version ??? if ur wii get brick u can reupload the nand file from bootmii as they can save ur wii from brick and i think that u didnt follow instruction properly as they say that u better dont install priiloader on system version lower than v4.0 as they can cause undesirable effects which i think bricking is one of them...
    It's not my Wii, it was my sister's. Mine works fine. Hers was 4.0U and I didn't install preloader because I got cocky that I got everything from this thread to work fine. Installed BootMii as IOS (big waste of time). Long story short, I bricked it so bad, Nintendo couldn't even get in, so not suspecting anything they replaced it free of charge with 4.2U firmware. I only hope I can get it up and Brewed again without any more problems.

    STAY AWAY FROM WAD PLAYER (or maybe it was because I said "yes" to install the shopping channel; old files and all that confusion)

  10. #1010
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    This next question is actually about my own Wii, so you'll have to forgive the double post. Long story short, I wanted to play Wii Sports Resort, and since the update didn't affect WadManager or my USB Loader last time, I figured "what the heck, I'll update". Before, however, I didn't have my Gamecube backup loader. The update from the disc has effectively shut down Gamecube Backup Loader Xi.

    My question is...which of these steps should I follow to get my gamecube backups working again while avoiding future issues from my legitimate Sports Resort disc? I want to do this in as few steps as possible so I can reduce the risk associated with tampering with my Wii.

    Oh, and my Wii is an elevenonenineohsix on System Menu 4.0U.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •